CONTENTS

- Field of Application
- Installation on Windows
- Installation on Mac
- Activation
- License Comparison
- How It Works
  - Workspace
  - Using the Program
  - Airbrush Painting Effect
  - Canvas
  - Frames
  - Text & Watermark
  - Presets
  - Preferences
  - Batch Processing
  - Print Image
- Examples
  - AirBrush Gallery
  - Design Your Own T-Shirt
- AKVIS Programs
AKVIS AirBrush is photo to painting software that makes an airbrush drawing from a photo.

Airbrushing is a painting technique based on the use of a special tool called an air brush or spraying gun. Since it’s a touch free technique, it allows the painter to add light strokes, minor details, and blurry edges. The result is impressive and looks great, often reaching photographic quality and incredible realism.

Airbrushing offers freedom of artistic expression and allows an artist to use all types of paints: oil, acrylic, gouache, watercolor, and ink. This technique has grown so popular that one can come across airbrush paintings anywhere. The art is widely used in auto body industry, for adding graphics to cars, motorbikes, and helmets. It is also used for decorating mobile phones, computers and home electronics, for creating T-shirt or fingernail designs.

Airbrushing makes it possible to turn any regular item into a work of art. It has already become a new trend in modern art. Airbrush paintings look great and catch the eye with unprecedented clarity and level of detail.
**AKVIS AirBrush** automatically transforms a photograph into your own fine art masterpiece. It works as an artistic filter creating stylish colorful designs from images using chosen settings of photo to painting conversion. Now you do not need to perform complex manual work. Just choose one of the presets or play with the effect settings. The software will do all work like a real artist.
AKVIS AirBrush works in three modes: Original Colors, Monochrome, and Multicolor. You can either create a photorealistic painting keeping the original color range, a monochrome painting - all in shades of one color, or a multicolored painting with delicate gradations of contrasting colors.
The software is equipped with a wide range of ready-to-use presets which help you apply the effect to your image instantly and in various styles. You can save your favorite settings as presets to use them further, import and export them, share with other fans of this exciting technique.
The software offers a Batch Processing feature that lets you automatically process a series of images. It is useful when dealing with a lot of photos or when creating a video (to process all frames automatically).

**AKVIS AirBrush** is available as a *standalone* application and as a *plugin* filter. The plugin version is compatible with AliveColors, Adobe Photoshop, Photoshop Elements, Corel PaintShop Pro, and other photo editors. [Consult the AKVIS plugins compatibility page.](#)

The functionality of the product depends on the license type. The **Original Colors** and **Multicolor** modes, as well as the Post-Processing tools, are available for the **Home Deluxe** and **Business** licenses. Owners of the **Home** license can create airbrush drawings only in **Monochrome** mode. [Compare the licenses and features.](#)

During the trial period you can try all options and choose the license you like.
INSTALLATION

Follow the instructions to install **AKVIS AirBrush** in Windows.

- Start the setup `exe` file.
- Select your language and press the `OK` button to launch the installation process.
- To continue the installation process you have to read and accept the **License Agreement**. Activate the check box "I accept the terms in the license agreement", and press **Next**.

- To install the **Plugin** you should select your photo editor(s) from the list.
  
  **Hint:**
  If your photo editor is not in the list, activate the component **Custom Plugins Directory** and choose the folder where you keep all plugins and filters, for example, **C:\My Plugins**. In this case you should set this folder as the plugins folder in the settings of your photo editor.

  Or you can copy the **8bf** file into the Plug-ins folder of your image editor.

To install the **Standalone version**, make sure that the check-box **Standalone** is activated.
To create a shortcut for the program on desktop, activate the component **Shortcut on Desktop**.

Press the button **Next**.
• Press the button **Install**.

• The installation is in progress.
The installation is completed.

You can subscribe to the AKVIS Newsletter to be informed about updates and events.

Press **Finish** to exit Setup.

After installation of the **standalone** version of AirBrush, you will see a new line in the Start menu: **AKVIS - AirBrush** and a shortcut on desktop, if during installation the component **Shortcut on Desktop** was enabled.
After installation of the AirBrush plugin you will see a new item in the Filter/Effects menu of your photo editor. For example in Photoshop: **Filter -> AKVIS -> AirBrush.** Please use this command to launch the plugin in the editor.
INSTALLATION

Follow the instructions to install **AKVIS AirBrush** in a Mac computer:

- Open the virtual disk **dmg**: 
  - akvis-airbrush-app.dmg to install the **Standalone** version 
  - akvis-airbrush-plugin.dmg to install the **Plugin** to your image editor (Photoshop or Photoshop Elements).

- Read the **License Agreement** and press **Agree**, if you agree with the conditions.

- **Finder** will open with **AKVIS AirBrush** application or **AKVIS AirBrush PlugIn** inside.

- To install the **Standalone** version just drag the **AKVIS AirBrush** application into the folder **Applications** (or any other place you like).

To install the **Plugin** drag the entire **AKVIS AirBrush PlugIn** folder into the **Plug-Ins** folder of your graphic editor.

For example:

- if you use **Photoshop CC 2019**, copy the plugin into **Applications/Adobe Photoshop CC 2019/Plug-Ins**;

- if you use **Photoshop CC 2018**, copy the plugin into **Applications/Adobe Photoshop CC 2018/Plug-Ins**;

- if you use **Photoshop CC 2017**, copy it into **Applications/Adobe Photoshop CC 2017/Plug-Ins**;

- if you use **Photoshop CC 2015.5**, copy it into **Library/Application Support/Adobe/Plug-Ins/CC**;

- if you use **Photoshop CC 2015**, copy it into **Applications/Adobe Photoshop CC 2015/Plug-Ins**;
if you use Photoshop CS6, copy it into Applications/Adobe Photoshop CS6/Plug-ins.

After installation of the plugin, you will see a new item in the Filter menu of your photo editor. In Photoshop select in menu: Filter -> AKVIS -> AirBrush.

Run the standalone app by double-clicking on its icon in Finder.
HOW TO ACTIVATE AKVIS SOFTWARE

**Attention!** During the activation process your computer must be connected to Internet.

If it is not possible, we offer you an alternative way (*see below for Offline Activation*).

Download **AKVIS AirBrush** and install the program. Read the Installation Instruction here.

When you run the unregistered version, a splash window will appear displaying general information about the version and the number of days left in your trial period.

You can also open the **About the Program** window by pressing the button in the program’s Control Panel.

Click on **TRY IT** to evaluate the software. A new window will appear with variants of licenses to test.

You do not need to register the trial version to try all features of the software. Just use the program during the evaluation time (10 days after the 1st start).

During the test period you can try all options and choose the license you like. Select one of the offered functionality types: **Home** (Plugin or Standalone), **Home Deluxe**, or **Business**. Your choice of license will affect which features will be available in the program. Consult the comparison table for more details about license types and versions of the software.

If the trial period has expired, the **TRY IT** button is disabled.

Click on **BUY NOW** to choose a license to order.

When the payment is effected, your serial number for the program will be sent to you within minutes.
Click on **ACTIVATE** to start the activation process.

Enter your name (the program will be registered to this name).

Enter your serial number (your license key).

Choose the method of activation — either direct connection to the activation server or by e-mail.

**Direct connection:**

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press **ACTIVATE**.

Your registration is completed!

**Request by e-mail:**

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

**NOTE:** You can also use this method for **Offline Activation**:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet, for example, with a USB stick. Send us this information to: activate@akvis.com.

**Please do not send the screenshot!** Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (**AirBrush.lic**) using this information and will send it to your e-mail address.

Save the **.lic** file (do not open it!) to your computer where you want to register the software, in the **AKVIS** folder in Users’ Shared (Public) Documents:

- **Windows Vista/7/8/10:**
  
  Users\Public\Documents\AKVIS;
Mac:

Users/Shared/AKVIS.

Your registration is completed!

When the program is registered, **BUY NOW** turns to **UPGRADE** that lets you improve your license (for example, change **Home** to **Home Deluxe** or **Business**).
AKVIS AirBrush is photo to painting software that imitates airbrushing technique.

The functionality of the program depends on the license type. During the test period you can try all options and choose the license you like.

Every time you start the unregistered version you can choose between functionality types to test: **Home** (either the plugin or the standalone edition), **Home Deluxe** (plugin+standalone) or **Business** (plugin+standalone).

<table>
<thead>
<tr>
<th>License Comparison:</th>
<th>Home (Plugin)</th>
<th>Home (Standalone)</th>
<th>Home Deluxe (Plugin+Standalone)</th>
<th>Business (Plugin+Standalone)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purpose</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>non-commercial use</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>commercial use</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td><strong>Edition</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plugin</td>
<td>✓</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Standalone</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Features</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Airbrush Painting Effect:</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Original Colors Mode</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Monochrome Mode</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Multicolor Mode</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Crop</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Smudge</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>History Brush</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Additional Features:</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Text &amp; Watermark</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Canvas</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Frames</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Presets</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Import/Export Files:</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>*.airbrush (Presets)</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Batch Processing</strong></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Share</strong></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Print</strong></td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Large Format Print</strong></td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>EXIF, IPTC</strong></td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Color Space</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>----------------------</td>
<td>---------</td>
<td>---------</td>
<td>---------</td>
<td>---------</td>
</tr>
<tr>
<td>RGB</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>CMYK</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Lab</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Grayscale</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>8 / 16 bits</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>32 bits</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Image Format</strong></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>TIFF</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>JPEG</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>BMP</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>PNG</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>RAW</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>DNG</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td>PSD</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>✓</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>OS</strong></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 7, 8, 8.1, 10 - 32-bit, 64-bit</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Mac OS X 10.11, macOS 10.12-10.14 - 64-bit</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>10-days trial</strong></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Price</strong></th>
<th>$ 49</th>
<th>$ 49</th>
<th>$ 69</th>
<th>$ 89</th>
<th></th>
</tr>
</thead>
</table>
AKVIS AirBrush can work independently as a **standalone program** as well as a **plug-in** to a photo editor.

- **Standalone** is an independent program; you can open it by clicking on the program’s icon.

  To launch the standalone version, run the program directly:

  On a Windows computer - select it from the **Start** menu or use the program’s shortcut.

  On a Mac computer - launch the app from the **Application** folder.

- **Plugin** is an add-on for a **photo editor**, for example for Photoshop.

  To call the plugin, select it from filters of your image editing program.

The **AKVIS AirBrush** workspace looks like this:

![Workspace of AKVIS AirBrush](image)

The left part of the program’s window is taken by the **Image Window** with two tabs - **Before** and **After**. The **Before** tab shows the original image, the **After** tab shows the result. To switch between the tabs and compare the original and the resulting images, just left-click on any point of the image.

In the upper part of the program’s window you can see the **Control Panel** and the following controls:

- **The button** ![AKVIS AirBrush](image) opens the home page of **AKVIS AirBrush**.

- **The button** ![image](image) (only in the standalone version) opens an image for processing. The hot-keys are **Ctrl + O** on Windows, **⌘ + O** on Mac.
Right mouse click on this button displays the list of recent files. You can change the number of recent documents in the program's preferences.

The button (only in the standalone version) saves image to the disk. The hot-keys are Ctrl+S on Windows, ⌘S on Mac. The button (only in the standalone version) prints the image. The hot-keys are Ctrl+P on Windows, ⌘P on Mac. The button lets posting pictures from the program to the social networks.

The button exports presets (user settings for the image processing). You can save any number of presets to a separate file with the ending .airbrush. The button imports a list of presets (from the .airbrush file).

The button cancels the last operation (with the tools). It is possible to cancel several operations in a row. The hotkeys are Ctrl+Z on Windows, ⌘Z on Mac. The button returns the last cancelled operation. It is possible to return several operations in a row. The hotkeys are Ctrl+Y on Windows, ⌘Y on Mac. The button (only in the standalone version) opens the Batch Processing dialog to automatically process a series of images.

The button starts conversion of the original image into a drawing with the current parameter settings. The result is shown in the After tab. The button (only in the plugin version) applies the result to the image and closes the plugin.

The button calls information about the program. The button calls the Help files. The hot-key is F1. The button calls the Preferences dialog box for changing the program's options.

The button opens a window showing the latest news about AirBrush.

To the left of the main window there is the Toolbar. Different tools appear on the Before/After tabs.

**Pre-Processing Tools** (in the Before tab):

The button switches on/off the Preview Window.

The button (only in the standalone version) activates the Crop tool which allows cutting off unwanted areas in the image and reducing its size.

**Post-Processing Tools** (for Home Deluxe and Business licenses in the After tab):

The button activates the Smudge tool that lets you quickly add a handmade touch to the drawing. It mixes colors by displacing pixels, like a finger passing through wet paint.

The button activates the History Brush tool which lets you fade the effect and restore the image to its original state.

**Additional Tools**:

The button activates the Hand tool which allows you scroll the image when it does not fit within the window at the desired scale. Bring the cursor over the image, and while keeping the left mouse button pressed move in the desired direction. Double-clicking on the tool's icon makes the image fit the window.

The button activates the Zoom tool which changes the image's scale. To zoom in left click on the image. To zoom out left click with Alt on the image. Press Z to quickly access the tool. Double-clicking on the tool's icon makes the image scale to 100% (actual size).
Navigate and scale the image using the **Navigator**. The frame in the **Navigator** surrounds the area of the image which is visible in the **Image Window**; the area outside of the frame will be shaded. The frame can be dragged, thereby changing the visible portion of the image. To move the frame, place the cursor within it, left click the mouse, and then drag.

Additionally, you can move the image in the **Image Window** with the scroll bars or by holding down the space bar, then holding down the left mouse button while moving the mouse. The mouse's scroll wheel can move the image up and down, and holding `Ctrl` on Windows, `⌘` on Mac – while using the scroll wheel will move the image left and right. Holding `Alt` on Windows, `Option` on Mac will scale the image. Right-click on the scroll bar to activate the quick navigation menu.

Use the slider or the buttons `+` and `-` to scale the image in the **Image Window**. When you click on the `+` button or move the slider to the right, the image scale increases. When you click on the `-` button or move the slider to the left, the image scale reduces.

You can also change the image scale by entering a new coefficient into the scale field and pressing the button `Enter` on Windows, `Return` on Mac. Frequently used scale coefficients can be found in a drop-down menu.

You can use hot-keys to change the image scale `+` and `Ctrl++` on Windows, `⌘++` on Mac to increase the image scale and `-` and `Ctrl+-` on Windows, `⌘+-` on Mac to reduce the scale.

Under the **Navigator** there is the **Settings Panel** with the tabs:

- **Painting**: Here you can adjust the settings for airbrush effect.
- **Decoration**: Add text to an image, adjust the canvas surface, and apply a frame.

In the **Presets** field you can save the current settings as a preset to use them in the future. The current settings can be saved, edited, deleted. When you launch the program, it uses the settings of the last used preset.

Under the **Settings Panel** you can see **Hints** for the parameters and buttons when you hover over them with the cursor. You can choose where the hints will be shown or hide them in the program's **Preferences**.
AKVIS AirBrush transforms a photograph into a work of art imitating airbrush technique. The software creates stylish colorful airbrush designs from images using chosen settings of photo-to-painting conversion. **AKVIS AirBrush** can be used as a *standalone* program and as a *plugin* to a photo editor.

In order to turn a photo into an airbrush painting follow the instructions:

**Step 1.** Load an image into the software.
- If you work with the standalone version:
  
  To open an image in the program, you can double-click in the empty workspace of AirBrush or drag the image into the workspace, or press **Enter** on the Control Panel. The program supports **RAW**, **JPEG**, **PNG**, **BMP**, and **TIFF** file formats.

  - If you work with the plugin:
    
    Open an image in your *photo editor* by calling the command **File -> Open** or using the key combination **Ctrl**+**O** on Windows, **⌘**+**O** on Mac.

    Then call the **AKVIS AirBrush** plugin in the Filter/Effects menu of the photo editor:

    In **AliveColors**: Effects -> AKVIS -> AirBrush;
    in **Adobe Photoshop**: Filter -> AKVIS -> AirBrush;
    in **Corel PaintShop Photo Pro**: Effects -> Plugins -> AKVIS -> AirBrush;
    in **Corel Photo-Paint**: Effects -> AKVIS -> AirBrush.

**Step 2.** In the *standalone* version, before applying the airbrush effect, you can cut off unwanted areas of the picture and improve its composition with the **Crop** tool.

If you use the *plugin*, you can do this in your image editor.
Step 3. Adjust the parameters for the airbrush effect in the Painting tab.

The quick result will be shown in the preview area. It is a square frame outlined with a dotted line ("marching ants"). Drag the square to the required position or draw it anew on any part of the image (double click with the left mouse) to analyze the corresponding area. The preview window disappears after image processing starts and appears again when any parameter is changed. To compare the converted sample with the original photo, left-click on the image in the preview area.

The size of the preview area is adjusted in the Preferences dialog box.

Step 4. Press the button to convert the entire photo into a painting.
To interrupt the process, click on the **Cancel** button right to the progress bar.

**Step 5.** To make your work of art even more realistic and truly impressive, you can use the **Decoration** options: **Canvas**, **Frame**, and **Text**.

**Hint:** The order of the application of the decoration effects depends on the position of the tabs. Drag the tabs to change the order.

**Step 6.** It is possible to **save the settings you like as a preset** and use them in the future. A preset is shared by all the tabs of parameters.

To save a preset, enter a name for the preset into the **Presets** field and press the button **Save**. Now, as you start the program, it will use the settings of this preset. If you change the values of the parameters, you can always come back to the default settings of the preset by pressing the button **Reset**.

To delete a preset, select it from the list and press **Delete**.

To process an image with the settings of a certain preset, you should select it from the drop-down menu and press the button **Processing**.

It’s possible to import and export your presets by clicking on **Import** and **Export**.

**Step 7.** You can put the finishing touches to your image with the **Smudge** tool and **History Brush**, available under the **Home Deluxe/Business** licenses, in the **After** tab.

**Attention!** Use these tools at the final step. If you run the processing again, the changes made with the tools will be lost!

**Step 8.** Share your drawing by clicking on **Share**. It opens the list of the services where you can
Step 9. Save the result:

- If you work with the standalone program:
  
  Click on the button to open the **Save as** dialog box. Enter a name for the file, choose the format (**TIFF**, **BMP**, **JPEG** or **PNG**) and indicate the target folder.

- If you work with the plugin:

  Apply the result by pressing . The **AKVIS AirBrush** plugin will close and the image will appear in the workspace of the photo editor.

  Call the **Save As** dialog box using the command **File -> Save As**, enter a name for the file, choose the format and indicate the target folder.
AIRBRUSH PAINTING EFFECT

Airbrushing is a painting technique based on the use of a special airbrush tool. Since it’s a touch free technique, it allows an artist to add light strokes, minor details, and blurry edges. The result is impressive and looks great, often reaching photographic quality and incredible realism.

This technique is widely used for adding graphics to cars, motorbikes, and helmets, for decorating mobile phones, computers and home electronics, for creating T-shirt designs or fingernail art. Airbrushing makes it possible to turn any regular item into a work of art. It has already become a new trend in modern art. Airbrush paintings look great and catch the eye with unprecedented clarity and level of detail.

AKVIS AirBrush lets you create stunning airbrush pictures from photographs. In the Painting tab of the Settings Panel you can adjust the parameters for the photo-to-painting conversion.

Effect Parameters:

**Detail** (0-100) defines the level of detail in a painting. Decreasing the parameter creates the blurring effect.

Detail = 10

Detail = 90

Airbrush Effect
**Sharpness (1-50)** changes the color contrast between adjacent pixels. The higher the value, the brighter lines and boundaries are.

![Sharpness examples](image1.png)

Smudging (30-200) adjusts the intensity of how the paint is smearing. Increasing the value you can change the effect from a photo realistic picture to a simplified drawing.

![Smudging examples](image2.png)

The parameters in the Shading group make areas in a picture darker, as if dark paint was added. Depending on the selected range, the changes will affect only certain colors.

Choose which areas will be processed:

- **Shadows** - the darkest areas of an image;
- **Midtones** - the middle tones of an image;
- **Highlights** - the lightest areas in an image.

![Darkening an Image in Different Ranges](image3.png)

**Lightness** (-50..100) adds lighter shades of paint to an image.

![Lightness example](image4.png)
Contrast (-25 to 25) increases (at values greater than 0) or decreases (at values less than 0) the difference between light and dark areas of the image.

The Spray group imitates the paint dispersion by adding tiny droplets and slanting lines.

Intensity (0-80). The parameter determines the amount of noise. The higher the value, the stronger the spray texture is.

Smoothing (0-100). At lower values the noise appears as tiny dots. At higher values it takes the form of slanting lines.
Angle (0-180). The parameter sets the inclination angle of the line, along which the effect will expand to the image (measured in degrees clockwise from the x-axis).

Smart Contrast. The check-box adds shadows and highlights to the image and redistributes the colors so that the image appears more prominent and expressive.

The Colors group lets you adjust colors for the picture.

Note: Original Colors mode and Multicolor mode are available only for Home Deluxe and Business licenses.

There are three color modes:

Original Colors. The image is processed using the original color range.
Monochrome. The image is processed using one color. Also, you can choose a background color. Set the color of the paint and the background using two color squares.

To change the current color, click on the square and select a color from the standard dialog.

Use to reset colors to default (black and white), to reverse the paint and background colors.

Multicolor. The image is processed using five colors. Their shades sequentially replace the light, medium, and dark colors. You can swap the colors in cells by dragging with the mouse.

Click on Autofill to automatically fill three middle color cells based on the values of the first and the last cell.

Click on Random to fill the color cells with random colors.
Click on **Reset** to restore the black and white color range.
ADJUST A CANVAS SURFACE FOR YOUR AIRBRUSH DRAWING

In AKVIS AirBrush you can put your drawing to any surface: sanded paper, MDF board, brick wall, and others.

In the Decoration group switch to the Canvas tab to choose and adjust a texture for your artwork. Enable the Use Canvas check-box.

Hint: You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

You can choose a texture from Library -> Surface or load your own sample: Library -> Custom...

Adjust the canvas settings.
ADD A FRAME TO YOUR AIRBRUSH DRAWING

In **AKVIS AirBrush** you can also add a frame to your airbrush masterpiece.

In the **Decoration** group switch to the **Frame** tab, enable the check-box of the same title, and choose the frame style and texture.

**Hint:** You can drag the **Canvas/Frame/Text** tabs to change the order of the application of the decoration effects.

You can apply these frames to your art:

- **Classic Frame**
- **Pattern Frame**
- **Strokes**
- **Vignette**
- **Passe-Partout**
ADD TEXT OR WATERMARK TO YOUR AIRBRUSH DRAWING

In the Text tab of AKVIS AirBrush you can personalize your drawing by adding a signature, create a greeting card, insert a logo or a watermark to protect your creative work or to promote your brand.

Select Decoration -> Text to apply an inscription to a drawing. By default, the parameters of the tab are disabled. Enable one of the modes: Text or Image.

Hint: You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

Airbrush Drawing with Text

You can add any text or image.

Adjust the text/watermark settings.
**WORKING WITH PRESETS**

AKVIS AirBrush offers a wide choice of the ready to use Presets. The built-in presets help you start working and learn how to use the program. You can easily create your special airbrush drawing from any image.

When moving a cursor over a preset in the drop-down list, the quick result appears in the small window on the left side of the list.

![Image of presets and cursor](image)

All tabs of settings have the common list of presets. When a new preset is created it will be available in all tabs and will contain their settings.

To create a preset, adjust the settings, type a name for the preset into the field, and press **Save**.

To return to the default settings of the selected preset, press **Reset**.

To delete a preset, choose it from the drop-down list and press **Delete**.

The AKVIS built-in presets cannot be removed.

You can save your presets to a .airbrush file with ![Save button](image). To load presets from the file use ![Load button](image).

Read more how to import and export user presets.
PROGRAM PREFERENCES

Open the Preferences dialog box by pressing on 
.

The window looks like this:

- **Language.** Change the program language by selecting another from the drop-down list.
- **Interface Scale.** Choose the size of the interface elements. When it is set to **Auto**, the program workspace will automatically scale to fit the screen resolution.
- **Interface Theme.** Select the style of the program interface: **Light**, **Gray**, or **Dark**.
- **Preview Window Size.** Choose the desired value for the size of the quick preview area: from 200x200 px to 1000x1000 px. By default the parameter's value = 700 (i.e. 700x700 px).
- **Initial Image Scale.** This parameter defines the way the image is scaled in the Image Window after opening. The parameter can take one of two values:
  - **Fit to view.** The scale adjusts so that the image will be completely visible in the Image Window;
  - **if the option 100% is checked, image doesn’t scale.** Generally, when the scale = 100%, only part of the image will be visible.
- **Hints Panel.** When you hover over parameters and buttons with the cursor you can see a brief description of them in the Hints field. You can choose how the hints will be shown (the location of the field):
  - **Under Image Window.** It shows the hints in the main window, under the image. This mode is useful if there is not enough space by height to display this field under the settings;
  - **Under Settings Panel.** Select this to show hints at the bottom of the right part, under the settings;
  - **Hide.** Use this option if you do not need the hints.
- **Recent Files** (available only in the standalone version). The number of recent documents. The list of the recent files, sorted by time, become visible by right mouse clicking on 
. Maximum: 30 files.
- **Use OS File Dialog** check-box. If the option is selected, the System Open/Save Dialog is used. You can uncheck it to use the AKVIS File Dialog.
- **Lock the Control Panel** check-box. It disables the possibility to hide/show the top panel. If the check-box is selected the panel is always visible.
To save changes made in the Preferences window press OK.

If you need, click on the button Default to come back the default settings.
**BATCH PROCESSING**

**AKVIS AirBrush** supports the **Batch Processing** feature that lets you automatically convert a series of images with the same settings and saves you time and efforts. It is useful when creating a number of illustrations at the same style for a booklet or when processing all frames of video.

Even if you've never used this feature before it is simple to learn!

If you use the standalone version of **AKVIS AirBrush**, read the instructions here.

If you use the **AirBrush** plugin in Photoshop, use this tutorial.
BATCH PROCESSING WITH PHOTOSHOP PLUGIN

The AKVIS plugins support the automation feature in Adobe Photoshop.

Batch processing is very useful and time saving when you have to apply the effects to a number of photos. This method applies the same settings to a folder full of images.

Even if you have never used batch processing you will find no difficulties in understanding it. First you create an Action in Photoshop and then apply it to a photo folder.

Follow the instructions:

---

**Step 1.** Create two new folders, for example: "source-files" and "result-files". Place original images into the "source-files" folder. The results will be saved in the "result-files" folder.

**Step 2.** Open one of the original images in Adobe Photoshop. We will use this photo to adjust the plugin’s settings and create an action.

![Image of Photoshop with actions palette]

**Step 3.** In the Actions palette click Create New Set button. In the dialog window give a name for a new set of actions, for example, "AKVIS Actions".

If you already have a special set for the AKVIS actions, you can just choose it.

---

**Step 4.** Press Create New Action and give a name for it, for example, "Neon".

---
Press the **Record** button, and the recording of the action will immediately start.

**Step 5.** Call the plugin and adjust its parameters.
**Step 6.** Press the button ✓. The plug-in window will close and the effect will be applied to the image. In the **Actions** palette, in your new action, you will see a new line with the plugin's name.

![Actions palette](image)

**Step 7.** Remember that the action is still being recorded. Now, you should save the image. Choose **Save As** in the **File** menu and save the image into the destination folder.

**Step 8.** Stop the action recording by pressing **Stop playing/recording** at the bottom of the **Actions** palette.

![Actions palette](image)

**Step 9.** Delete the file that you have just saved.

**Step 10.** The action is created and you can proceed to batch processing of the photos.

In the **File** menu of the editor choose **Automate -> Batch**.
**Step 11.** In the **Batch** dialog window and set the parameters:
In the **Set** drop-down list choose "AKVIS Actions" and the new action.
In the **Source** option set **Folder**. Press the **Choose...** button and select "source-files".
As the Open command was not recorded in the action, the **Override Action "Open" Commands** check-box should be deactivated.
For **Destination** select **Folder**, then press the **Choose...** button and select "result-files". Activate **Override Action "Save as" Commands** check-box.
In the **File Naming** section you can create the filenames structure for the resulted images. If you do not want to change the names, in the first combo-box choose **document name**, and in the second - **extension**.

![Batch Dialog Window]

**Step 12.** Press **OK** to start processing. Photoshop will apply the AKVIS plugin to all photos in the "source-files" folder, one by one, and will save them to the "result-files" folder.
**PRINT IMAGES IN AKVIS AIRBRUSH**

In the standalone version of **AKVIS AirBrush** you can print the image. Press the button \( \text{\textcircled{P}} \) to open the **Print** options.

Adjust the parameters appearing in the **Settings Panel**:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the **Orientation** group, set the position of paper: **Portrait** (vertically) or **Landscape** (horizontally).

Click the **Page Setup** button to open a dialog box to choose the size of the paper and its orientation, as well as the print margins.

Press the **Reset Margins** button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters **Scale**, **Width**, **Height** and **Fit to Page**. These parameters have no effect on the image itself, just on the print version. You can change the size of the printed image by entering any value in %, or by entering new values in **Width** and **Height**.

To adjust the size of the image to the paper size, select **Fit to Page**.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate **Frame** for the image and adjust its width and color.

Choose the **Background Color** by clicking on the color plate.
In the **Page** tab, you can adjust printing of the multiple copies of the image on a single sheet.

*Copies per Page*. It lets you specify the number of copies of the image on one page.

*Horizontally* and *Vertically*. These parameters indicate the number of rows and columns for the copies of the image on the page.

*Spacing*. The parameter sets the margins between the copies of the image.

In the **Poster** tab, it’s possible to customize printing of the image on multiple pages for the subsequent junction into a large picture.

*Pages*. If the check-box is enabled, you can specify the maximum number of the pages in which the image will be divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the program will automatically select the optimal number of the pages in accordance with the actual size of the image (scale = 100%).
- **Glue Margins.** If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins will be added to the right and to the bottom of each part.
- **Lines of Cut.** Activate the check-box to display the cut marks in the margins.
- **Show Numbers.** With the enabled check-box, a sequence number of each part, by a column and a row, will be printed in the margins.

To print the image with the chosen parameters, press the **Print** button. To cancel and close the printing options click on **Cancel**.

Click the **Properties...** button to open a system dialog box that enables you to access the advanced settings and send the document to print.
AIRBRUSH GALLERY

Please have a look at the gallery of works made by users of AKVIS AirBrush. All drawings were created from photographs and illustrate the software’s possibilities.

**Tigers** by Claude Girolet.

![Tigers](image_url)

**Dramatic Face** by Claude Girolet.

![Dramatic Face](image_url)
Dandelion by W. Demuth.

Sunflower by Lidia Rosaliska.

Philosopher by Lidia Rosaliska.
DESIGN YOUR OWN T-SHIRT

AKVIS AirBrush lets creating amazing artistic illustrations. With the program you can also make an unique design for your T-Shirt or for a coffee mug, or just a poster.

The virtual T-shirts designs can be used for online stores and web projects. To make a real T-shirt, just print the image processed with AirBrush on a special transfer paper and iron it, or use one of the printing services.

In this tutorial we use the plugin version of AKVIS AirBrush with AliveColors.

Step 1. Open an image in AliveColors and create a copy of the layer (Layers -> Duplicate).
Step 2. Call the AKVIS AirBrush plugin (Effects -> AKVIS -> AirBrush).

In the quick preview area you will see a part of the image processed with the default settings.

Step 3. Choose one of the presets or adjust the settings to your liking. We want to get an expressive image.
Step 4. Press 🎥 to process the entire image, then ✅ to apply the result and return to AliveColors.

Step 5. To increase the image area use the command: Image -> Canvas Size.

Activate the Smudge 🖤 and apply it for smoothing the edges of the drawing (the hat, the arm, and the bottom part of the shirt).
After Applying the Smudge Tool

**Step 6.** Open a picture with a white T-shirt. Put the design on the T-shirt and select the **Multiply** blend mode.

**Step 7.** If you want to make the image more contrasting, without shades of gray, you can apply the **Threshold** effect: **Image -> Adjustment -> Threshold**.

For example, take another photo:
This design can be placed into a black T-shirt. Change the blend mode to **Screen**. You can add some text to your image.

These exclusive custom T-Shirts will surely delight your friends!
AKVIS PROGRAMS

AKVIS AirBrush — Airbrushing Techniques on Your Photos
(Windows | Mac)

AKVIS AirBrush automatically transforms a photograph into a work of art which looks like made with a special airbrush tool that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using chosen settings of photo-to-painting conversion. More...

AKVIS ArtSuite — Frames and Effects for Your Photos
(Windows | Mac)

AKVIS ArtSuite is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and texture samples that can be used to create a virtually limitless variety of options for generating frames. Decorate a photo to give it an original and festive look! More...
AKVIS ArtWork — Collection of Painting & Drawing Techniques

(Windows | Mac)

AKVIS ArtWork is photo to painting software designed to imitate different painting techniques - Oil Painting, Watercolor, Gouache, Comics, Pen & Ink, Linocut, Pastel, and Pointillism. ArtWork helps you to create a piece of art out of any picture! More...
**AKVIS Chameleon — Photo Collage Creation**
(Windows | Mac)

AKVIS Chameleon is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is very easy to handle as it does not require precise selection of objects. Using the software you can quickly create your own photo collages. More...

![Photo Collages](image)

**AKVIS Charcoal — Charcoal & Chalk Drawings**
(Windows | Mac)

AKVIS Charcoal is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding artistic effects, such as sanguine and others. More...

![Charcoal Drawings](image)

**AKVIS Coloriage — Add Color to Black and White Photos**
(Windows | Mac)

AKVIS Coloriage allows colorizing B&W photos and replacing colors in color images, performing selective colorization and desaturation. It helps to breathe new life into your old family photographs, bring a vintage or artistic appearance to your digital images. More...

![Colorized Photos](image)
AKVIS Decorator — Resurface and Recolor
(Windows | Mac)

**AKVIS Decorator** lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things differently. Recoloring is also made easy. More...

---

AKVIS Draw — Hand-made Pencil Drawing Effect
(Windows | Mac)

**AKVIS Draw** converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations, produces both B&W and color drawings. Add a hand-drawn look to your pictures! More...
**AKVIS Enhancer — Bring Detail To Your Pictures**

*(Windows | Mac)*

**AKVIS Enhancer** is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: *Improve Detail*, *Prepress*, and *Tone Correction*. The program offers a fast method to fix a dark photo, add contrast and brightness to a picture, it lets you improve color and adjust tones. [More...](#)

![Before and After Images of a Turtle](image1)

**AKVIS Frames — Decorate Your Photos with Frames**

*(Windows | Mac)*

**AKVIS Frames** is free software designed for working with the [AKVIS frame packs](#)

![Frame Examples](image2)

**AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!**

*(Windows | Mac)*

**AKVIS HDRFactory** lets you create a High Dynamic Range image from a series of shots or from one single photo. The program can also be used for photo correction. The program brings life and color to your photos! [More...](#)
**AKVIS LightShop — Light and Star Effects**

(Windows | Mac)

**AKVIS LightShop** lets you create an infinite number of astounding light effects! The program offers advanced lighting techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little magic to your pictures! [More...](#)

**AKVIS Magnifier — Change Image Size without Quality Loss**

(Windows | Mac)

**AKVIS Magnifier** helps to resize images without loss in quality. Whether creating poster-size images, adding resolution for printing an enlargement, or reducing image size, Magnifier will make your prints look sharper and better defined. [More...](#)
AKVIS MakeUp — Retouch Your Portrait Photos!
(Windows | Mac)

AKVIS MakeUp improves your portraits giving them a professional look. The software retouches facial imperfections making your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look your best in every photo with AKVIS MakeUp! More...

AKVIS NatureArt — Bring Nature to Your Photos
(Windows | Mac)

AKVIS NatureArt is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program includes a number of effects: Rain
**AKVIS Neon — Glowing Drawings from Photos**

(Windows | Mac)

**AKVIS Neon** lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like drawn with luminescent ink. [More...](#)

![Glowing Drawings from Photos](#)

**AKVIS Noise Buster — Digital Noise Reduction**

(Windows | Mac)

**AKVIS Noise Buster** is software for noise suppression on digital and scanned images. Digital noise can be
seen as artifacts and random red and blue pixels that compromise the smoothness of a photo. The program is efficient against both color and luminance noise. More...

AKVIS OilPaint — Oil Painting Effect
(Windows | Mac)

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes. The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can become a painter! More...

AKVIS Pastel — Turn Photos into Pastel Paintings
(Windows | Mac)

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More...
AKVIS Points — Apply Pointillism Effect to Your Photos

(Windows | Mac)

AKVIS Points lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism. With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors! More...

AKVIS Refocus — Focus Improvement & Blur Effects

(Windows | Mac)

AKVIS Refocus improves sharpness of out of focus images. The program can process the entire photo or bring into focus only the selected part to make the subject stand out against the background. It's also possible to add bokeh and lens blur effects to your photos. The software works in five modes: Refocus, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur. More...
AKVIS Retoucher — Image Restoration Software

(Windows | Mac)

AKVIS Retoucher is an efficient program for photo restoration and photo retouching. The software removes dust, scratches, stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using the information of the surrounding areas. More...

AKVIS Sketch — Convert a Photo to a Pencil Sketch

(Windows | Mac)

AKVIS Sketch converts digital photos to amazing pencil sketches and watercolor drawings. Now you do not need to handle a pencil to feel like an artist. All you need to create your original work of art is good taste and AKVIS Sketch. More...
**AKVIS SmartMask — Save Time on Complex Selections!**

(Windows | Mac)

**AKVIS SmartMask** is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The software considerably increases your productivity. You will be freed from boring work and will have more room for creativity and realization of your ideas. More...

**AKVIS Watercolor — Aquarelle Art from Photos**

(Windows | Mac)

**AKVIS Watercolor** easily makes a photo look like a brilliant and vibrant watercolor painting. The software turns ordinary images into amazingly realistic aquarelle pieces of art. More...