CONTENTS

- Field of Application
- Installation on Windows
- Installation on Mac
- Activation
- How It Works
  - Workspace
  - Using the Program
  - Painting on a Canvas
  - Adding a Frame
  - Text and Watermark
  - Working with Presets
  - Preferences
  - Batch Processing
  - Print Image
  - Oil Painting
  - Watercolor Painting
  - Gouache Painting
  - Comics Effect
  - Pen & Ink
  - Linocut
  - Pastel Painting
  - Pointillism
- Examples
  - Semi-Processed Image Effect
  - Sunset on Lake Garda in Pastel
  - Mythical Horse: Watercolor Picture
  - ArtWork Oil Gallery
  - Emergency Cow: Make a Poster
  - Animated Comic of a Cat
  - City Canal View: Oil Landscape
  - Harmony: Oil Painting Portrait
- AKVIS Programs
**AKVIS ArtWork** is designed to imitate different painting techniques. The software helps you to create a piece of art out of any digital photo!

**AKVIS ArtWork** is an ideal solution for your creative expression! Combining advanced technologies with an artistic approach, the program is represented as an impressive creative suite and a perfect virtual artist. The transformation of a picture into a painting happens before your very eyes — you can follow the birth of a work of art in real time!

The software introduces these painting and drawing styles: **Oil, Watercolor, Gouache, Comics, Pen & Ink, Linocut, Pastel**, and **Pointillism**; which can be used separately or in combination.

The software offers the most simple and versatile way to add artistic effects to photographs.

Create an **oil portrait** of your friend, a landscape painting, or a still life picture. Express yourself in new genres!

You can print the final painting on a color printer, frame it or put it into a ready-made photo frame, or even add some real oil strokes to make the painting real. Make a **greeting card** or a poster, and you have a wonderful present for friends and family.

**No brushes or paints are required. Just get ArtWork and unleash your creativity.**

Young artists and art teachers can **use ArtWork to improve painting skills**. Those who generally focus too much on details can first simplify their images using ArtWork, then use the result as a reference to paint their own painting.

**Effects & Features:**

The **Oil** technique converts your photographs into **oil paintings**. The program lays brush strokes naturally using the original photo as a reference. Even with the default settings you can achieve a realistic result coming very close to hand-painted works. Tweak the options, and you can research a variety of oil painting styles. For those in need of more flexibility and having ideas on how the final painting should look, there is a tool called **Stroke Direction**. This semi-automatic and highly intelligent tool is a real godsend as it gives you full control over the strokes!
The **Watercolor** style converts a photo into a **watercolor painting**. Watercolor is one of the most difficult painting techniques and it is hard for a machine to emulate this effect, but ArtWork handles this well. The software lets you create **beautiful, airy, and light watercolor paintings** which look like realistic paintings.
The **Gouache** effect lets you create a **gouache painting** from a photo. It can also make an image look like a tempera picture. Gouache is a versatile painting technique which uses dense intensive colors. Its characteristics are brilliance and opacity. The opacity feature and covering power allow you to create outstanding effects that cannot be achieved with the watercolor paints. This technique is widely used in decorative painting and when creating color sketches and drawings.
Next style, the **Comics** effect, allows you to replicate works of famous comics artists with just a few clicks. This effect reduces the tones of the photo to create an image similar to a **poster** or a **cartoon**. You can make a comic strip from your party photos or create an **original poster**.
The **Pen & Ink** effect creates **ink drawings** from digital photos. It is emulating a special technique in which colored inks are applied to paper using a pen - from modern pens to a quill dipped in an inkwell. This style produces graceful images composed of **object outlines**.
The **Linocut** effect creates an image in the style of a **linocut print**. Linocut is a method in which a raised pattern is carved into a piece of linoleum, which is then used with ink to print an image on paper. Linocuts are known for their characteristic expressiveness, strong contrast between black and white, and rich and exuberant strokes. This effect is ideally suited for **images of architecture** or nature scenes.
The **Pastel** effect, available for *Deluxe* and *Business* licenses, simulates a special artistic technique which bridges the gap between painting and drawing. The **pastel sticks** form soft velvety strokes with subtle edges.
The **Pointillism** effect, available for *Deluxe* and *Business* licenses, is a style of painting in which small **dots of color** are applied to create the illusion of form. It was part of the impressionist movement that wanted to make thoughts and feelings visible and opened the gates to modern art. The Pointillism technique is time-consuming and requires considerable skill but using **AKVIS ArtWork** you can create masterpieces in just one click of a button!
You can even combine the ArtWork's effects to create outstanding pictures with different painting techniques!

Every effect offers ready-to-use **AKVIS presets** which help you start working. They can be applied "as is" or can be modified. The program lets you save your favorite photo-to-painting settings as a preset and use them in the future. It's possible to import and export your presets.

The virtual painter will take care of converting a digital picture into a painting, but what else makes a painting look like a work of art? **Canvas** and the **artist's signature**! ArtWork offers the choice between a flat background and a rough surface (canvas, paper, etc) that makes the impression even more stunning. You can add a signature or an inscription to the picture with your own font and color.

The software offers **Batch Processing** support that allows you to create comics from home videos!

Some ArtWork's effects provide **Post-Processing Tools** for manually retouching a processed image. You can refine the image by removing paint irregularities, add some final touches to your masterpiece.

**AKVIS ArtWork** is available as a **standalone** program and as a **plugin** to a photo editor.

The plug-in is compatible with AliveColors, Adobe Photoshop, Corel PaintShop Pro, etc. Consult the compatibility page for more details.

The functionality of the program depends on the **license type**. During the test period you can try all options and choose the license you like.
INSTALLATION

Follow the instructions to install AKVIS ArtWork in Windows.

- Start the setup exe file.
- Select your language and press the OK button to launch the installation process.
- To continue the installation process you have to read and accept the License Agreement. Activate the check box "I accept the terms in the license agreement", and press Next.

- To install the Plugin you should select your photo editor(s) from the list.

To install the Standalone version, make sure that the check-box Standalone is activated.
To create a shortcut for the program on desktop, activate the component Shortcut on Desktop.

Press the button Next.

- Press the button Install.
• The installation is in progress.

• The installation is completed.

You can subscribe to the AKVIS Newsletter to be informed about updates and events.
• Press **Finish** to exit Setup.

After installation of the **standalone** version of ArtWork, you will see a new line in the **Start** menu: **AKVIS - ArtWork** and a shortcut on desktop, if during installation the component **Shortcut on Desktop** was enabled.

After installation of the ArtWork **plugin** you will see a new item in the Filter/Effects menu of your photo editor. For example in Photoshop: **Filter -> AKVIS -> ArtWork**. Please use this command to launch the plugin in the editor.
Follow the instructions to install **AKVIS ArtWork** in a Mac computer:

- Open the virtual disk dmg:
  - `akvis-artwork-app.dmg` to install the **Standalone** version
  - `akvis-artwork-plugin.dmg` to install the **Plugin** to your image editor (Photoshop or Photoshop Elements).

- Read the **License Agreement** and press **Agree**, if you agree with the conditions.

- **Finder** will open with **AKVIS ArtWork** application or **AKVIS ArtWork PlugIn** inside.

- To install the **Standalone** version just drag the **AKVIS ArtWork** application into the folder **Applications** (or any other place you like).

  To install the **Plugin** drag the entire **AKVIS ArtWork PlugIn** folder into the **Plug-Ins** folder of your graphic editor.

  For example:

  - if you use **Photoshop CC 2020, CC 2019, CC 2018, CC 2017, CC 2015.5**, copy the plugin into **Library/Application Support/Adobe/Plug-Ins/CC**;

  - if you use **Photoshop CC 2015**, copy it into **Applications/Adobe Photoshop CC 2015/Plug-ins**;

  - if you use **Photoshop CS6**, copy it into **Applications/Adobe Photoshop CS6/Plug-ins**.
After installation of the plugin, you will see a new item in the Filter menu of your photo editor. In Photoshop select in menu: **Filter -> AKVIS -> ArtWork.**

Run the standalone app by double-clicking on its icon in Finder.
HOW TO ACTIVATE AKVIS SOFTWARE

Attention! During the activation process your computer must be connected to Internet.
If it is not possible, we offer you an alternative way (see below for Offline Activation).

Download AKVIS ArtWork and install the program. Read the Installation Instruction here.

When you run the unregistered version, a splash window will appear displaying general information about
the version and the number of days left in your trial period.

You can also open the About the Program window by pressing the button in the program’s Control
Panel.

Click on TRY IT to evaluate the software. A new window will appear with variants of licenses to test.

You do not need to register the trial version to try all features of the software. Just use the program
during the evaluation time (10 days after the 1st start).

During the test period you can try all options and choose the license you like. Select one of the offered
functionality types: Home (Plugin or Standalone), Home Deluxe, or Business. Your choice of license will
affect which features will be available in the program. Consult the comparison table for more details about
license types and versions of the software.

If the trial period has expired, the TRY IT button is disabled.

Click on BUY NOW to choose a license to order.

When the payment is effected, your serial number for the program will be sent to you within minutes.
Click on **ACTIVATE** to start the activation process.

Enter your name (the program will be registered to this name).

Enter your serial number (your license key).

Choose the method of activation — either direct connection to the activation server or by e-mail.

**Direct connection:**

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press **ACTIVATE**.

Your registration is completed!

**Request by e-mail:**

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

**NOTE:** You can also use this method for **Offline Activation**:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet, for example, with a USB stick. Send us this information to: activate@akvis.com.

**Please do not send the screenshot!** Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (**ArtWork.lic**) using this information and will send it to your e-mail address.

Save the `.lic` file (do not open it!) to your computer where you want to register the software, in the **AKVIS** folder in Users’ Shared (Public) Documents:

- **Windows Vista/7/8/10:**
Your registration is completed!

When the program is registered, **BUY NOW** turns to **UPGRADE** that lets you improve your license (for example, change **Home** to **Home Deluxe** or **Business**).
WORKSPACE

**AKVIS ArtWork** can work independently as a *standalone* program as well as a *plugin* to a photo editor.

- **Standalone** is an independent program; you can open it by clicking on the program's icon.

  To launch the standalone version, run the program directly:
  
  On a Windows computer - select it from the **Start** menu or use the program's shortcut.
  
  On a Mac computer - launch the app from the **Application** folder.

- **Plugin** is an add-on for a *photo editor*, for example for Photoshop.

  To call the plugin, select it from filters of your image editing program.

The **AKVIS ArtWork** workspace looks like this:

![Workspace of AKVIS ArtWork](image)

The left part of the **AKVIS ArtWork** window is taken by the Image Window with two tabs: **Before** and **After**. Under the **Before** tab you can see the original photo. The **After** tab shows the resulting image. You can switch between the windows by left-clicking on the tab with mouse button. To compare the original and the resulting images, click on the image and hold the button pressed - the program will currently switch between tabs.

In the upper part of the program's window you can see the **Control Panel** and the following controls:

![Control Panel](image)

The button 🌐 opens the home page of **AKVIS ArtWork**.
The button (only in the standalone version) opens an image for processing. The hot-keys are Ctrl+O on Windows, ⌘+O on Mac.

Right mouse click on this button displays the list of recent files. You can change the number of recent documents in the program’s preferences.

The button (only in the standalone version) saves image to the disk. The hot-keys are Ctrl+S on Windows, ⌘+S on Mac.

The button (only in the standalone version) prints the image. The hot-keys are Ctrl+P on Windows, ⌘+P on Mac.

The button lets posting pictures from the program to the social networks.

The button imports a list of presets (from the .artwork file).

The button exports presets (user settings for the image processing). You can save any number of presets to a separate file with the ending .artwork.

The button loads saved guiding lines (from the .direction file).

The button saves the guiding lines to a file with the .direction extension.

The button shows/hides the guiding lines.

The button cancels the last operation (with the tools). It is possible to cancel several operations in a row. The hotkeys are Ctrl+Z on Windows, ⌘+Z on Mac.

The button returns the last cancelled operation. It is possible to return several operations in a row. The hotkeys are Ctrl+Y on Windows, ⌘+Y on Mac.

The button (only in the standalone version) opens the Batch Processing dialog to automatically process a series of images.

The button initiates image processing with the current settings. The resulting image is shown in the After tab.

The button (only in the plugin version) applies the result to the image and closes the plugin.

The button shows information about the program.

The button calls the Help files. The hot-key is F1.

The button calls the Preferences dialog box for changing the program’s options.

The button opens a window showing the latest news about ArtWork.

On the left side there is the Toolbar, for all effects except Linocut, with the following buttons:

**Pre-Processing Tools** (in the Before tab):

- The button switches on/off the quick preview window.

- In Oil and Pastel also - Direction Tools (for Home Deluxe and Business licenses):
  - The button activates the Stroke Direction tool to draw the guiding lines.
  - The button activates the Eraser tool used to remove the guiding lines, either partially or fully.

**Post-Processing Tools** (in the After tab, for Home Deluxe and Business licenses):

- The button activates the Smudge tool which is used to manually refine images by removing paint irregularities (in Oil, Watercolor, Gouache, and Pastel).
The button activates the **Blur** tool which reduces image sharpness by decreasing color contrast (in **Watercolor** and **Gouache** styles).

The button activates the **Color Brush** (in **Linocut** and **Pen & Ink** styles). The tool is used to paint strokes with the main color.

The button activates the **Eraser** which erases the image to the background color (in **Linocut** and **Pen & Ink** styles).

The button activates the **History Brush** tool which lets you fade the effect and restore the image, partially or fully, to its original state.

**Additional Tools:**

The button activates the **Hand** tool which allows you to scroll the image when it does not fit within window at the desired scale. To use it click on the button, bring the cursor over the image, and while keeping the left mouse button pressed move in the desired direction.

Double-clicking on the tool's icon makes the image fit the window.

The button activates the **Zoom** tool, which changes the image's scale. To zoom in left click on the image. To zoom out left click with the Alt on the image. Press  to quickly access the tool.

Double-clicking on the tool's icon makes the image scale to 100% (actual size).

Navigate and scale the image using the **Navigator**. The frame in the **Navigator** surrounds the area of the image which is visible in the main window; the area outside of the frame will be shaded. The frame can be dragged, thereby changing the visible portion of the image. To move the frame, place the cursor within it, left click the mouse, and then drag.

![Navigator](image.png)

To scroll the image in the main window you can press the spacebar on the keyboard and drag the image with the left mouse button. Use the scroll wheel of the mouse to move the image up/down, by keeping the Ctrl key pressed – to the left/to the right, by keeping the Alt key pressed – scale the image. Right-click on the scroll bar to activate the quick navigation menu.

Use the slider or the buttons and to scale the image in the window. When you click on the button or move the slider to the right, the image scale increases. When you click on the button or move the slider to the left, the image scale reduces.

You can also change the image scale by entering a new coefficient into the scale field. The fall-down menu shows some frequently used coefficients.

You can use hot-keys to change the image scale and Ctrl++ (⌘++ in Mac) to increase the image scale and and Ctrl+- (⌘+- in Mac) to reduce the scale.

Under the **Navigator** there is the Settings Panel with the **Painting** and **Decoration** tabs:

- **Painting**: Here you can adjust the settings for photo-to-painting conversion.
- **Decoration**: You can add text to your image, adjust the canvas, and apply a frame.
Below, in the **Presets** field you can save the current settings as a preset to use them in the future. The current settings can be saved, edited, deleted. When you launch the program, it uses the settings of the last used preset.

Under the **Settings Panel** you can see **Hints** for the parameters and buttons when you hover over them with the cursor. You can choose where the hints will be shown or hide them in the program's **Preferences**.
**HOW TO WORK WITH THE PROGRAM**

**AKVIS ArtWork** is photo to painting software, designed to imitate different painting techniques. It can work independently as a *standalone* program and as a Photoshop compatible *plugin*.

Follow the instructions below:

**Step 1.** Open an image.

- If you work with the standalone edition:

  The dialog box *Select File to Open* appears if you double-click on the empty workspace of the program or if you click on the button on the *Control Panel*. You can also drag the required image into the workspace of the program. The Standalone edition of **AKVIS ArtWork** supports JPEG, RAW, PNG, BMP, PSD, and TIFF file formats.

- If you work with the plugin:

  Open an image in your photo editor by calling the command *File -> Open* or using the key combination Ctrl+O on Windows, ⌘+O on Mac.

  Call the **AKVIS ArtWork** plug-in:

    in *AliveColors* - Effects -> AKVIS -> ArtWork;
    in *Adobe Photoshop* - Filter -> AKVIS -> ArtWork;
    in *Corel Paint Shop Pro* - Effects -> Plugins -> AKVIS -> ArtWork;
    in *Corel Photo-Paint* - Effects -> AKVIS -> ArtWork.

**Step 2.** Select the painting technique in the drop-down menu *Style* in the *Settings Panel*.

There are these painting styles to apply: **Oil**, **Watercolor**, **Gouache**, **Comics**, **Pen & Ink**, **Linocut**, **Pastel**, and **Pointillism**.
Step 3. Adjust the settings for the chosen painting style on the Painting tab.

The result will be immediately shown in the quick preview window which is visible in the Before tab if the button is pressed. It is a square frame outlined with the "marching ants" that immediately displays changes made with the image.

Note: The quick preview window is not available in Linocut effect, since the algorithm should process the entire image to produce a good result.

To drag the preview area, bring the cursor inside the square, press the left mouse button and, keeping it pressed, drag the frame to the required position. One more way to move the preview square is to double-click with the left mouse button on the required point. Every time the preview window is moved, the program processes the area within automatically.

To compare the result of automatic conversion in the quick preview window with the original picture, click on any point of the image keeping the left-button or the right-button of the mouse pressed.

The preview window size can be adjusted in the Preferences.

Step 4. Press the button to convert the entire photo into a painting.

You can observe the processing in real-time. It's possible to stop photo-to-painting rendering and save the semi-processed painting as a result. To interrupt the process, click on the button Cancel right to the progress bar.

Step 5. In the Oil and Pastel styles, for the Deluxe/Business licenses, there is an additional smart tool - the Stroke Direction tool that gives you full control over the strokes and allows you to change their direction.

Use the brush to define the guiding lines, and the program will convert the image into a painting directing the strokes to follow the drawn guiding lines. With this technique, you can achieve truly realistic paintings with human hair, patterns, and textures going in the right direction.

To edit the guiding lines use the tools and and the buttons (remove/restore the last drawn line).

Stroke Direction. Draw with the tool over the image to define the “guiding lines”, along which the strokes will be drawn. The changes will be shown in the quick preview window. To process the entire image, click on the button.

Eraser. Use this tool to erase the lines. The size of the tool can be adjusted by right clicking on the image.

Hint: Guiding lines can be saved to a file with the .direction extension (with the button), to
use them for further processing in case of work interruption. Loaded guiding lines (with the button) adapt automatically to the size of the image.

**Step 6.** To make your work of art even more realistic and truly impressive, you can use the **Decoration** options: **Canvas**, **Frame**, and **Text**.

**Hint:** The order of the application of the decoration effects depends on the position of the tabs. Drag the tabs to change the order.

**Step 7.** It is possible to **save the settings you like as a preset** and use them in the future. A preset is shared by all tabs of settings.

To save a preset, enter a name for the preset into the **Presets** field and press the button **Save**. Now, as you start the program, it will use the settings of this preset. If you change the values of the parameters, you can always come back to the default settings of the preset by pressing the button **Reset**.

To delete a preset, select it from the list and press **Delete**.

To process an image with the settings of a certain preset, you should select it from the drop-down menu and press the button 🔄.

It’s possible to import and export your presets by clicking on 🔄 and 📜.

**Step 8.** You can edit the result with the **Post-Processing Tools** which are available in the **After** tab, for the **Home Deluxe/Business** licenses:

- **Smudge** 🍎 (in Oil/Watercolor/Gouache/Pastel styles);
- **Blur** 🌧️ (in Watercolor and Gouache styles);
- **Color Brush** and **Eraser** (in **Linocut** and **Pen & Ink** styles);

- **History Brush** (in all styles).

**Attention!** If you switch to the **Before** tab and run the processing again, the changes made with the post-processing tools **will be lost**!

**Step 9.** Share your image by clicking on ![icon]. It opens the list of the services where you can publish the image.

In the standalone version, you can also **print** your picture with ![icon].

![Result Image]

**Step 10.** Save the processed image.

- If you work with the standalone edition:

  Click on the button ![icon] to open the **Save as** dialog box. Enter a name for the file, choose the format (**TIFF**, **BMP**, **JPEG**, **PSD** or **PNG**) and indicate the target folder.

- If you work with the plugin:

  Press the button ![icon] to apply the result and close the plugin window. The **AKVIS ArtWork** plugin will close and the picture will appear in the workspace of the photo editor.

  Call the **Save As** dialog box using the command **File -> Save As**, enter a name for the file, choose the format and indicate the target folder.
**IMITATE PAINTING ON A CANVAS**

**AKVIS ArtWork** does not only offer photo-to-painting conversion, but also lets you imitate painting on a canvas or any other uneven surface, such as corrugated paper, brick wall, metallic or ceramic coating, etc.

In the **Decoration** group switch to the **Canvas** tab and enable the **Use Canvas** check-box.

**Hint:** You can drag the **Canvas/Frame/Text** tabs to change the order of the application of the decoration effects.

You can choose a texture from **Library -> Surface** or load your own sample: **Library -> Custom**…

*Adjust the canvas settings.*
ADDING A FRAME

In **AKVIS ArtWork** you can also add a frame to your painting to create a real work of art.

In the **Decoration** group switch to the **Frame** tab, enable the check-box of the same title, and choose the frame style and texture.

**Hint:** You can drag the **Canvas/Frame/Text** tabs to change the order of the application of the decoration effects.

You can apply these frames to decorate your painting:

- **Classic Frame**
- **Pattern Frame**
- **Strokes**
- **Vignette**
- **Passe-Partout**
ADDING TEXT OR WATERMARK TO YOUR PAINTING

Personalize your work of art by adding a signature, a logo, or a watermark.

In the **Decoration** group switch to the **Text** tab and enable one of the modes: **Text** or **Image**.

**Hint:** You can drag the **Canvas/Frame/Text** tabs to change the order of the application of the decoration effects.

You can add any text or image.

Adjust the **text/watermark settings**.
**WORKING WITH PRESETS**

**AKVIS ArtWork** comes with a number of ready to use presets for all styles and effects. The software also lets you save your own presets. When moving a cursor over an AKVIS preset in the drop-down list, the sample appears in the small window on the left side of the list.

Every effect contains its list of the presets; each preset keeps the settings of all tabs.

You can apply one of the AKVIS presets or modify the parameters to achieve the desired result. To process the image with a certain preset, select it from the list and press **Save**.

To create your own preset, adjust the settings, type a name for the preset, and press **Save**.

To return to the default settings of the selected preset, press **Reset**.

To delete your preset, choose it from the drop-down list, and press **Delete**.

The AKVIS built-in presets cannot be removed.

You can save your presets to a .artwork file with **Save**. To load presets from the file use **Load**.

**Read more how to import and export user presets.**

Note that you should import and export presets for each style separately.
PROGRAM PREFERENCES

The button opens the Preferences dialog box. It looks like this:

- **Language.** Change the program language by selecting another from the drop-down list.

- **Interface Scale.** Choose the size of the interface elements. When it is set to Auto, the program workspace will automatically scale to fit the screen resolution.

- **Interface Theme.** Select the style of the program interface: Light, Gray, or Dark.

- **Preview Window Size.** Choose the desired value for the size of the quick preview area. It can have values from 200 х 200 to 1,000 х 1,000 pixels. By default the parameter's value = 600, that is the preview area has a proportion 600 х 600 px.

- **Processing Size Limit.** Image processing is a very time-consuming operation. This parameter accelerates image processing by temporary reducing the size of the image to be processed. When the file size (in megapixels) does not exceed the defined value, the image is processed in the usual way. If the loaded file is larger, the program will reduce the image, process it and enlarge it again to the initial size.

- **Animated Processing.** This option lets you observe the photo-to-painting conversion in real time. It makes the process more entertaining but takes more time to complete. You can uncheck the option to improve image processing speed. In this case you will see the result only after processing is finished.

- **Initial Image Scale.** This parameter defines the way the image is scaled in the window after opening. The parameter can take one of two values:
  - image scaling Fit to View. The scale adjusts so that the image will be completely visible in the Image Window;
  - if the option 100% is checked, image doesn't scale. Generally, when the scale = 100%, only part of the image will be visible.

- **Hints Panel.** When you hover over parameters and buttons with the cursor you can see a brief description of them in the Hints field. You can choose how the hints will be shown:
  - Under Settings Panel. Select this to show hints at the bottom of the right part, under the settings;
  - Under Image Window. It shows the hints in the main window, under the image. This mode is useful if there is not enough space by height to display this field under the settings;
  - Hide. Use this option if you do not need the hints.
• **Recent Files** (available only in the standalone version). The number of recent documents. The list of the recent files, sorted by time, become visible by right mouse clicking on . Maximum: 30 files.

• **Use OS File Dialog** check-box. You can check this option if you want to use the System Open/Save Dialog. By default, the AKVIS File Dialog is used.

• **Lock the Control Panel** check-box. It disables the possibility to hide/show the top panel. If the check-box is enabled the panel is always visible. Uncheck the option to unlock the panel, and you will be able to hide/show it by clicking on the small triangle button (in the middle of the panel). The minimized panel will be shown when moving the cursor over it.

To save changes made in the **Preferences** window press **OK**.

If you need, click on the button **Default** to return to the default settings.
BATCH PROCESSING

**AKVIS ArtWork** supports **Batch Processing** that lets you automatically process a series of images.

Batch processing is useful when dealing with a lot of photos taken under the same conditions with identical camera settings or when creating a video, to process all frames automatically. It saves you time and efforts.

Even if you’ve never used this feature before it is simple to learn!

If you use the standalone version of **AKVIS ArtWork**, read the instructions here.

If you use the **ArtWork** plugin in Photoshop, use this tutorial.

The batch processing with the plugin is useful when, in addition to the painting effects, you also want to apply other filters and corrections, for example, to convert all the images to the same size.
BATCH PROCESSING WITH PHOTOSHOP PLUGIN

The AKVIS plugins support the automation feature in Adobe Photoshop.

Batch processing is very useful and time saving when you have to apply the effects to a number of photos. This method applies the same settings to a folder full of images.

Even if you have never used batch processing you will find no difficulties in understanding it. First you create an Action in Photoshop and then apply it to a photo folder.

Follow the instructions:

**Step 1.** Create two new folders, for example: "source-files" and "result-files". Place original images into the "source-files" folder. The results will be saved in the "result-files" folder.

**Step 2.** Open one of the original images in Adobe Photoshop. We will use this photo to adjust the plugin’s settings and create an action.

**Step 3.** In the **Actions** palette click **Create New Set** button. In the dialog window give a name for a new set of actions, for example, "AKVIS Actions".

If you already have a special set for the AKVIS actions, you can just choose it.

**Step 4.** Press **Create New Action** and give a name for it, for example, "Neon".

---

AKVIS ArtWork

AKVIS ArtWork

35
Press the **Record** button, and the recording of the action will immediately start.

**Step 5.** Call the plugin and adjust its parameters.
Step 6. Press the button . The plug-in window will close and the effect will be applied to the image. In the Actions palette, in your new action, you will see a new line with the plugin's name.

Step 7. Remember that the action is still being recorded. Now, you should save the image. Choose Save As in the File menu and save the image into the destination folder.

Step 8. Stop the action recording by pressing Stop playing/recording at the bottom of the Actions palette.
Step 9. Delete the file that you have just saved.

Step 10. The action is created and you can proceed to batch processing of the photos.

In the **File** menu of the editor choose **Automate -> Batch**.

**Step 11.** In the **Batch** dialog window and set the parameters:

- In the **Set** drop-down list choose "AKVIS Actions" and the new action.
- In the **Source** option set **Folder**. Press the **Choose...** button and select "source-files". As the Open command was not recorded in the action, the **Override Action "Open" Commands** check-box should be deactivated.
- For **Destination** select **Folder**, then press the **Choose...** button and select "result-files". Activate **Override Action "Save as" Commands** check-box.
- In the **File Naming** section you can create the filenames structure for the resulted images. If you do not want to change the names, in the first combo-box choose **document name**, and in the second - **extension**.

**Step 12.** Press **OK** to start processing. Photoshop will apply the AKVIS plugin to all photos in the "source-files" folder, one by one, and will save them to the "result-files" folder.
**PRINT IMAGES IN AKVIS ARTWORK**

In the standalone version of **AKVIS ArtWork** you can print the image. Press the button to open the **Print** options.

Adjust the parameters appearing in the Settings Panel:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the **Orientation** group, set the position of paper: **Portrait** (vertically) or **Landscape** (horizontally).

Click the **Page Setup** button to open a dialog box to choose the size of the paper and its orientation, as well as the print margins.

Press the **Reset Margins** button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters **Scale**, **Width**, **Height** and **Fit to Page**. These parameters have no effect on the image itself, just on the print version. You can change the size of the printed image by entering any value in %, or by entering new values in **Width** and **Height**.

To adjust the size of the image to the paper size, select **Fit to Page**.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate **Frame** for the image and adjust its width and color.

Choose the **Background Color** by clicking on the color plate.
In the **Page** tab, you can adjust printing of the multiple copies of the image on a single sheet.

![Print Page](image)

- **Copies per Page.** It lets you specify the number of copies of the image on one page.
- **Horizontally** and **Vertically.** These parameters indicate the number of rows and columns for the copies of the image on the page.
- **Spacing.** The parameter sets the margins between the copies of the image.

In the **Poster** tab, it's possible to customize printing of the image on multiple pages for the subsequent junction into a large picture.

![Print Poster](image)

- **Pages.** If the check-box is enabled, you can specify the maximum number of the pages in which the image will be divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the program will automatically select the optimal number of the pages in accordance with the actual size of the image (scale = 100%).
- **Glue Margins.** If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins will be added to the right and to the bottom of each part.
- **Lines of Cut.** Activate the check-box to display the cut marks in the margins.
- **Show Numbers.** With the enabled check-box, a sequence number of each part, by a column and a row, will be printed in the margins.

To print the image with the chosen parameters, press the **Print** button.
To cancel and close the printing options click on **Cancel**.

Click the **Properties...** button to open a system dialog box that enables you to access the advanced settings and send the document to print.
The Oil Painting effect converts your photographs into oil paintings. The program lays brush strokes naturally using the original photo as a reference. Even with the default settings you can achieve a realistic result coming very close to hand-painted works. Tweak the options, and you can research a variety of oil painting styles.

On the Painting tab of the Settings Panel you can adjust the parameters that define conversion of a photo into an oil painting.

**Stroke Parameters:**

- **Simplicity** (0-10). This parameter defines to what extent the image will be simplified. The higher the value of the parameter, the rougher are the strokes and the less details are kept. A high value of the parameter provides for more resemblance to a painting.

- **Stroke Curvature** (0-100). This parameter sets the stroke form – from almost straight lines (value = 0) to strongly curved strokes (value = 100).
0) to curved (value higher than 0). The complexity and curvature of the strokes depend on the parameter's value.

**Stroke Curvature**

- **Stroke Curvature = 10**
- **Stroke Curvature = 70**

**Max Stroke Length** (1-100). This parameter sets the maximum length that a stroke can have.

- **Max Stroke Length = 10**
- **Max Stroke Length = 90**

**Stroke Thickness** (1-20). The width of the strokes.

- **Stroke Thickness = 5**
- **Stroke Thickness = 18**

**Stroke Intensity** (0-10). The higher the values of this parameter, the more distinct and discernible are the strokes.
**Stroke Intensity** = 2
**Stroke Intensity** = 8

**Stroke Density** (1-100). This parameter increases the number of long strokes and changes their position on the image.

**Stroke Density** = 20
**Stroke Density** = 85

**Microdetails** (0-100). This parameter strengthens/weakens the clearness of thin strokes, thus correcting the level of detail on the image.

**Microdetails** = 10
**Microdetails** = 85

**Additional Effects:**

**Saturation** (0-100). Toning the image with brighter colors.
Relief (0-50). This parameter gives volume to the strokes, which results in a relief surface.

Additional Tools:

On the Before tab:

- **Stroke Direction** tool. The tool gives you full control over the strokes. Use this special brush to define the guiding lines, and the program will convert the image into a painting directing the strokes to follow the drawn guiding lines. With this technique you can achieve truly realistic paintings with human hair, patterns and textures going in the right direction.

On the After tab:

- **Smudge**. The tool lets manually editing the processed image by removing paint irregularities.
- **History Brush** tool. The tool fades the effect and restores the image, partially or fully, to its original state.

**Attention!** If you switch to the Before tab and run the processing again, the changes made with the post-processing tools will be lost!

**Note:** These tools are only available for the Home Deluxe and Business licenses.
**WATERCOLOR PAINTING**

**Watercolor** is one of the most difficult painting techniques. Watercolor paintings are beautiful, airy, and light. This technique uses special watercolor paint which produces strokes without relief. The blurry appearance of strokes is achieved by painting on wet paper. The quality of the paper affects how the watercolor paint is absorbed and when it dries. When drawing on wet paper it's not necessary to use a brush. You can use a pencil or crayon whose pigment is soluble in water. This technique is called watercolor pencil.

![Watercolor Painting From Photo](image-url)

The **Painting** tab contains the parameters for converting a photo into a watercolor painting.

**Painting Parameters:**

- **Simplicity** (0-10). The parameter affects the simplification of the image. At higher values strokes are applied more roughly to the image and details are decreased. For a closer resemblance to the original photo this parameter should be set to a lower value, which will preserve more of the original contours. A high value of the parameter provides a greater resemblance to a painting.
Simplicity (0-100). This parameter affects the intensity of colors. The higher the value for this parameter, the cleaner and brighter colors will become in the painting.

**Saturation** (0-100). This parameter affects the intensity of colors. The higher the value for this parameter, the cleaner and brighter colors will become in the painting.

**Variance** (1-100). This parameter affects the heterogeneity of strokes in uniform areas. It changes the number of color tones in strokes over a gradient. At higher value, the number of tone variations in strokes is larger, the differences in tone variations appear more distinct. At lower values the areas are more homogeneous and strokes appear smoother. It is useful when there are large uniform areas in an image and you want to add some variety in tone to the result.

**Stroke Intensity** (0-100). The parameter affects the visibility of strokes. At higher values the borders of strokes appear stronger. The lower the value, the more the result will resemble the original image.
**Blurring** (0-100). This parameter blurs stroke edges and smears paint.

**Glazing** (0-100). This parameter adds more vivid strokes over a painting. The higher the value of this parameter, the stronger the change in basic color tones. In watercolor painting this technique is known as *glazing*. It adds a thin semi-transparent layer over a dry existing layer. It lets to create very beautiful deep colors.

**Smearing.** By default, this check-box is off. When you activate it paint colors flow together and smear, changing the boundaries. If this leads to a strong distortion of objects just uncheck this option.
**Additional Tools:**

To improve your result you can use the **Post-Processing Tools:** ![Smudge](image), ![Blur](image) and ![History Brush](image).

**Note:** they are only available on the **After** tab and only under the **Home Deluxe and Business** licenses.

The **Smudge** ![Smudge](image) tool is used to manually edit the processed image, for example, to refine the image by removing paint irregularities.

The **Blur** ![Blur](image) tool reduces image sharpness by decreasing color contrast.

The **History Brush** ![History Brush](image) tool fades the effect and restores the image, partially or fully, to its original state.

**Attention!** If you switch to the **Before** tab and run the processing ![Process](image) again, the changes made with these tools will be lost!
GOUACHE PAINTING

The Gouache effect lets you create a gouache painting from a photo.

Gouache is a versatile painting technique which uses dense intensive colors. The gouache strokes are quite visible and the paints are almost opaque: it’s possible to overlap light colors with dark and vice versa. Its characteristics are brilliance and opacity. The opacity feature and covering power allow you to create outstanding effects that can not be achieved with the watercolor paints. This technique is widely used in decorative painting and when creating color sketches and drawings.

The Painting tab in the Settings Panel contains the parameters for converting a photo into a gouache painting.

Primary Strokes:

Density (0-200). This parameter affects the approximate number of the brush strokes in the image.

Min/Max Stroke Length (1-1000). This parameter covers the full range of possible stroke lengths. Stroke length is controlled by the position of two sliders on the same scale: the left slider sets the minimum stroke
length while the right slider controls the maximum stroke length. You will see only the strokes greater than the minimum and shorter than the maximum settings.

![Min/Max Stroke Length = 1/50](image1) ![Min/Max Stroke Length = 50/500](image2)

**Stroke Thickness** (1-100). This parameter affects the width of the strokes.

![Stroke Thickness = 5](image3) ![Stroke Thickness = 85](image4)

**Additional Strokes:**

**Density** (0-100). This parameter affects the approximate number of the additional strokes. The higher the value, the more details will be drawn on the picture.

![Density = 20](image5) ![Density = 70](image6)

**Min/Max Stroke Length** (1-200). This parameter covers the full range of possible stroke lengths.
Min/Max Stroke Length = 1/30
Min/Max Stroke Length = 50/180

**Stroke Thickness** (1-20). This parameter affects the width of the strokes.

Stroke Thickness = 2
Stroke Thickness = 15

**Effect Parameters:**

**Blurring** (0-100). This parameter makes the edges of the brush strokes more blurred, smoothens unevenness, and creates the illusion of paint thickness.

Blurring = 35
Blurring = 90

**Deviation** (0-100). This parameter determines the deviation of the strokes from the default direction. If its value sets to 0, the strokes are drawn following the edges and contours of the original image. When its value is increased the direction of the strokes becomes more random.
Additional Tools:

To improve your result you can use the Post-Processing Tools: 🧼, 🍀 and 🚀.

**Note:** they are only available on the After tab and only under the Home Deluxe and Business licenses.

The Smudge 🧼 tool is used to manually edit the processed image, for example, to refine the image by removing paint irregularities.

The Blur 🍀 tool reduces image sharpness by decreasing color contrast.

The History Brush tool 🚀 fades the effect and restores the image, partially or fully, to its original state.

**Attention!** If you switch to the Before tab and run the processing again, the changes made with these tools will be lost!
The Comics effect lets you replicate works of famous comics artists with just a few clicks. This effect reduces the tones of the photo to create an image similar to a poster or a cartoon. A similar effect is achieved from rotoscoping - a time-lapse filming method (this method was used to create the famous animated film "A Scanner Darkly").

A posterized image has a limited number of tones (colors). Due to the lack of halftones it looks similar to a poster. This technique is widely used in art photography to achieve such an effect.

In the Painting tab you can adjust the parameters to convert a photo into an image in a style similar to comics art.

The parameters of this effect are grouped in two sections: Image and Outlines.

**Image:**

These parameters affect the simplification of the painting and the reproduction of colors:

**Radius of Simplicity** (0-20) - degree of posterization of the image. This parameter effects the size of the area which is simplified. The higher the value, the more homogeneous areas become. This effect is especially evident with a high value of the Blur Parameter. The higher the value of Blur, the greater the Radius of Simplicity.
**Blur** (0-100). Smoothness of an image by blurring similar colors in homogeneous areas.

Blur = 20  Blur = 80

**Posterizing** (0-100) - The association of similarly colored pixels. This parameter effects the number of distinguishable colors during simplification. At higher values of this parameter, fewer colors are used, and the image becomes more uniform and flat.

Posterizing = 10  Posterizing = 70

**Smoothing** (0-10) - This parameter determines the smoothness of lines dividing posterized colors: the higher the value, the smoother the lines between these areas. At lower values the border between colors becomes more "jagged".

Smoothing = 1  Smoothing = 9
Outlines:

Activating the **Outlines** check box adds black boundary lines to the image and activates settings for these boundaries.

"Outlines" Check Box Activated

"Outlines" Check Box Deactivated

**Level of Detail** (1-100) – level of detail and strokes that form the border.

Level of Detail = 30

Level of Detail = 45

**Sensitivity** (0-100) – This parameter affects the intensity of boundary lines. The higher the value of this parameter, the more lines are applied to the image. The value should be reduced to remove extra lines.

Sensitivity = 50

Sensitivity = 90
**Thickness (1-100)** - This parameter affects the thickness of the black boundary lines. At the minimum value lines are one pixel in width, while increasing the value makes lines thicker.

![Thickness Comparison](image1.png)

- Thickness = 20
- Thickness = 90

**Definition (0-8)** – This parameter affects the size, appearance, and position of lines, as well as how lines define areas of an image. At higher values of this parameter more lines are used and the details of an image are more defined.

![Definition Comparison](image2.png)

- Definition = 1
- Definition = 7

**Sharpen (0-100)** – This parameter affects the sharpness of lines. At higher values lines have more clarity and more vividly and accurately trace areas. At lower values lines become thicker and blurred.

![Sharpen Comparison](image3.png)

- Sharpen = 10
- Sharpen = 90
Post-Processing Tools

The History Brush tool fades the effect and restores the image, partially or fully, to its original state.

**Note:** The tool is only available on the After tab and only under the Home Deluxe and Business licenses.

**Attention!** If you switch to the Before tab and run the processing again, the changes made with the tool will be lost!
**PEN & INK EFFECT**

*Pen & Ink* is a technique in which colored inks are applied to paper using a pen - from modern pens to a quill dipped in an inkwell. Since the ink is applied with a hard edge, the result will look different than when using a soft lead pencil. This style produces graceful images composed of object outlines.

In the *Painting* tab you can adjust the parameters to convert a photo into a pen and ink drawing.

**Effect Parameters:**

- **Level of Detail** (1-100) – This parameter affects the level of detail and strokes that form the border.

![Original Image](image1.png)  ![Pen Drawing With Violet Ink](image2.png)

Level of Detail = 25  Level of Detail = 60
**Sensitivity** (0-100) – This parameter affects the intensity of boundary lines. The higher the value of this parameter, the more lines are applied to the image. The value should be reduced to remove extra lines.

![Sensitivity Example](image)

**Thickness** (1-100) - This parameter affects the thickness of the black boundary lines. At the minimum value lines are one pixel in width, while increasing the value makes lines thicker.

![Thickness Example](image)
**Definition** (0-8) – This parameter affects the size, appearance, and position of lines, as well as how lines define areas of an image. At higher values of this parameter more lines are used and the details of an image are more defined.

**Sharpen** (0-100) – This parameter affects the sharpness of lines. At higher values lines have more clarity and more vividly and accurately trace boundaries. At lower values lines become thicker and blurred.

The color used for the drawing’s outlines is shown in the **Paint Color** plate. To choose another color click on the plate and select a new color from the **Select Color** dialog.

The color used for the drawing’s background is shown in the **Background Color** plate. To choose another color click on the plate and select a new color form the **Select Color** dialog.
Post-Processing Tools

- **Color Brush**. Use this tool to colorize the image with the primary (paint) color.
- **Eraser**. The tool erases the image to the background color.
- **History Brush**. The tool allows you to revert parts of the image back to the original picture.

All tools are designed to manually edit the image in the **After** tab and are only available for the **Home Deluxe and Business** license.

**Attention!** If you re-run the image processing, the changes made with the post-processing tools will be lost!
Linocut is a printmaking method which uses linoleum, in a technique similar to woodcut. You cut a design into the linoleum surface and print it on a paper.

In a classical engraving the image is created by black strokes on a white background. Linocut’s characteristic expressiveness, strong contrast between black and white, and its rich and exuberant strokes are made using a soft material. Some famous artists like Picasso and Matisse worked with this technique.

Under the Painting tab in the Settings Panel you can adjust parameters to convert a photograph into a linocut painting.

**Attention!** The quick preview does not work for this style. You must press in order to see changes applied.

**Effect Parameters:**

**Posterizing (10-100)** - simplifies an original image through the reduction of similarly colored pixels.

**Level of Detail (1-100)** – The amount of detail and lines in an image. Increasing the value of this parameter results in more detail and a darker image.
**Sharpen (1-100)** - The distinctness of the image's lines. Increasing this parameter makes strokes appear clearer and more precise, without affecting the overall level of detail. Blurry images will appear darker.

**More White (0-50)** – Increases the number of areas in the image filled in white.

**More Black (0-100)** – Increases the number of areas in the image filled in black.
Paint Color - The color which is applied (printed) onto the image. To change the color click on the plate and choose a color from the Select Color dialog.

Background Color - The color of the surface to which the linocut is applied. To change the color click on the plate and choose a color from the Select Color dialog.

Post-Processing Tools

Color Brush  Use this tool to colorize the image with the primary (paint) color.
Eraser  The tool erases the image to the background color.
History Brush  The tool allows you to revert parts of the image back to the original picture.

All tools are designed to manually edit the image in the After tab and are only available for the Home Deluxe and Business license.

Attention! If you re-run the image processing, the changes made with the post-processing tools will be lost!
PASTEL PAINTING

The Pastel effect simulates a special artistic technique which bridges the gap between painting and drawing. The pastel sticks form soft velvety strokes with subtle edges.

Attention! The Pastel style is only available under the Home Deluxe and Business licenses. It’s possible to try all features in the trial period.

The Painting tab contains the parameters for converting a photo into a pastel painting.

Effect Parameters:

Stroke Thickness (0-100) affects the width of the strokes.
Min/Max Stroke Length (1-100) covers the full range of possible stroke lengths. Stroke Length is controlled by the position of two sliders on the same scale: the left slider sets the minimum stroke length while the right slider controls the maximum stroke length. You will see only the strokes greater than the minimum and shorter than the maximum settings.

This parameter lets you create pastel works in a variety of styles: from sketches made with short strokes (as if with a thin pencil) to drawings made with soft, velvety strokes.

Stroke Intensity (0-100) affects the visibility of the strokes. Lower values will result in paler, weaker, and softer strokes. At higher values more paint particles are concentrated into each stroke, so they become darker, larger, and more noticeable.

Density (0-100) affects the number of strokes on an image. The higher the value, the fewer unpainted areas there will be on an image. Once all gaps have been filled in, the strokes will begin to overlap in several layers, creating a glazing effect.

Attention: Setting the high values of this parameter can significantly increase processing time.
Lightening (0-100) affects the number of white strokes superimposed an image. The higher the value, the more light tones will be used.

Smoothness (1-10) affects the structure of the drawing by thickening and smearing the strokes.

Additional Tools:
On the Before tab:

**Stroke Direction**. Add your own creative touch by changing the direction of the strokes. Just draw the *guiding lines*, and the program will convert the image into a pastel painting directing the strokes to follow your guiding lines. With this technique you can achieve truly realistic paintings with human hair, patterns and textures going in the right direction.

On the After tab:
Smudge. Use the tool to improve your result by manually refining irregularities after processing.

History Brush. It fades the effect and restores the image, partially or fully, to its original state.

Attention! If you re-run the image processing, the changes made with the post-processing tools will be lost!

Note: These tools are only available for the Home Deluxe and Business licenses.
**POINTILLISM EFFECT**

*Pointillism* is a style of painting in which small dots of color are applied to create the illusion of form. It was part of the impressionist movement that wanted to make thoughts and feelings visible and opened the gates to modern art.

**Attention!** The *Pointillism* style is only available under the Home Deluxe and Business licenses. It's possible to try all features in the trial period.

You can adjust the effect parameters in the **Painting** tab:

**Size of Dots** (10-100). This parameter specifies the maximum size of the points.

![Size of Dots = 25](image1)

![Size of Dots = 75](image2)

**Density** (10-100). The parameter changes the number of points in the image. The higher the value, the
fewer areas will remain unpainted.

Saturation (0-100). This parameter defines the color intensity of the brush strokes. At the value = 0, the strokes have saturation of the original image. When increasing the parameter, the colors become brighter and more saturated.

Color Variety (0-100). When increasing the parameter, some of the points will change their color. The higher the value, the more colors appear in the image and the more saturated they become.
Relief (0-100). This parameter gives volume to the strokes. At low values the points are flat. The higher the value the more pronounced the strokes are.

Aspect (0-100). The parameter determines the shape of the strokes based on the aspect ratio of the brush. At the value = 0, the strokes have a circular shape, when increasing the parameter they turn into ellipses.

Random Seed (0-9999). This is the starting number for the random number generator that defines the distribution of the brush strokes. Every number produces a unique distribution of color spots.

Post-Processing Tools

The History Brush tool fades the effect and restores the image, partially or fully, to its original state.

Note: The tool is only available on the After tab and only under the Home Deluxe and Business licenses.

Attention! If you switch to the Before tab and run the processing again, the changes made with the tool will be lost!
CREATING A SEMI-PROCESSED IMAGE EFFECT

In order to make the photo-to-painting rendering more entertaining and show the conversion in real time, **AKVIS ArtWork** offers the **Animated Processing** option. You can see how the white spaces become fewer and fewer until the final image is shown. The effect can be quite striking, so users often ask us — *Is it possible to stop photo-to-painting rendering with just the slight hints of white showing and save the semi-processed painting as a result?*

Yes, there is a small trick for doing that.

**Step 1.** Open the photo you want to process in **AKVIS ArtWork**.

**Step 2.** Click the button ![button](image) to process the photo in full (the parameters don't matter - we will adjust them later).

**Attention:** At this step it is necessary to let the program finish its conversion process - otherwise, it will start it again when you try to stop rendering in the middle.

For example, here is the result with the **AKVIS Default** preset. The painting looks good, but quite boring.
Step 3. Open the Before tab and adjust the parameters as you like or try one of the standard AKVIS presets. It is necessary to change at least one parameter, even a bit (for example, from 0 to 1).

I chose the **AKVIS Long Strokes** preset:
**Step 4.** Restart the rendering by clicking the button. After that click the **Cancel** button near the progress bar.

**Step 5.** You will see the dialogue box asking you whether you want to interrupt the process or not. Watch the Animated Processing, and when you see a suitable frame, click the button **Yes**.

**Step 6.** Go to the **After** tab and voilà! Here is a semi-processed image:

**Step 7.** If you don't like the result, change the parameters again (at least one of them) and repeat the process: **Run** -> **Cancel** -> **Yes** -> **After** tab.

You can get various results changing parameters or presets:
SUNSET ON LAKE GARDA IN PASTEL

Garda is one of the largest and most beautiful lakes in Italy. The shores of Lake Garda are an idyllic place: the valley is filled with olive groves and the fresh air of the Mediterranean, while in the distance the tops of the pine-covered Alps are obscured from view. A painting in the pastel style is the perfect way to convey the charm of this magical corner of the world.

Step 1. Open the landscape in AKVIS ArtWork and choose Pastel from the list of styles.

Step 2. Go to the Settings Panel and adjust the parameters to suit your taste or try one of the standard AKVIS presets. You can see how these changes would affect the result in the preview window:

Step 3. Press to process the entire image.
Step 4. As a rule, the strokes follow the contours of objects, but the Stroke Direction tool can redirect strokes on a part of the image.

To set the strokes over the sky and mountains in a horizontal direction, go to the Before tab and draw a few guiding lines with this tool.

Step 5. Restart the processing of the image by pressing . The painting is done!
Pastel
(click on the painting to see it in full size)
MYTHICAL HORSE

Magical horses appear in the fairy tales of many cultures - Tulpar, Pegasus, Sivka-Burka, Bayard, Akbuzat, Sleipnir, Gaitan, Rakhsh, Tetroni, Chalkuyruk, Dzindz, Aranzal, Târkshya, Babieca, etc. Horses of the gods, knights, and heroes are beautiful and endowed with special powers. Their images are represented in sculpture, paintings, frescos, and bas-relief. We can use AKVIS ArtWork to create our own fairy-tale and turn any horse into a legendary creature.

Step 1. Open an image in AKVIS ArtWork and choose Watercolor from the list of styles.

Step 2. The preview window shows how the image would be processed using the current settings. It should be noted that the final result will probably differ slightly from that in the preview window, however the preview window is still useful for keeping track of any changes made to parameters.
Step 3. Press \(\rightarrow\) to start processing the image.

**Note:** Once processing is complete, uneven shading can be corrected manually using the Post-Processing Tools (available only under the Home Deluxe and Business licenses): Smudge and Blur.

The result is below:
Watercolor
Andrey Terebov (Kiev) has sent a letter sharing experiences with AKVIS ArtWork. Below are excerpts from the letter and comments about the paintings.

Andrey writes that he has long been interested in artistic photography and in methods for improving the expressiveness of his work — especially in stylization. While testing the trial version of AKVIS ArtWork he noticed not only the program's convenience and ease of use, but also the ability to see a small preview of the result. And most important, adds the author, — is the real effect of painting, incorporating the design of the creator, and the texture of the strokes:

*I printed a pair of works on a plotter in 30x45 и 50x60 format on a "canvas" layer. Realistic oil paintings! Printing on matte photography paper also yields great results, but a texture layer is needed. Choosing an appropriate frame (without glass) adds the finishing touch. AKVIS ArtWork could be called 'POTENTIAL'.*

*Classical photography, as a rule, follows conventions. But in many genres these conventions restrict artistic expression (portrait, landscape, still life, etc.) Refinements made in a graphics editor do not always produce the desired effect, but by using AKVIS ArtWork one has the opportunity to realize their creative ideas, it's not just a painting program – this is a serious creative tool.*

Andrey wanted to discuss what he felt were some interesting applications of AKVIS Artwork, primarily for beginner photographers.

*Usually there are many prints, negatives, slides, etc in an archive that are valuable: rare or nonexistent views, landscapes, architecture, portraits, and much more. But often for various reasons (defects, damage, blurring, etc.) they are difficult to use. Retouching or restoration maybe useless, but with AKVIS Artwork the result will depend mainly on your skills. If color distortion is not easily corrected, the painting will be an effective expression of the artist's methods or even of a style (Impressionism, for example). Creating interesting photo art (in the style of surrealism, or in the style of "a la Chagall") is attractive, but difficult and time-consuming. Applying AKVIS Artwork in the final stages of design will help hide errors and yield a unique painting.*

**Note:** Click on an image to view a larger version in a separate window.

**Example 1.** Test photo. After using AKVIS ArtWork the photo has artistic appeal.

![Scan of a color negative](image1.png) ![Result](image2.png)
Example 2. Crop (about ¼) of a color negative with blurring and color distortion. Versions 1 and 2 are good examples of creativity: ArtWork can create a work of art even from a defective photo.

Example 3. The complexities of color. AKVIS Artwork produces a pleasing result.

Example 4. Careful selection of strokes gives this tourist's photo a more artistic view.

Example 5. Because of "shake" it was impossible to perform a large-format print from this 24x36 scan. After the magic of AKVIS Artwork the images was printed in 50x60 format on canvas - a stunning result!
Example 6. It’s not difficult at all to turn an amateur digital photo into an artistic portrait.

Example 7. "Impressionism" with AKVIS ArtWork.
Example 8. After processing in AKVIS ArtWork (texture area - backing "canvas, priming" about 2 cm for the overlap on the stretcher) it was printed on canvas on a plotter. A random test image has become a wonderful gift.

Example 9. Wonderful miniature art - a gift from Ukraine.
EMERGENCY COW

The author of this tutorial is Valentina Aynagos (Germany).

Have you ever happened to meet in a field grazing... a red cow? No, this is neither a warning sign nor a shooting target.

In 2005, in the capital of Switzerland, a discussion was held concerning a crucial issue - choosing an additional emblem for the International Red Cross and Red Crescent societies. Different countries offered their own symbols: the Star of David, a swastika, a diamond. One symbol in particular that was proposed was the Red Cow, symbolizing a peaceful animal that gives milk, and life. This proposal was not supported, but the author managed to take a photo of a mockup of the cow. The inscription on the label reads: "The original is in Switzerland".

Turning the photo into a colorful poster was very easy:

**Step 1.** Open the photo in AKVIS ArtWork by pressing the button.

**Step 2.** Choose the Comics style from the drop down menu in the Settings Panel. The result based on the default settings (AKVIS Default) will be shown in the quick preview area. To prevent black lines from being drawn on the sky, reduce the Level of Detail parameter from 40 to 20:
Step 3. Press the button to process the image.

Step 4. To add some illustrative text, press the Decoration tab. Choose the color red for the text and black for the text's outline.
Step 5. Save the image by pressing the 
button and exit AKVIS ArtWork.
ANIMATED COMIC OF A CAT: TURN VIDEO INTO CARTOON

The author of the tutorial is Robert Bates.

This tutorial was inspired by one in which a cartoon of a cat was made from a video using AKVIS Sketch.

Now that AKVIS ArtWork can remember the last settings from when it was last opened, it can be used for the same purpose. This feature is perfect for editing a video, which is composed of many frames. Without batch processing it would be an exceedingly tedious process to edit each frame individually. In this tutorial we will learn how to automate this task, and use AKVIS ArtWork to turn a video into a cartoon.

Original Video Frame
Cartoon Frame

Step 1. Before we can edit the video in VirtualDub, we need to convert it to a format VirtualDub can use. We can use a free program, Any Video Converter, to convert the movie to an AVI file.

On Mac you can use any video editor that can separate video to frames.

Step 2. Open the AVI file in VirtualDub by selecting File -> Open video file. You should now see your video in VirtualDub's workspace, separated into frames.

Step 3. In order to work with our video in ArtWork, we'll need to save it as individual frames. To do this, go to File -> Export -> Image sequence. A dialog window will open. Enter the filename, image format (JPEG by default), and number sequence that will be used to name your files. Next
choose a directory to hold your frames and press **OK**. After a few moments your video will be copied into the chosen folder as individual image files. Close **VirtualDub**.

**Step 4.** Create source (**"Tigger Vid"**) and destination (**"Tigger Vid Output"**) folders for the video frames. Copy the frames you saved with VirtualDub to the source folder (**"Tigger Vid"**).

**Step 5.** You’re now ready to begin editing your frames using the **Batch Processing** feature which lets you apply **AKVIS ArtWork** to a series of photos.

**Note:** We will use the plugin version and the batch processing mode in Photoshop. The standalone edition also offers the batch processing feature, that’s even easier to use than Photoshop’s actions.

Using the plugin is helpful when you want to use several commands of image processing.

Open the **Actions** palette in **Adobe Photoshop**: **Windows** -> **Actions** or **Alt+F9**.

Click on **Create new action** (5th icon) in the **Actions** palette. In the dialog box that appears, enter a name for the action (for example, **"Cartoon"**).

Open the first frame of the video from the **"Tigger Vid"** folder, then press **Begin recording** (2nd icon).

**Step 6.** (optional) As you can see, the image is pretty muddy. This can be corrected with **AKVIS Enhancer**. Call the **AKVIS Enhancer** plug-in by selecting **Filter** -> **AKVIS** -> **Enhancer**. You can use the settings shown in the image below, or choose your own.

**AKVIS Enhancer** will remember the last settings used when it is activated again, but still it would be a good idea to save your settings as a preset. Press and your image will be returned to **Photoshop**.
Step 7. Next select the AKVIS ArtWork plug-in with Filter –> AKVIS –> Artwork. You will see the frame displayed in the plug-in’s workspace. Select the Comics style and choose the settings below or choose your own.

Press the to start processing and then ✔️ to accept the result. You will now be returned to Photoshop’s workspace.

Step 8. Select Save As from the File menu and save your file to the output folder ("Tigger Vid Output"). Press Stop in the Actions tab. Erase the file you have just saved in the output folder.

Step 9. Open the batch processing dialog window by selecting File –> Automate –> Batch.
Choose the settings as shown below, and press OK to begin batch processing. The process will take some time, depending on the number of frames and the speed of your computer. When the process is complete, check the output folder (“Tigger Vid Output”) and you will see that it is filled with modified copies of the frames, all ready to be reassembled into a video.

**Step 10.** Close Photoshop and reopen VirtualDub. Select File -> Open Video File, navigate to the output folder (“Tigger Vid Output”), select the first file, and from the drop down menu next to Files of type: select Image Sequence. Press Open and VirtualDub will assemble a video from the frames in that folder. Once it is complete you can preview your movie. In this case the video moved too slowly. Go to Video -> Frame rate and select Change frame rate to (fps). The original frame rate was 25, so enter that value into the box and press OK.

**Step 11.** If you want to reattach the audio from the original video select Audio -> Audio from another file, then navigate to the original video file and select it. However, since the audio for this video was not very clear, we chose a different source, some music. You can also add a dialog or other sound effects if you wish.
CITY CANAL VIEW: OIL LANDSCAPE

On a nice Summer day I was walking along the city canal when I was overcome with an irresistible itch for painting. I did not have paints and no easel, and, to be quite honest, my landscape studies had never excited my drawing teacher at school. But I had a camera with me, so I took a photo of the view. Then, using the program AKVIS ArtWork, I converted my photo into an oil painting. The result was just the painting I had in my mind.

AKVIS ArtWork Deluxe was used when creating this tutorial. The Deluxe/Business version (in contrast to Home license) has a Stroke Direction tool. This tool can do wonders!

You can download the images in full size to compare the result with and without this feature: a zip-archive with three files 1st-result.jpg, 2nd-result.jpg and 2nd-result-with-canvas.jpg.

Please follow these steps to create an oil painting from a photo:

**Step 1.** Open the image in your photo editor. We used the plugin version of ArtWork. But you can work with the standalone program, the steps will be the same.

**Step 2.** Call the plugin AKVIS ArtWork. In AliveColors you can use the menu item Effects -> AKVIS -> ArtWork.

The image will be loaded into the workspace and, if it is large, scaled to fit the Image Window. To avoid a visual distortion effect, it is recommended to set the scale to 100%.
Step 3. Adjust the parameters. The changes are automatically applied to the sample in the quick preview window. You can move this square with a double left-click to the required point of the image.

I would like to paint my landscape in an expressionist manner, in large strokes. Actually most painters do not try to make a photographic reproduction of the reality, they do not reproduce every minor detail. So I increased the value of the Simplicity parameter. This parameter simplifies the image by reducing the level of detail. The strokes are rougher and the image looks more like a painting. You can notice that at Simplicity = 6 the level of detail is quite reasonable.

To make the image brighter, we increase the value of Saturation to 15.

Step 4. Click on to process the whole image with the new settings. Here is the result (1st result.jpg):
Step 5. We are happy with the result. But we can make it yet more realistic (that is more like a painting) if we use the Stroke Direction tool. This tool gives us full control over the strokes as it allows to set the stroke direction. If you examine the image 1st-result.jpg you can notice that the boat, the trees and the building came out well, but the water and the sky are not perfect. The reason is that the strokes are laid randomly, while an artist would use horizontal strokes for the sky and would follow the direction of the river stream when laying the strokes on the water:

Step 6. Click on ▶️ again. The result is here: 2nd-result.jpg. You can also add a canvas and an inscription to the painting: 2nd-result-with-canvas.jpg.

Step 7. Click on ✅ to apply the changes and close the AKVIS ArtWork plugin. It took me only 4 minutes to create my modest piece of art. I printed it on good paper and hung it on the wall in the dining-room.
Oil Painting

On Canvas
HARMONY: AN OIL PAINTING PORTRAIT

The program **AKVIS ArtWork** is designed to imitate different painting techniques. In this tutorial we will convert a photo of a girl into an oil painting.

![Original image](image1.jpg)

**Note:** We use the ArtWork plugin in this tutorial, but you can take the standalone edition and use the same parameters to achieve this result.

Please follow these steps:

**Step 1.** Open an image in your photo editor (if you use the plug-in) by calling the command **File -> Open**.

![Processed image](image2.jpg)

**Step 2.** Call the plugin version of **AKVIS ArtWork**. In **AliveColors** select the menu item **Effects -> AKVIS -> ArtWork**; in **Adobe Photoshop** select the menu item **Filter -> AKVIS -> ArtWork**; in **Paint Shop Pro** select the menu item in **Effects -> Plugins -> AKVIS -> ArtWork**; in **Corel Photo-Paint** select the menu item **Effects -> AKVIS -> ArtWork**.

A sample of the image processed with the current preset will be shown in the quick preview area. The default values usually offer a good result, but you can adjust them to fine tune the result.

**Step 3.** Adjust the parameters of the **Oil** style.

**Simplicity** = 3 (a value higher than 3 will smooth away the stripes on the sweater).

To make the strokes more expressive increase their length, width and curvature:
Stroke Curvature = 71;
Max Stroke Length = 37;
Stroke Thickness = 6.

For the strokes to be apparent, increase the value of the parameter Stroke Density, it will increase the number of strokes. If a random stroke is out of place (for example, across the nose), and the Stroke Direction is not available, you can change the value of Stroke Density until you get the best version.

Stroke Density = 86;
Stroke Intensity = 5;
Microdetails = 15.

The image will look better if we make the colors brighter:

Saturation = 25.

Step 4. Click on to process the image with the new settings. The result will be shown on the After tab.
**Step 5.** Add an inscription on the Text tab. Put the image into a frame and the painting is ready.

**Step 6.** Click on ✓ to apply the result of conversion and close the plugin's window.
Oil Painting in a Photo Frame
(click on the image to see a larger copy)
AKVIS PROGRAMS

AKVIS AirBrush — Airbrushing Techniques on Your Photos

(Windows | Mac)

AKVIS AirBrush automatically transforms a photograph into a work of art which looks like made with a special airbrush tool that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using chosen settings of photo-to-painting conversion. More...

AKVIS ArtSuite — Frames and Effects for Your Photos

(Windows | Mac)

AKVIS ArtSuite is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and texture samples that can be used to create a virtually limitless variety of options for generating frames. Decorate a photo to give it an original and festive look! More...
AKVIS ArtWork — Collection of Painting & Drawing Techniques
(Windows | Mac)

AKVIS ArtWork is photo to painting software designed to imitate different painting techniques - Oil Painting, Watercolor, Gouache, Comics, Pen & Ink, Linocut, Pastel, and Pointillism. ArtWork helps you to create a piece of art out of any picture! More...
**AKVIS Chameleon — Photo Collage Creation**

(Windows | Mac)

AKVIS Chameleon is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is very easy to handle as it does not require precise selection of objects. Using the software you can quickly create your own photo collages. More...

![Photo collage example](image1)

**AKVIS Charcoal — Charcoal & Chalk Drawings**

(Windows | Mac)

AKVIS Charcoal is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding artistic effects, such as sanguine and others. More...

![Charcoal drawing example](image2)

**AKVIS Coloriage — Add Color to Black and White Photos**

(Windows | Mac)

AKVIS Coloriage allows colorizing B&W photos and replacing colors in color images, performing selective colorization and desaturation. It helps to breathe new life into your old family photographs, bring a vintage or artistic appearance to your digital images. More...

![Colorization example](image3)
AKVIS Decorator — Resurface and Recolor
(Windows | Mac)

AKVIS Decorator lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things differently. Recoloring is also made easy. More...

AKVIS Draw — Hand-made Pencil Drawing Effect
(Windows | Mac)

AKVIS Draw converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations, produces both B&W and color drawings. Add a hand-drawn look to your pictures! More...
AKVIS Enhancer — Bring Detail To Your Pictures

(Windows | Mac)

**AKVIS Enhancer** is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: *Improve Detail*, *Prepress*, and *Tone Correction*. The program offers a fast method to fix a dark photo, add contrast and brightness to a picture, it lets you improve color and adjust tones. More...

AKVIS Explosion — Fabulous Particle Explosion Effects

(Windows | Mac)

More...

AKVIS Frames — Decorate Your Photos with Frames

(Windows | Mac)

**AKVIS Frames** is free software designed for working with the AKVIS frame packs

AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!

(Windows | Mac)

**AKVIS HDRFactory** lets you create a High Dynamic Range image from a series of shots or from one single photo. The program can also be used for photo correction. The program brings life and color to your photos! More...
**AKVIS LightShop — Light and Star Effects**

(Windows | Mac)

**AKVIS LightShop** lets you create an infinite number of astounding light effects! The program offers advanced lighting techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little magic to your pictures! [More...](#)

**AKVIS Magnifier — Change Image Size without Quality Loss**

(Windows | Mac)

**AKVIS Magnifier** helps to resize images without loss in quality. Whether creating poster-size images, adding resolution for printing an enlargement, or reducing image size, Magnifier will make your prints look sharper and better defined. [More...](#)
**AKVIS MakeUp — Retouch Your Portrait Photos!**

(Windows | Mac)

**AKVIS MakeUp** improves your portraits giving them a professional look. The software retouches facial imperfections making your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look your best in every photo with AKVIS MakeUp! [More...](#)

**AKVIS NatureArt — Bring Nature to Your Photos**

(Windows | Mac)

**AKVIS NatureArt** is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program includes a number of effects: [Rain](#)
**AKVIS Neon — Glowing Drawings from Photos**

(Windows | Mac)

**AKVIS Neon** lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like drawn with luminescent ink. More...

**AKVIS Noise Buster — Digital Noise Reduction**

(Windows | Mac)

**AKVIS Noise Buster** is software for noise suppression on digital and scanned images. Digital noise can be
seen as artifacts and random red and blue pixels that compromise the smoothness of a photo. The program is efficient against both color and luminance noise. More...

AKVIS OilPaint — Oil Painting Effect
(Windows | Mac)

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes. The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can become a painter! More...

AKVIS Pastel — Turn Photos into Pastel Paintings
(Windows | Mac)

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More...
AKVIS Points — Apply Pointillism Effect to Your Photos

(Windows | Mac)

AKVIS Points lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism. With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors! More...

AKVIS Refocus — Focus Improvement & Blur Effects

(Windows | Mac)

AKVIS Refocus improves sharpness of out of focus photos, enhances the entire image or partially, creating selectively focused area. It's also possible to add bokeh and lens blur effects to your photos. The program provides five image processing modes: Refocus, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur. More...
AKVIS Retoucher — Image Restoration Software

(Windows | Mac)

**AKVIS Retoucher** is an efficient program for photo restoration and photo retouching. The software removes dust, scratches, stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using the information of the surrounding areas. More...

AKVIS Sketch — Turn Your Photos into Pencil Sketches

(Windows | Mac)

**AKVIS Sketch** converts digital photos into amazing pencil drawings. The software creates realistic color artworks and B&W sketches, imitates the technique of graphite and color pencil, and even generates the charcoal, pastel, and watercolor effects. More...
AKVIS SmartMask — Save Time on Complex Selections!
(Windows | Mac)

AKVIS SmartMask is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The software considerably increases your productivity. You will be freed from boring work and will have more room for creativity and realization of your ideas. More...

AKVIS Watercolor — Aquarelle Art from Photos
(Windows | Mac)

AKVIS Watercolor easily makes a photo look like a brilliant and vibrant watercolor painting. The software turns ordinary images into amazingly realistic aquarelle pieces of art. More...