CONTENTS

- Field of Application
- Installation on Windows
- Installation on Mac
- Activation
- License Comparison
- How It Works
  - Workspace
  - Using the Program
  - Toolbar
  - Preferences
  - Print Image
  - Montage Mode
  - Photo Hunting
  - Wonderland
  - Chameleon Mode
  - To Sail Beyond the Sunset
  - Changing Appearance
  - Blend Mode
  - Wood Painting
  - Valentine Card
  - Emersion Mode
  - For Graffiti Fans
  - Bird in a Cage
  - Double Exposure Mode
  - Forest Crow
  - Double Exposure Effect: Image Gallery
- AKVIS Programs
AKVIS Chameleon is an efficient tool for photo collage creation.

This ingenious software makes the process easy and entertaining. Earlier one had to thoroughly select an object before pasting it into a new background; with this software this tedious part of work drops out. You can concentrate on the creative part and forget about complicated selection techniques.

You can use AKVIS Chameleon in many ways. You can create customized postcards for your loved ones; make a wedding album using all kinds of photos and backgrounds; correct closed eyes (by implanting open eyes from another photo of the series), change the appearance of a person, create a multiple exposure effect, etc.
Chameleon can be used for custom web design, greeting cards, promotional materials, logos, and wallpapers. You can combine images with entirely different color ranges, to create the effect of drawing on a texture surface (crumpled paper, wood, etc), and all that with only a mouse-click.

Turn ordinary pictures into something eye-catching with **AKVIS Chameleon**!
The software works in five modes:

**Montage Mode.** In this mode the program combines images to create a seamless photo montage. It transfers selected objects to a new background and makes the irrelevant parts of the pasted fragment fade away. The object does not change its color range or opacity, only its edges adapt to the new environment and get smoothed. This mode is good to use for creating photo collages with people (pasting a person into a new background).

**Chameleon Mode.** In this mode the program adjusts the pasted fragment to the target image color range and smoothes the object's borders. It looks similar to the way a chameleon adapts to the environment.

**Blend Mode.** In this mode the program does not only smoothen the borders of the pasted object and adjusts its color range, but it also makes the object semi-transparent, so that the texture and the relief of the primary image can be seen through. Use this mode if you want to "dissolve" the pasted image in the background.

**Emersion Mode.** In this mode, like in Montage mode, the program combines images to create a seamless photo montage. The difference between the two is that in Emersion Mode the pasted fragment does not overlay the background, but embeds into the background so that only certain parts of the fragment are visible. This mode allows making montages with difficult objects (trees, etc).

**Double Exposure** *(Home Deluxe/Business).* This mode is based on the real-world technique used by photographers. Two images are superimposed into a single photo using different blend modes and taking into account the luminance values. The most popular is combining landscape scenes with human portraiture where a silhouette darkens an overlay photo or appears isolated on a blank background with an overlay image showing through it.

**AKVIS Chameleon** is available as a standalone program and as a plugin for AliveColors, Adobe Photoshop, Photoshop Elements, Corel PaintShop Pro, etc. Refer to Check the compatibility page for more details.
INSTALLATION

Follow the instructions to install **AKVIS Chameleon** in Windows.

- Start the setup **exe** file.
- Select your language and press the **OK** button to launch the installation process.
- To continue the installation process you have to read and accept the **License Agreement**.

Activate the check box **"I accept the terms in the license agreement"**, and press **Next**.

- To install the **Plugin** you should select your photo editor(s) from the list.
  **Hint:**
  If your photo editor is not in the list, activate the component **Custom Plugins Directory** and choose the folder where you keep all plugins and filters, for example, **C:\My Plugins**. In this case you should set this folder as the plugins folder in the settings of your photo editor.

  Or you can copy the **8bf** file into the Plug-ins folder of your image editor.

To install the **Standalone version**, make sure that the check-box **Standalone** is activated.
To create a shortcut for the program on desktop, activate the component **Shortcut on Desktop**.

Press the button **Next**.
• Press the button **Install**.

• The installation is in progress.
• The installation is completed.

You can subscribe to the AKVIS Newsletter to be informed about updates and events.

• Press Finish to exit Setup.

After installation of the standalone version of Chameleon, you will see a new line in the Start menu: AKVIS - Chameleon and a shortcut on desktop, if during installation the component Shortcut on Desktop was enabled.
After installation of the Chameleon plugin you will see a new item in the Filter/Effects menu of your photo editor. For example in Photoshop: **Filter -> AKVIS -> Chameleon.** Please use this command to launch the plugin in the editor.
Follow the instructions to install AKVIS Chameleon in a Mac computer:

- Open the virtual disk dmg:
  - akvis-chameleon-app.dmg to install the Standalone version
  - akvis-chameleon-plugin.dmg to install the Plugin to your image editor (Photoshop or Photoshop Elements).

- Read the License Agreement and press Agree, if you agree with the conditions.

Finder will open with AKVIS Chameleon application or AKVIS Chameleon PlugIn inside.

- To install the Standalone version just drag the AKVIS Chameleon application into the folder Applications (or any other place you like).

To install the Plugin drag the entire AKVIS Chameleon PlugIn folder into the Plug-Ins folder of your graphic editor.

For example:
If you use Photoshop CC 2018, copy the plugin into Applications/Adobe Photoshop CC 2018/Plug-Ins;

If you use Photoshop CC 2017, copy it into Applications/Adobe Photoshop CC 2017/Plug-Ins;

If you use Photoshop CC 2015.5, copy it into Library/Application Support/Adobe/Plug-Ins/CC;

If you use Photoshop CC 2015, copy it into Applications/Adobe Photoshop CC 2015/Plug-ins;

If you use Photoshop CS6, copy it into Applications/Adobe Photoshop CS6/Plug-ins.

After installation of the plugin, you will see a new item in the Filter menu of your photo editor. In Photoshop select in menu: Filter -> AKVIS -> Chameleon.

Run the standalone app by double-clicking on its icon in Finder.
**HOW TO ACTIVATE AKVIS SOFTWARE**

**Attention!** During the activation process your computer must be connected to Internet.

If it is not possible, we offer you an alternative way (see below for Offline Activation).

Download **AKVIS Chameleon** and install the program. Read the Installation Instruction here.

When you run the unregistered version, a splash window will appear displaying general information about the version and the number of days left in your trial period.

You can also open the **About the Program** window by pressing the button in the program's Control Panel.

Click on **TRY IT** to evaluate the software. A new window will appear with variants of licenses to test.

You do not need to register the trial version to try all features of the software. Just use the program during the evaluation time (10 days after the 1st start).

During the test period you can try all options and choose the license you like. Select one of the offered functionality types: **Home** (Plugin or Standalone), **Home Deluxe**, or **Business**. Your choice of license will affect which features will be available in the program. Consult the comparison table for more details about license types and versions of the software.

If the trial period has expired, the **TRY IT** button is disabled.

Click on **BUY NOW** to choose a license to order.

When the payment is effected, your serial number for the program will be sent to you within minutes.
Click on **ACTIVATE** to start the activation process.

**Enter your name (the program will be registered to this name).**

**Enter your serial number (your license key).**

Choose the method of activation — either direct connection to the activation server or by e-mail.

**Direct connection:**

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press **ACTIVATE**.

Your registration is completed!

**Request by e-mail:**

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

**NOTE:** You can also use this method for **Offline Activation**:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet, for example, with a USB stick. Send us this information to: activate@akvis.com.

Please do not send the screenshot! Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (**Chameleon.lic**) using this information and will send it to your e-mail address.

Save the .lic file (do not open it!) to your computer where you want to register the software, in the **AKVIS** folder in Users’ Shared (Public) Documents:

- **Windows Vista/7/8/10:**
  
  Users\Public\Documents\AKVIS;
- **Windows XP:**
  
  `Documents and Settings\All Users\Documents\AKVIS;`

- **Mac:**
  
  `Users/Shared/AKVIS.`

Your registration is completed!

When the program is registered, **BUY NOW** turns to **UPGRADE** that lets you improve your license (for example, change **Home** to **Home Deluxe** or **Business**).
AKVIS Chameleon is an efficient tool for photo collage creation. The software is very easy to handle as it does not require precise selection of objects. It is fun to use and makes the process easy and entertaining.

<table>
<thead>
<tr>
<th>License Comparison:</th>
<th>Home (Plugin)</th>
<th>Home (Standalone)</th>
<th>Home Deluxe (Plugin+Standalone)</th>
<th>Business (Plugin+Standalone)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purpose</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>non-commercial use</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>commercial use</td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Edition</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plugin</td>
<td>✓</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Standalone</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Features</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Montage Mode</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Chameleon Mode</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Blend Mode</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Emersion Mode</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Double Exposure Mode</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Post-Processing Tools</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Import/Export Files:</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><em>chameleonFragment</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Share</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Print</td>
<td>—</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Large Format Print</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>GPU-acceleration</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>EXIF, IPTC</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Color Space</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RGB</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>CMYK</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Lab</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Grayscale</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>8 / 16 bits</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>32 bits</td>
<td>—</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Image Format</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>TIFF</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>JPEG</td>
<td>BMP</td>
<td>PNG</td>
<td>RAW</td>
</tr>
<tr>
<td>----------------</td>
<td>------</td>
<td>-----</td>
<td>-----</td>
<td>-----</td>
</tr>
<tr>
<td>OS</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Windows XP, Vista, 7, 8, 8.1, 10</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>32-bit/64-bit</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Mac OS X 10.7-10.11, macOS 10.12-10.13</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>32-bit/64-bit</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>10-days trial</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Price</td>
<td>$54</td>
<td>$54</td>
<td>$65</td>
<td>$82</td>
</tr>
</tbody>
</table>
AKVIS Chameleon can work independently as a **standalone program** and as a **plug-in** to a photo editor.

- **Standalone** is an independent program; you can open it by clicking on the program’s icon.

To launch the standalone version, run the program directly:

- On a Windows computer - select it from the **Start** menu or use the program’s shortcut.
- On a Mac computer - launch the app from the **Application** folder.

- **Plugin** is an add-on for a **photo editor**, for example for Photoshop. To call the **AKVIS Chameleon plug-in** do the following:

  Open an image with the object that you want to use for creating a collage.

  Use any **selection tool** to select a fragment and choose **Chameleon - Grab Fragment** from the Filter/Effects menu of the photo editor.

  Open an image that will be used as a background for the future collage and choose **Chameleon - Make Collage** from the menu Filter/Effects.

The workspace of **AKVIS Chameleon** looks like this:

It consists of the following elements:

The left part of the program’s window is taken by the **Image Window** with two tabs: **Before** and **After**. The background image will be displayed in the **Before** tab, and above this the image, from which the desired fragment will be taken. This will be an entire image in the standalone version. In the plug-in this will be a selection made in a graphics editor, which can be adjusted within the **Before** tab. The resulting collage will be displayed in the **After** tab.

In the upper part of the program’s window you can see the **Control Panel** with the following buttons:
The button opens the home page of **AKVIS Chameleon**.

The button (only in the standalone) opens the image that will be used for the background. The hot-keys for the command are Ctrl+O on Windows, ⌘+O on Mac. It's possible also drag the required image into the workspace of the program.

The program supports JPEG, TIFF, PNG, BMP file formats.

The button opens the foreground image from which a fragment will be taken.

The button (only in the standalone version) saves an image to the disk. The hot-keys are Ctrl+S on Windows, ⌘+S on Mac.

The button (only in the standalone version) helps to print the image. The hot-keys are Ctrl+P on Windows, ⌘+P on Mac.

The button lets posting pictures from the program to the social networks and services: Twitter, Flickr, Tumblr, Google+.

The button opens the files with the ending `.chameleonFragment`. You can save the fragment that you use to make a collage. The file will contain information about the fragment's location on the background image, the drawn outlines and the parameters on the **Settings Panel**.

The button saves the fragment with its parameters to the separate file `.chameleonFragment`.

The button shows/hides the guidelines.

The button cancels the last action. If you press this button several times, you can cancel several actions. The hot-keys are Ctrl+Z on Windows, ⌘+Z on Mac.

The button restores an action cancelled by 🔴. The hot-keys are Ctrl+Y on Windows, ⌘+Y on Mac.

The button starts the process of collage creation. Use hot-keys: Ctrl+R on Windows, ⌘+R on Mac.

The button (only in the plugin version) allows closing the **AKVIS Chameleon** plugin window and applying the collage into your photo editor.

The button calls information about the program.

The button calls help files to the program. The hot-key is F1.

The button button calls the Preferences dialog box for changing the program's options.

The button opens a window showing the latest news about Chameleon.

At the left side of the **Image Window** is the **Toolbar**. Parameters for the chosen tool are shown in the **Settings Panel**.

A description of each tool can be [read here](#).

Navigate and scale the image using the navigation window — **Navigator**. In the Navigation Window you can see the reduced copy of the image. The red frame shows the part of the image that is now visible in the **Image Window**; the areas outside the frame will be shaded. Drag the frame to make other parts of the image visible. To move the frame, bring the cursor inside the frame, press the left mouse button and, keeping it pressed, move the frame in the **Navigator**.
To scroll the image in the **Image Window** you can press the spacebar on the keyboard and drag the image with the left mouse button. Use the scroll wheel of the mouse to move the image up/down, by keeping the Ctrl key pressed (Mac: ⌘) – to the left/to the right, by keeping the Alt key pressed (Mac: Option) – scale the image. Right-click on the scroll bar to activate the quick navigation menu.

Use the slider or the buttons 🔄 and ⬅️ to scale the image in the **Image Window**. When you click on the 🔄 button or move the slider to the right, the image scale increases. When you click on the ⬅️ button or move the slider to the left, the image scale decreases.

You can also change the image scale by entering a new coefficient into the scale field and pressing the button Enter (Return on Mac). The drop-down menu shows some frequently used coefficients.

You can use hot-keys to change the image scale + and Ctrl++ (⌘++) on Mac) to increase the image scale and − and Ctrl+- (⌘+- on Mac) to reduce the scale.

Under the **Navigator** there is a **Settings Panel** where you can choose the **Mode** to create the collage and settings to the selected mode.

Under the **Settings Panel** you can see **Hints** for the parameters and buttons when you hover over them with the cursor. You can choose where the hints will be shown or hide them in the program’s **Preferences**.
HOW IT WORKS

To create a collage using AKVIS Chameleon do the following:

**Step 1.** Open two images. First, one that will be used as a background for the collage, and second, one containing a fragment which will become part of the collage.

- If you work with the standalone edition (with file in BMP, JPEG, PNG or TIFF format):
  
  Click on ![image] to open an image for the **background**, then click on ![image] to open an image from which a **fragment** will be taken.

  You can also drag the required image into the workspace of the program (just the background image).

- If you work with the plugin:
  
  Open images in your photo editor by calling the command **File -> Open** or using the key combination **Ctrl + O** on Windows, **⌘ + O** on Mac.

  Select the desired fragment using any of the graphic editor's **selection tools**.

  Call **AKVIS -> Chameleon – Grab Fragment** from the Filter menu of the photo editor.

  ![image]

  * AliveColors: Effects -> AKVIS -> Chameleon - Grab Fragment;
  * Adobe Photoshop: Filter -> AKVIS -> Chameleon - Grab Fragment;
  * Corel Paint Shop Pro: Effects -> Plugins -> AKVIS -> Chameleon – Grab Fragment;
  * Corel Photo-Paint: Effects -> AKVIS -> Chameleon – Grab Fragment.

  If everything is done correctly you’ll see a message that the selected object is saved into the clipboard.

  Switch to the image which will be used as the collage's background and call the command **AKVIS -> Chameleon – Make Collage** from the menu Filters.

  ![image]

  * AliveColors: Effects -> AKVIS -> Chameleon - Make Collage;
  * Adobe Photoshop: Filter -> AKVIS -> Chameleon – Make Collage;
  * Corel Paint Shop Pro: Effects -> Plugins -> AKVIS -> Chameleon – Make Collage;
  * Corel Photo-Paint: Effects -> AKVIS -> Chameleon – Make Collage.

  **Hint.** Selection made in the graphics editor and transferred to the plug-in can be edited with the Chameleon’s tools.

**Step 2.** The **AKVIS Chameleon** window will open. The **Image Window** will contain the background image and the pasted object.
Step 3. Select the appropriate collage mode (Montage, Chameleon, Blend, Emersion, Double Exposure) in the drop-down menu in the Settings Panel.

Montage Mode. In Montage mode the program combines images to create a seamless photo montage. It transfers selected objects to a new background and makes the irrelevant parts of the pasted fragment fade away. The object does not change its color range or opacity. This mode is good to use for creating photo collages with people (pasting a person into a new background).

Chameleon Mode. In Chameleon mode the program adjusts the inserted object to the target image color range and smoothes the object's borders. It looks similar to the way a chameleon adapts to the environment.

Blend Mode. In Blend mode, the program not only smoothes the borders of the inserted object and adjusts its color range, but it also makes the object semi-transparent, so that the texture and the relief of the primary image can be seen through. Use this mode if you want to "dissolve" the inserted image in the background.

Emersion Mode. In Emersion mode, like in Montage mode, the program combines images to create a seamless photo montage. The difference between the two is that in Emersion Mode the pasted fragment does not overlay the background, but embeds into the background so that only certain parts of the fragment are visible. This mode allows making montages with difficult objects (trees, etc).

Attention! In Emersion mode it is critical to make a precise selection. If needed, process the edges of the fragment.

Double Exposure (for Home Deluxe and Business licenses). The Double Exposure mode is based on the real-world technique used by photographers. Two images are superimposed into a single photo using different blend modes and taking into account the luminance values. The most popular is combining landscape scenes with human portraiture where a silhouette darkens an overlay photo or appears isolated on a blank background with an overlay image showing through it.

Step 4. Use the Transform tool  from the Toolbar to change the size, the position, and the rotation angle of the pasted fragment on the background image.
**Step 5.** Use the **Guidelines** option to precisely position the fragment on the background image. Guidelines are supporting horizontal and vertical lines used to specify the exact fragment location. They will not appear on the final result.

To create a guideline, click the button on the **Control Panel** to show the rulers along the edges of the **Image window**. Hover your mouse over one of the rulers, press the left mouse button and drag the cursor to the center of the image. You will see a blue line moving with the cursor. Release the mouse button in the desired location.

To move the created guideline, hover your mouse over it (the cursor will turn into ), press the left mouse button and drag the cursor to the desired location.
mouse button and move the line to the proper place. To remove the guideline, drag it outside of the Image window.

**Note:** You can move the guidelines only in the **Before** tab with the activated **Transform** tool.

Click the right mouse button on  

 to call the **Guidelines Menu** and set the visualization parameters:

![Guidelines Menu](image)

- **Rulers.** When this option is checked, you can see the rulers along the edges of the Image Window. Right mouse click on a ruler to select the units of measurement (pixels, inches, centimeters, etc.).
- **Guidelines.** When this option is checked, the previously created guidelines will be shown. When the option is deactivated, the guidelines are not displayed and cannot be created.
- **Snapping.** When this option is checked, the fragment's nodal points will "cling" to the guidelines when moving it.
- **Lock Guidelines.** When this option is checked, it is impossible to reposition the guidelines.
- **Clear Guidelines.** When this option is checked, all created guidelines will be deleted.

**Step 6.** To place the chosen fragment more accurately, adjust the **Opacity** parameter. This parameter is auxiliary and does not affect the final result. The parameter can have the following values: 0%, 25%, 50%, 75%, and 100%. With 100% the pasted object is non-transparent. The lower the value of the parameter, the more transparent is the fragment.

![AKVIS Chameleon](image)

**Step 7.** Use the **selection tools** to determine the image area that should be considered when creating a collage.
Step 8. Click on \( \text{Start} \) to start the process of collage creation. The result will be shown in the \textit{After} tab. If you are not satisfied with the result, switch to \textit{Before} tab. Make necessary corrections and press the button \( \text{Start} \) again.

Step 9. Enable the check-box \textbf{Black & White} to convert the resulting collage to grayscale.

Step 10. The resulting collage can be modified on the \textit{After} tab using post-processing-tools: \textbf{Smudge}, \textbf{Blur} and \textbf{History Brush} (available only for Home Deluxe and Business licenses).

\textbf{Attention!} If you change the parameter values and re-run the image processing, the changes made with the post-processing tools will be lost!

Step 11. You can save the \textit{fragment} (with the \textit{strokes} and the \textit{parameters}) used for the collage.

Press the button \( \text{Save} \) on the \textbf{Control Panel}, enter a name for the file and indicate a folder to which you want to save the file.

The fragment will be saved with the \textit{.chameleonFragment} extension. The file will contain information about the fragment’s location, the settings and the drawn contours.
You can open the saved fragment with the button.

**Step 12.** Share your result by clicking on. It opens the list of the services where you can publish the image: Twitter, Flickr, Tumblr, Google+.

In the standalone version, you can also print your result using.

![Result](image.jpg)

**Step 13.** Save the processed image.

- If you work with the standalone edition:
  
  Click on the button to open the **Save as** dialog box. Enter a name for the file, choose the format (TIFF, BMP, JPEG or PNG) and indicate the target folder.

- If you work with the plugin:

  Press the button to apply the result and close the plugin window. The **AKVIS Chameleon** plugin will close and the resized image will appear in the workspace of the photo editor.

  Call the **Save As** dialog box using the command **File -> Save As**, enter a name for the file, choose the format and indicate the target folder.
The left panel in AKVIS Chameleon (Toolbar) contains three groups of tools: pre-processing, post-processing, and additional tools. Different tools are visible depending on the active tab - Before or After.

**Pre-Processing Tools (on the Before tab):**

You can use the standard or automatic selection tools to select a fragment for the collage.

The standard selection tools let you quickly create geometric and free-form selections. They are especially useful in order to obtain a precise selection shape.

**Attention!** When using selection tools all the changes made with other tools will be canceled. Therefore it is recommended to use the selection tools first!

**Selection Brush**. With this tool, you can paint over an area to select it. The tool's size can be changed using the corresponding parameter in the Settings Panel.

**Rectangular Selection**. The tool lets selecting rectangular and square areas. Drag over the area you want to select with the left mouse button.

**Elliptical Selection**. The tool lets selecting elliptical or circular areas. Drag over the area you want to select with the left mouse button.

**Lasso**. The tool creates freehand selections. Drag to draw a selection line around an object. When you release the left mouse button, the contour will be closed, the final point will be connected to the start one.
Selection with Standard Tools

Hold **Shift** to make a square or a circle and to draw a straight line.

Use the following tools options to adjust the selection:

**Selection Mode** defines the result of the interaction of selections:

- **New**  
  When creating a new selection, the previous selection disappears.
- **Add**  
  The selection area will be increased by adding new fragments.
- **Subtract**  
  This mode lets removing the part of the selection.

**Inverse**. The option inverts the selection.

**Deselect**. The option clears the selection.

**Apply**. Press the button to exit the selection mode and place the selected fragment on the top of the background image.

The *automatic selection tools* allow to select a fragment for the collage by creating a rough outline.

**Keep Area Tool**  
Use this tool to outline the areas of the fragment that should be part of the photo collage. You can activate this tool by pressing the button **K** on the keyboard.

**Drop Area Tool**  
Use this tool to outline the unnecessary parts of the fragment, the parts that should disappear. You can activate this tool by pressing the button **D** on the keyboard.

**Eraser Tool**  
Use this tool to erase drawn outlines. You can activate this tool by pressing the **E**-key on the keyboard.
To create a straight line, draw a line while holding down \texttt{Shift}.

Use the \textbf{Transform} tool \texttt{\textregistered} to change the size, the position, and the rotation angle of the pasted fragment on the background image.
If you press the button T a frame for the inserted fragment will appear in the Image Window and the Settings Panel will show the transformation parameters.

To change the size of the object, bring the cursor to the dotted frame. The cursor will turn into a two-sided arrow ←→. Keeping the left mouse button pressed, increase or reduce the size of the fragment. You can also scale the image by changing the parameters W (width) and H (height).

There is a proportion sign between the parameters W and H. If this option is enabled the image will be scaled proportionally, if it is disabled you can set your own parameters. When negative values are entered for W and H the image is mirrored horizontally and vertically, respectively.

To rotate an object, bring the cursor to one of the angle markers to get a rounded two-arrows pointer ↙, move the pointer keeping the left mouse button pressed. You can rotate an object by setting the parameter A (Angle) to a value between -180 to 180 in the Settings Panel.

To move an object bring the cursor inside the object, the cursor will turn into a cross ↩. Move the object keeping the left mouse pressed.

**Post-Processing Tools** (on the After tab, for Deluxe/Business):

**Attention!** The tools are only available under the Home Deluxe/Business licenses, on the After tab. **Use them at the final step.** If you re-run the image processing, the changes made with the post-processing tools will be lost!

The options of these tools are shown in a pop-up box which appears after right-clicking in the image.

**Smudge**. The tool is designed to mix colors in the image and smooth the edges of the inserted fragment.

The tool’s parameters:
**Size** (1-300). The maximum width of a line drawn with the tool.

**Hardness** (0-100). The amount of blurriness of the outer edge. The higher the value, the harder the brush edge is.

**Strength** (1-100). The intensity of smearing the paint in the brush stroke. The higher the value, the more color is smeared.

---

**Blur** ⛪️. Use this tool to reduce the sharpness of the fragment's edges.

The tool’s parameters:

**Size** (1-200). Blur brush size (in pixels).

**Hardness** (0-100). The width of the tool’s outer edge, where the image is partially blurred. The higher the value, the larger the area within the brush where blur is applied completely.

**Radius** (0,1-10,0). Intensity of the effect on an image. This parameter specifies the area where points are searched for blurring: at higher values the blurring radius is larger.
Before Applying the Tool

Using Blur Tool

History Brush  

The tool works in one of two modes: either restores the original background image (the check-box is enabled) or edits the changes made with the other post-processing tools (the check-box is disabled).

The tool’s parameters:

**Size** (1-1000). The maximum width of a line made by the brush.

**Hardness** (0-100). The blurriness of the tool’s edges. The less the value the more blurry the tool’s edges become. At value 100% the border between the brush’s edges and the background is very distinct; at lower values the transition between these areas is smoother.

**Strength** (1-100). The degree of restoration to the original state. At lower values there will be less restoration and more blending with the effect; at value 100% the original image will be restored more completely.

In the **Restore** drop-down list, you can choose what the tool will restore: **Fragment Image**, **Background Image** or **Processing Result**.
Before Applying the Tool

Using History Brush

Additional Tools (available on both tabs, for all licenses):

**Hand** lets you scroll the image when it does not fit within Image Window at the desired scale. To use it click on the button, bring the cursor over the image, and while keeping the left mouse button pressed move in the desired direction. The hot-key is \( H \). Double-clicking on the tool’s icon on the Toolbar makes the image fit the window.

**Zoom** lets you change the image’s scale. To zoom in left click on the image. To zoom out left click with \( Alt \) on the image. The hot-key is \( Z \). Double-clicking on the tool’s icon makes the image scale to 100% (actual size).
The button opens the Preferences dialog box. It looks like this:

- **Language.** Change the program language by selecting another from the drop-down list.
- **Interface Scale.** Choose the size of the interface elements. When it is set to *Auto*, the program workspace will automatically scale to fit the screen resolution.
- **Interface Theme.** Select the style of the program interface: **Light**, **Gray** or **Dark**.
- **Initial Image Scale.** This parameter defines the way the image is scaled in the Image Window after opening. The parameter can take one of two values:
  - image scaling **Fit to View.** The scale adjusts so that the image will be completely visible in the Image Window;
  - if the option **100%** is checked, image doesn’t scale. Generally, when the scale = 100%, only part of the image will be visible.

- **Hints Panel.** You can choose how the hints will be shown:
  - **Under Image Window;**
  - **Under Settings Panel;**
  - **Hide.**

- **Recent Files** (available only in the standalone version). The number of recent documents sorted by time. Maximum: 30 files. Right mouse click on the icon to show the list of the recent background images; on the icon to show the list of the recent foreground images.

- **Use OS File Dialog** check-box. You can check this option if you want to use the System Open/Save Dialog. By default, the AKVIS File Dialog is used.

- **Lock the Control Panel** check-box. It disables the possibility to hide/show the top panel. If the check-box is selected the panel is always visible. Uncheck the option to unlock the panel, and you will be able to hide/show it by clicking on the small triangle button (in the middle of the panel). The minimized panel will be shown when moving the cursor over it.

- **Use GPU.** The check-box lets you turn on GPU acceleration. If your computer does not support GPU acceleration the check-box will be disabled.

To save changes made in the Preferences window press **OK**.

If you need, click on the button **Default** to come back the default settings.
PRINT IMAGES IN AKVIS CHAMELEON

In the standalone version of AKVIS Chameleon you can print the image. Press the button to open the Print options.

Adjust the parameters appearing in the Settings Panel:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the Orientation group, set the position of paper: Portrait (vertically) or Landscape (horizontally).

Click the Page Setup button to open a dialog box to choose the size of the paper and its orientation, as well as the print margins.

Press the Reset Margins button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters Scale, Width, Height and Fit to Page. These parameters have no effect on the image itself, just on the print version. You can change the size of the printed image by entering any value in %, or by entering new values in Width and Height.

To adjust the size of the image to the paper size, select Fit to Page.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate Frame for the image and adjust its width and color.

Choose the Background Color by clicking on the color plate.

In the Page tab, you can adjust printing of the multiple copies of the image on a single sheet.
Print Page

- **Copies per Page.** It lets you specify the number of copies of the image on one page.
- **Horizontally** and **Vertically.** These parameters indicate the number of rows and columns for the copies of the image on the page.
- **Spacing.** The parameter sets the margins between the copies of the image.

In the **Poster** tab, it's possible to customize printing of the image on multiple pages for the subsequent junction into a large picture.

Print Poster

- **Pages.** If the check-box is enabled, you can specify the maximum number of the pages in which the image will be divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the program will automatically select the optimal number of the pages in accordance with the actual size of the image (scale = 100%).
- **Glue Margins.** If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins will be added to the right and to the bottom of each part.
- **Lines of Cut.** Activate the check-box to display the cut marks in the margins.
- **Show Numbers.** With the enabled check-box, a sequence number of each part, by a column and a row, will be printed in the margins.

To print the image with the chosen parameters, press the **Print** button.
To cancel and close the printing options click on **Cancel**.

Click the **Properties...** button to open a system dialog box that enables you to access the advanced settings and send the document to print.
MONTAGE MODE

**AKVIS Chameleon** works in five modes: Montage, Chameleon, Blend, Emersion, and Double Exposure.

In the **Montage** mode, the program combines images to create a seamless photo montage. It transfers selected objects to a new background and makes the irrelevant parts of the pasted fragment fade away. The object does not change its color range or opacity. This mode is good to use for creating photo collages with people (for pasting into a new background).

Follow the instructions to create a collage using the **Montage** mode of **AKVIS Chameleon**:

**Step 1.** Click on to open an image for the *background*, then click on to open an image with a *fragment* for a collage.
**Attention:** If you work with the plug-in, proceed as follows.

**Step 2.** Use the **Transform** tool to change the size, angle and position of the object above the background image.

Use the **Opacity** parameter to place the fragment more precisely.

**Step 3.** Use the **selection tools** to select a fragment for a collage and mark unwanted areas.

**Step 4.** Press to start processing the collage. The result will be shown in the **After** tab.
You can also use the post-processing tools (Smudge, Blur, and History Brush) to edit the result.
PHOTO HUNTING

This tutorial is created with AKVIS Chameleon plugin in AliveColors, but you can do the same in any other photo editor compatible with the Chameleon plugin or in the standalone version of Chameleon.

Step 1. Open the photo that contains a fragment for the new photo collage.

Step 2. Select the fragment you need. In our case it is the boy with a camera. The selection does not need to be precise, as the Chameleon plugin offers an advanced technique that allows cutting unnecessary parts almost automatically.

Select the command Effects -> AKVIS -> Chameleon – Grab Fragment from the main menu. You will see a message saying that the fragment has been saved.

Step 3. Open the background image.
Step 4. Select the command **Effects -> AKVIS -> Chameleon – Make Collage**. AKVIS Chameleon plugin will open and you will see the background image and the fragment over it in the **Before** tab in the workspace.

By default the **Montage** mode is active. We continue working in this mode.

**Step 5.** Select the **Transform** tool in the Toolbar and adjust the position of the boy on the background.
Step 6. Now we should get rid of the irrelevant parts of the fragment, as only the figure of the boy should be kept.

Select the **Drop Area Tool** and draw an outline around the boy. Then activate the **Keep Area Tool** and draw an outline within the boy’s figure; in this way you define what areas of the fragment should be kept and appear on the final photo montage.

You can use **Eraser tool** to erase outlines.

Step 7. Click on to start the process of photo montage creation. The result will be shown in the **After** tab.
Step 8. Click on ✓. AKVIS Chameleon plugin will close and you will see the photo montage in the workspace of your photo editor.

Step 9. For the photo to look more realistic draw blades of grass over the boy's shoes: select the Color Brush tool in the Toolbar of your photo editor, adjust its size and color (you can use Color Picker to pick the color of the grass on the photo) and draw some strokes over the boy's shoes. Then pick another color and draw some strokes.
The boy could hardly imagine, leaving his home that day, that he would find himself in the company of a giraffe in the middle of African prairie.
Everyone probably knows the story of Alice in Wonderland. During the story, the little girl Alice changes size, at times growing as large as a house while later shrinking to the size of a mouse. You can achieve the same effect with **AKVIS Chameleon**. You can experiment with someone’s size, even reducing them to the size of an average mushroom.

We worked in **AliveColors**, but you can use any graphics editor which is compatible with the **AKVIS Chameleon** plugin.

**Step 1.** Open the images in the graphics editor. Choose the one from which you want to select a fragment. Make a duplicate of the background layer and select it by pressing **Ctrl+A**.
Step 2. Grab the fragment via the menu (Effects → AKVIS → Chameleon – Grab Fragment). You will then see a message stating that the fragment has been saved.

Step 3. Switch to the background image. Duplicate the background layer. Select Effects → AKVIS – > Chameleon – Make Collage in the menu. The AKVIS Chameleon plugin's window will open. The background image, with the copied fragment above it, will be shown in the Before tab.

At first Montage mode will be chosen by default and will be used here.

Step 4. Activate the Transform tool in the Toolbar. Reduce the size of the fragment, flip it, then place it in the desired location. Change Opacity to 75% to give you a better idea where to precisely place the fragment.
**Step 5.** Now we need to remove unwanted areas of the background so only the girl will remain. Activate the Keep Area Pencil and draw a line within the boundaries of the girl. Then activate the Drop Area Pencil and draw a line around the outside edges of the girl. All that is outside the red line will be deleted, while all within the blue line will be preserved. The boundary will pass between these two lines.

**Step 6.** Press to begin creating the collage. The result will be shown in the After tab.
Step 7. Click on ✓. The **AKVIS Chameleon** plugin will close and the collage will appear in the graphics editor.

**Step 8.** Let's make the girl’s hand appear as if it is behind the mushroom. Select the **History Brush** from the Toolbar and process the girl's arm and hand. To make your work easier, set opacity of the layer to 70%.

Now we need to make some of the blades of grass appear as if they are in front of the girl. Use the **History Brush** again. Reduce the opacity of the layer and draw over the blades of grass so that they appear to be in the foreground.
And here is the final result:
CHAMELEON MODE

AKVIS Chameleon works in five modes: Montage, Chameleon, Blend, Emersion, and Double Exposure.

In Chameleon mode, the program adjusts the inserted object to the target image color range and smoothes the object's borders. It looks similar to the way a chameleon adapts to the environment.

Follow the instructions to create a collage using the Chameleon mode of AKVIS Chameleon.

Step 1. Click on \(\text{\underline{Image}}\) to open an image for the background, then click on \(\text{\underline{Image}}\) to open an image with a fragment for a collage.
Attention! If you work with the plug-in, proceed as follows.

**Step 2.** Select the Chameleon mode from the drop-down menu in the Settings Panel.
**Step 3.** Use the Transform tool \( \text{Transform} \) to change the size, the position, and the rotation angle of the pasted fragment on the background image.

Use the Opacity parameter to place the fragment more accurately.

**Step 4.** Use the selection tools to select a fragment for a collage and mark unwanted areas.
Step 5. You can use the **Smooth Transition** option for inexact selections.

**Note:** It only works *if the image has strokes*.

When the option is deactivated, anti-aliasing occurs only along the borders of the red strokes. When it is enabled, anti-aliasing will occur throughout the area between the red and blue strokes. The degree of smoothness depends on the distance between the red and blue stroke. The farther apart the red and blue strokes are, the smoother the transition.
**Attention:** This parameter should be used carefully. It can blur small details along the edges of the inserted fragment.

**Step 6.** Click on \( \rightarrow \) to start the process of the collage creation. The result will be shown in the **After** tab.

You can see how the colors of the fragment were adjusted to the background color range.

You can also use the post-processing tools (Smudge \( \approx \), Blur \( \circ \), and History Brush \( \circ \)) to edit the result.
AKVIS Chameleon allows creating photo collages quickly and with a realistic result.

In the following tutorial we will use the Chameleon mode of the program to transfer the yachts from one image to another. In this mode the program smoothes the object’s borders and adjusts its color range to the new background.

It will take you only several minutes:

**Step 1.** Open the photo with the yachts in your photo editor compatible with AKVIS Chameleon plugin. Select the object that you want to transfer to another image with any selection tool. The easiest way to select the yachts in Adobe Photoshop is to use Quick Mask mode.

**Hint:** If you use the standalone version you can draw the contours with blue and red pencils. These tools are also available in the plugin, they let you edit the selection.

**Step 2.** Call AKVIS -> Chameleon – Grab Fragment from the Filter menu of the photo editor to save the fragment into the clipboard.

If everything is done correctly, you’ll see a message that the selected object has been saved into the clipboard.

**Step 3.** Now open the image with the sunset.
**Step 4.** Call the command AKVIS -> Chameleon – Make Collage from the Filter menu.

The AKVIS Chameleon’s window will open and show the sunset image as a background and the yachts pasted over it.
Step 5. Select the **Chameleon** mode in the drop-down menu in the **Settings Panel**.

**Step 6.** You can adjust the position of the pasted object using the **Transform** tool from the **Toolbar**.

To move an object bring the cursor inside the object, the cursor will turn into a cross. Move the object keeping the left mouse button pressed. To change the size of the object change the parameters $W$ (width) and $H$ (height).

In our case we have reduced the parameters $W$ and $H$ from 100% to 60%.

**Step 7.** Press $\rightarrow$ to start the process of collage creation. The result will be shown in the **After** tab.
BRAND-NEW EYES FOR A LITTLE GIRL

Eyes tell a lot about a person, they convey one's feelings, character and emotions. If you change the eyes, the whole appearance of the person changes dramatically.

**AKVIS Chameleon** allows changing the person's eyes (nose, ears, whatever you want) for the eyes taken from another photo.

For example, we will replace the blue eyes of the girl on the 1st image with the hazel eyes of the girl on the 2nd image.

![Original Images](image1.png) ![Result](image2.png)

**Step 1.** Open the photo with the hazel-eyed girl in your photo editor compatible with **AKVIS Chameleon** plugin. Select the eyes with any selection tool (for example, Lasso).

![Selected Eyes](image3.png)

**Step 2.** Copy the selected area: call **AKVIS -> Chameleon – Grab Fragment** from the Filter menu of the photo editor to save the fragment into the clipboard.

**Step 3.** Go to the first image and call the command **AKVIS –> Chameleon – Make Collage** from the menu Filters.

The **AKVIS Chameleon**'s window with the girl and the pasted eyes will open.

**Step 4.** Select the **Chameleon** mode in the drop-down menu in the **Settings Panel**.

**Step 5.** Change the size and position of the fragment on the background using the **Transform** tool from the **Toolbar**.
Step 6. Click on to start the process of the collage creation. The result will be shown in the After tab.

Step 7. Click on to apply the result and close the plugin’s window.

You can experiment with other parts of the body with the same ease.
BLEND MODE

AKVIS Chameleon works in five modes: Montage, Chameleon, Blend, Emersion, and Double Exposure.

In Blend mode, the program does not only smoothen the borders of the inserted object and adjusts its color range, but it also makes the object semi-transparent, so that the texture and the relief of the primary image can be seen through. Use this mode if you want to “dissolve” the inserted image in the background.

Follow the instructions to create a collage using the Blend Mode of AKVIS Chameleon.

**Step 1.** Click on to open an image for the background, then click on to open an image with a fragment for a collage.

**Attention!** If you work with the plug-in, proceed as follows.

**Step 2.** Select the Blend mode from the drop-down menu in the Settings Panel.

**Step 3.** Use the Transform tool to change the size, the position, and the rotation angle of the pasted fragment on the background image.

Use the Opacity parameter to place the fragment more accurately.
Step 4. Use the selection tools to select a fragment for a collage and mark unwanted areas.

Step 5. You can use the Smooth Transition option for inexact selections.

**Note:** It only works if the image has strokes.

When the option is deactivated, anti-aliasing occurs only along the borders of the red strokes. When it is enabled, anti-aliasing will occur throughout the area between the red and blue strokes. The degree of smoothness depends on the distance between the red and blue stroke. The farther apart the red and blue strokes are, the smoother the transition.

**Attention:** This parameter should be used carefully. It can blur small details along the edges of the inserted fragment.
Step 6. Click on \( \text{ } \) to start the process of the collage creation. The result will be shown in the After tab.

The program smoothened the borders of the pasted object and adjusted its color range, and the fragment was dissolved in the background.

You can also use the post-processing tools (Smudge, Blur, and History Brush) to edit the result.
**WOOD PAINTING**

The **Blend mode** of **AKVIS Chameleon** allows pasting an object into a new background so that the background texture is seen through. In the following example we will show you how to paste an apple into a wooden surface so that it looks like if the apple was drawn on this rough wooden plate.

We will use the photo of a wooden plate on the left as a background, and the photo of a juicy apple on the right as the object to paste in.

In this example we use the plugin version but you can take the standalone program and achieve the same result. Just use the pencil tools in the program to draw red and blue outlines.

Follow the instruction to create the effect of painting on a rough surface:

**Step 1.** Open these images in **Adobe Photoshop**.

*Note:* You can also use any other photo editor compatible with **AKVIS Chameleon**.

**Step 2.** Select the apple. In Photoshop we will use **Quick Mask**.

*Note:* You can take any selection tool available in your photo editor.

How to select in Quick Mask mode:

- Switch to the **Quick Mask** mode by pressing the button in the **Toolbar** (or with the key).
- Select the **Pencil** tool from the **Toolbar** by pressing the button ( key).
- Paint the apple in **Quick Mask** mode using a hard edge **Pencil** (*Hardness* 100%).

Switch back to the **Standard Mode** by pressing the button in the **Toolbar** (or with the key).

Invert the selection by calling the command **Select - Inverse** (or by using the key combination *Ctrl*+*Shift*+*I*).

Now we have the selected apple.
Step 3. Copy the selected apple by calling the command AKVIS -> Chameleon – Grab Fragment from the Filter menu of the photo editor.

If everything is done correctly, you’ll see a message that the selected object has been saved into the clipboard.

Step 4. Switch back to the photo with a wooden surface. Call the command AKVIS –> Chameleon – Make Collage from the menu Filters.

The AKVIS Chameleon window will open. The window will contain the wooden surface as background and the pasted apple.

Step 5. Select the Blend mode in the drop-down menu in the Settings Panel with a left-click of the mouse.

Step 6. Change the position and the size of the apple using the Transform tool.

Step 7. Click on to start the process of collage creation. The result will be shown in the After tab.

Step 8. Click on to apply the result and close the plugin window.

As a result we have an apple drawn on wooden surface.

In the same way you can create paintings on crumpled paper, unbleached linen, etc.
**VALENTINE CARD**

This example shows how to create a Valentine’s Day card for your loved ones. With the collage creation program **AKVIS Chameleon** it is simple, and it makes the creative process a pleasure. Your gift will be original and unique.

You will need:

- Adobe Photoshop (or another graphics editor that works with the AKVIS Chameleon plug-in),
- The AKVIS Chameleon plug-in,
- a basic image for a card (for our future “valentine” an image of rose petals will be ideal),
- a picture frame (we’ve chosen an image with an ice picture frame)
- a bit of your time.

Let’s proceed to the St. Valentine’s card creation:

**Step 1.** Let’s open the images from which the card will be created in Adobe Photoshop.

**Step 2.** Let’s combine the image of the petals with the ice frame:

- Go to the image of the petal and choose from the menu **Select – All**;
- Let’s copy the selection: we shall choose from the menu Filter -> AKVIS -> Chameleon – Grab Fragment;
- Let’s go to the image of the ice frame. Select Filter -> AKVIS -> Chameleon – Make Collage. The **AKVIS Chameleon** plug-in window will open. In the **Before** tab will be the image of the ice frame with the image of the petals above it.
Select **Blend** mode from the drop-down menu in the **Settings Panel**. With the **Transform** tool we will change the size of the image of the petals so that it completely covers the frame.

Start the collage creation process by pressing the button. The result will be shown in the **After** tab.

Press the button to accept the changes and return to the graphics editor.

At this stage we will have the following image:
Step 3. What is a card without an inscription? Especially a valentine. The text can say anything, but do not forget, it is more pleasant to receive a personal message. In our example we will be limited to the general phrases.

Therefore, let’s add an inscription:

In the Tool Panel we will choose the Horizontal Type tool. Then we will set the parameters for the text: font Chiller, size 150, Smooth, and the color red (in the Options panel of the Horizontal Type tool). Let’s click on the image and enter some text (for this example: “I love you”). The inscription will be created on another layer.

Now let’s add some effects to the text. Since the inscription is on a separate layer, we will apply the layer effects Outer Glow, Inner Glow and Satin. These are applied with the following commands: Layer – Layer Style – Outer Glow, Layer – Layer Style – Inner Glow and Layer – Layer Style – Satin.
Step 4. Now we will add some hearts to make the valentine more romantic. This should not be difficult since any graphics editor has sets of such standard shapes.

In the Tool Panel we shall choose the Custom Shape tool.

In the Option panel of the Custom Shape tool we can choose from a variety of figures. We shall choose Card Heart.

Let’s place the heart on a new layer.

While on the heart’s layer, we shall apply the layer effects Drop Shadow, Inner Shadow, Bevel and Emboss. These are executed by the commands Layer – Layer Style – Drop Shadow, Inner Shadow, Bevel and Emboss.
We shall slightly turn the heart with the command **Edit – Free Transform**.
Let’s create a duplicate of the heart’s layer by executing the command **Layer – Duplicate Layer**.
Now let’s move the second heart a little to the right and turn it with the command **Edit – Free Transform**.

All that is needed is to adjust the arrangement of the inscription and hearts on the card – and the valentine is ready! To see the card in full size (and in full beauty) click on the image.
**EMERSION MODE**

AKVIS Chameleon works in five modes: Montage, Chameleon, Blend, Emersion, and Double Exposure.

In Emersion mode, like in Montage mode, the program combines images to create a seamless photo montage. The difference between the two is that in this mode the pasted fragment *does not overlay* the background, but *embeds into the background* so that only certain parts of the fragment are visible. This mode allows making montages with difficult objects (trees, etc).

![Original images](image1.jpg) ![Result](image2.jpg)

The mode is called Emersion because what it actually does is make the background *emerge* through the object. This characteristic distinguishes it from other modes, as in Montage, Chameleon and Blend modes the program mostly works with the object itself, not with the background.

Follow these steps to create a montage in Emersion mode:

**Step 1.** Click on ![icon](icon1.png) to open an image with trees, then click on ![icon](icon2.png) to open an image with a sky.

In this example we have an effect as if these images swap places. The background image will come to the foreground, due to the "emersion" effect, and the second photo will look as a new background for the image.
If you work with the plug-in, do these steps *(Steps 3-5)*. Select the sky on the second image and call the plugin. Note that comparatively with other modes, in *Emersion* mode it is critical to make a precise selection.

**Step 2.** Select *Emersion mode* in the drop-down menu *Mode* in the *Settings Panel*.  
**Step 3.** Use the *Transform* tool from the *Toolbar* to change the size, the position, and the rotation angle of the pasted fragment on the background image.  
Use the *Opacity* parameter to place the fragment more accurately.
Step 4. If needed, use the selection tools to select a fragment for a collage and mark unwanted areas.

**Hint:** As for these images, we do not need to make selection here at all. It would not make sense to do so, since the image used as a fragment (in this case the cloudy sky) will become larger than the background after transformation and move beyond its borders. **In most cases, for example, here, this mode requires a precise selection of the embedded object.**

Step 5. Define the zones that will be replaced with that of the fragment. The zones are defined in accordance with their colors and are regulated by the following parameters:

**Colors** field. This field contains a set of colors that will be taken into consideration when processing the image. **All pixels of the background image** having the colors defined on the color set and close to them will be replaced with the points of the fragment.

![](image)

**A color set**

The set has 6 color squares. By default these color squares are empty. If you start image processing now, all pixels of the background image will stay the same and we will get the original background photo as a result.

To set a color, click on an empty square, the pointer will be transformed into an eyedropper, and pick a color from the image with a left-click. This square will display the chosen color.

To change the color of the square, left-click on it and choose a color from your image.

To delete a color and clear the square, right-click on the square. The square will return to the default state.

The **Threshold** parameter defines pixels (zones) of the background image that will be replaced with the pixels (zones) of the fragment. At minimum value of the parameter only the colors from the color set are involved into the process. If you increase the value of the parameter the more colors similar to the colors of the set will be replaced, too. The higher the value of the parameter, the more pixels of the background will be replaced with the pixels of the fragment; the more of the fragment will be "implanted" into the background.
Attention! In this mode all work is done only with the background image. The pasted fragment does not change at all.

**Step 6.** Click on to create a collage. The result will be shown in the After tab.

If not satisfied with the result, switch to the Before tab, change the colors, adjust the Threshold and click on again.

You can also use the post-processing tools (Smudge, Blur, and History Brush) to edit the result.
FOR GRAFFITI FANS

Graffiti as a form of art in its modern form first appeared at the beginning of 20th century, but its origins go back long ago when the first men expressed their artistic talents on cave walls.

Either graffiti is a work of art or mere vandalism, this question has no definite answer. Some graffiti have an artistic value and an idea behind them; others are a waste of paint and unsightly damage to state and private property.

In this tutorial we will show you how to make graffiti on any wall without running the risk of being fined.

The image below has been taken from the internet. We do not know the author personally, but we hope he will not mind.

We used AKVIS Chameleon plugin in Adobe Photoshop, but you can use any other photo editor compatible with the Chameleon plugin.

Step 1. Open the graffiti image in your photo editor.

Step 2. Make a precise selection of the fragment. In this case the graffiti design has a difficult form, but the background is homogeneous. It’s easier to delete the background than to select the object.

In Adobe Photoshop you can use Magic Eraser Tool. Select it from the Toolbar and left click on the background around the chicken and between the wings and feathers. The background will be removed.
Now select the fragment. For quick selection click on the layer icon in the **Layers** palette keeping the **Ctrl**-key (**⌘** on Mac) pressed.

Select the command **Filter → AKVIS → Chameleon – Grab Fragment** in the main menu. You’ll see a message that the selected object has been saved into the clipboard.

**Step 3.** Open the background image. Here we have a photo of a brick wall.
Step 4. Select the command **Filter -> AKVIS -> Chameleon – Make Collage**. The Chameleon workplace will open with the background image and the fragment loaded into the Image Window.

Step 5. Select the **Emersion** mode from the drop-down menu **Mode** in the **Settings Panel**.

Step 6. Use the **Transform** tool to adjust the size and the position of the chicken on the wall.
Step 7. Select the colors of the wall. The selected colors will be replaced with the fragment’s areas.

Step 8. Click on \( \rightarrow \) to start image processing. Here is the result:

Step 9. For the image to look more natural adjust the value of the **Threshold** parameter. In this case the optimum value is about 50-60.
Now it looks more realistic.

Apply the result. Click on ✓ to apply the effect and close the plug-in window. The result will be shown in the workspace of your photo editor.

**Step 10.** One more trick to give the image the final touch. In **Step 4** one can see a shadow that faded after the processing with the plug-in. We can restore it using the Photoshop **Burn Tool**. Select this tool from the Toolbar and adjust its settings. Now left-click on the shadow and, keeping the **Shift**-key pressed to get a straight line, draw a line over the graffiti.

Here is the final result:

P. S.: No wall has been damaged as a result of this experiment!
AKVIS Chameleon can be used not only to place an object in a new background but also to combine objects. Emersion can "shift" objects from the foreground to the background and vice versa. In this tutorial we’ll show how to "embed" a bird into an image to make it appear as if it were within the bars of a birdcage.

**Step 1.** Open **AKVIS Chameleon** and press \( \text{\textbullet} \) to open the photo of a birdcage - it will be the background for the collage.

**Step 2.** Press \( \text{\textbullet} \) to open an object. We use the image of a bird with a transparent background.

**Step 3.** Choose the Emersion mode from the drop-down list in the Settings Panel, then use the
**Transform** tool to change the size and location of the bird on the background.

**Step 4.** Next we'll give the program a "hint" to where the bird should be merged into the background. Click on one of the squares in the **Settings Panel** (the cursor will become a pipette) and then click within the birdcage where part of the wall shows through. This square will display the selected color. You can choose up to six specified colors (in this case it will be black and dark brown tones).

**Step 5.** Start image processing by pressing . The result is shown in the **After** tab. We see that the cage remains unchanged, while the bird appears to be within its bars.
Step 6. The Threshold parameter controls how much an object is combined with the background. Increasing its value will make the bird behind the bars more visible. Set this parameter to 40 and reprocess the image.

The result is shown in the After tab. The bird blends with the cage quite convincingly.
DOUBLE EXPOSURE MODE

**AKVIS Chameleon** works in five modes: **Montage, Chameleon, Blend, Emersion, and Double Exposure.**

**Double Exposure** mode is based on the real-world technique used by photographers. Two images are superimposed into a single photo using different blend modes and taking into account the luminance values. Darker background pixels are replaced with lighter pixels of a fragment, and darker pixels of a fragment are replaced with lighter background pixels.

The most popular is combining landscape scenes with human portraiture where a silhouette darkens an overlay photo or appears isolated on a blank background with an overlay image showing through it.

**Attention!** This mode is only available for **Home Deluxe and Business** licenses.

Follow the instructions to create a double-exposure effect using **AKVIS Chameleon**:

**Step 1.** Click on ![Image 1](image1.png) to open an image for the **background**, then click on ![Image 2](image2.png) to open an image with a **fragment** for a collage.

**Attention:** If you work with the plug-in, proceed as follows.

**Step 2.** Use the **Transform** tool ![Transform Tool](transform.png) to change the size, angle and position of the object above the background image.

Use the **Opacity** parameter to place the fragment more precisely.
**Step 3.** Use the *selection tools* to select a fragment for a double-exposure and mark unwanted areas.

**Step 4.** Adjust the *Intensity* parameter, which regulates the intensity of a luminance mask. At small parameter values the result is more pale. The larger the value, the brighter and more contrasted the image is.
Step 5. Press \( \) to start the process of the collage creation. The result will be shown in the After tab. You can also use the post-processing tools (Smudge, Blur, and History Brush) to edit the result.
FOREST CROW: DOUBLE EXPOSURE EFFECT

This example shows you how to combine two images together into a fantastic collage using AKVIS Chameleon.

Step 1. Click the button and select a background photo.

Step 2. Then click the button and select a photo with an object that you want to add to the background.
Step 3. Select the **Double Exposure** mode.

Use the **Transform** tool to adjust the size and position of the inserted object. Set the **Opacity** to 50% to more precisely position the fragment.
Step 4. Start the image processing by clicking the button.
Step 5. Select the **History Brush** from the toolbar and process the collage. Using different brush modes, you can restore parts of the background, fragment image or automatic processing result.

You can also convert the resulting collage to grayscale by activating the **Black & White** check-box.
DOUBLE EXPOSURE EFFECT: IMAGE GALLERY

Take a look at the gallery of images created using the Double Exposure mode in AKVIS Chameleon. If you want your images to be published, contact us!

Hover the cursor over the image to see the original version.

Lonely Walk
(open a larger version)
Lady Flower
(open a larger version)
Furry Kiss
(open a larger version)
Interstellar Love
(open a larger version)

Fox
(open a larger version)
Sunset on the Roof
(open a larger version)

Smoke Face
(open a larger version)
Dream of Provence
(open a larger version)
Time for Relax
(open a larger version)

Conqueror of Space
(open a larger version)
AKVIS PROGRAMS

**AKVIS AirBrush — Airbrushing Techniques on Your Photos**
(Windows | Mac)

**AKVIS AirBrush** automatically transforms a photograph into a work of art which looks like made with a special airbrush tool that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using chosen settings of photo-to-painting conversion. More...

![Images of a bear in two different styles](image-url)

**AKVIS ArtSuite — Frames and Effects for Your Photos**
(Windows | Mac)

**AKVIS ArtSuite** is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and texture samples that can be used to create a virtually limitless variety of options for generating frames. Decorate a photo to give it an original and festive look! More...
AKVIS ArtWork — Collection of Painting & Drawing Techniques

(Windows | Mac)

AKVIS ArtWork is photo to painting software designed to imitate different painting techniques - Oil Painting, Watercolor, Gouache, Comics, Pen & Ink, Linocut, Pastel, and Pointillism. ArtWork helps you to create a piece of art out of any picture! More...
**AKVIS Chameleon — Photo Collage Creation**

(Windows | Mac)

**AKVIS Chameleon** is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is very easy to handle as it does not require precise selection of objects. Using the software you can quickly create your own photo collages. [More...](#)

![Chameleon collage](image)

**AKVIS Charcoal — Charcoal & Chalk Drawings**

(Windows | Mac)

**AKVIS Charcoal** is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding artistic effects, such as sanguine and others. [More...](#)

![Charcoal drawing](image)

**AKVIS Coloriage — Add Color to Black and White Photos**

(Windows | Mac)

**AKVIS Coloriage** allows colorizing B&W photos and replacing colors in color photos. Just indicate the desired colors by the stroke of the brush; the program does the rest of the work: recognizes the object's border and tailors the new color to the grayscale tones of the initial picture. [More...](#)

![Coloriage](image)
**AKVIS Decorator — Resurface and Recolor**

(Windows | Mac)

**AKVIS Decorator** lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things differently. Recoloring is also made easy. More...

**AKVIS Draw — Hand-made Pencil Drawing Effect**

(Windows | Mac)

**AKVIS Draw** converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations, produces both B&W and color drawings. Add a hand-drawn look to your pictures! More...
AKVIS Enhancer — Bring Detail To Your Pictures
(Windows | Mac)

AKVIS Enhancer is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: Improve Detail, Prepress, and Tone Correction. The program offers a fast method to fix a dark photo, add contrast and brightness to a picture, it lets you improve color and adjust tones. More...

AKVIS Frames — Decorate Your Photos with Frames
(Windows | Mac)

AKVIS Frames is free software designed for working with the AKVIS frame packs

AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!
(Windows | Mac)

AKVIS HDRFactory lets you create a High Dynamic Range image from a series of shots or from one single photo. The program can also be used for photo correction. The program brings life and color to your photos! More...
AKVIS LightShop — Light and Star Effects

(Windows | Mac)

AKVIS LightShop lets you create an infinite number of astounding light effects! The program offers advanced lighting techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little magic to your pictures! More...

AKVIS Magnifier — Change Image Size without Quality Loss

(Windows | Mac)

AKVIS Magnifier helps to resize images without loss in quality. Whether creating poster-size images, adding resolution for printing an enlargement, or reducing image size, Magnifier will make your prints look sharper and better defined. More...
**AKVIS MakeUp — Retouch Your Portrait Photos!**

(Windows | Mac)

**AKVIS MakeUp** improves your portraits giving them a professional look. The software retouches facial imperfections making your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look your best in every photo with AKVIS MakeUp! [More...](#)

**AKVIS NatureArt — Bring Nature to Your Photos**

(Windows | Mac)

**AKVIS NatureArt** is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program includes a number of effects: [Rain](#)
AKVIS Neon — Glowing Drawings from Photos
(Windows | Mac)

**AKVIS Neon** lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like drawn with luminescent ink. More...

AKVIS Noise Buster — Digital Noise Reduction
(Windows | Mac)

**AKVIS Noise Buster** is software for noise suppression on digital and scanned images. Digital noise can be
seen as artifacts and random red and blue pixels that compromise the smoothness of a photo. The program is efficient against both color and luminance noise. More...

AKVIS OilPaint — Oil Painting Effect
(Windows | Mac)

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes. The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can become a painter! More...

AKVIS Pastel — Turn Photos into Pastel Paintings
(Windows | Mac)

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More...
**AKVIS Points — Apply Pointillism Effect to Your Photos**

(Windows | Mac)

**AKVIS Points** lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism. With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors! [More...](#)

**AKVIS Refocus — Focus Improvement & Blur Effects**

(Windows | Mac)

**AKVIS Refocus** improves sharpness of out of focus images. The program can process the entire photo or bring into focus only the selected part to make the subject stand out against the background. It's also possible to add bokeh and lens blur effects to your photos. The software works in five modes: **Refocus, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur.** [More...](#)
**AKVIS Retoucher — Image Restoration Software**
(Windows | Mac)

**AKVIS Retoucher** is an efficient program for photo restoration and photo retouching. The software removes dust, scratches, stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using the information of the surrounding areas. More…

**AKVIS Sketch — Convert a Photo to a Pencil Sketch**
(Windows | Mac)

**AKVIS Sketch** converts digital photos to amazing pencil sketches and watercolor drawings. Now you do not need to handle a pencil to feel like an artist. All you need to create your original work of art is good taste and AKVIS Sketch. More…
AKVIS SmartMask — Save Time on Complex Selections!
(Windows | Mac)

**AKVIS SmartMask** is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The software considerably increases your productivity. You will be freed from boring work and will have more room for creativity and realization of your ideas. [More...](#)

---

AKVIS Watercolor — Aquarelle Art from Photos
(Windows | Mac)

**AKVIS Watercolor** easily makes a photo look like a brilliant and vibrant watercolor painting. The software turns ordinary images into amazingly realistic aquarelle pieces of art. [More...](#)