Image Resizing Without Quality Loss
CONTENTS

- Field of Application
- Installation on Windows
- Installation on Mac
- Activation
- License Comparison
- How It Works
  - Workspace
  - Using the Program
  - Preferences
  - Batch Processing
  - Print Image
- Examples
  - Hunting For The Latest Sensation
  - Tom Thumb: Increasing Resolution
  - Funny Fleas
- AKVIS Programs
AKVIS Magnifier allows resizing images without loss in quality. Whether creating poster-size images or adding resolution for a better printing quality, the program will make your enlarged image look crisp and clear!

AKVIS Magnifier is an efficient tool for increasing image resolution. If you attempt to blow up a picture (increase its resolution) using the standard Resize command of a photo editor, you will notice that the resulting photo is blurred and pixelated. The reason is that the input photo didn't contain enough information for the new size. Magnifier will cope with this problem and deliver good results!

Resizing pictures with Magnifier yields a much higher quality than simple bicubic interpolation. Depending on particular needs, the software can be adjusted to produce images that look exactly as required for a given purpose. The program allows enlarging an image to a super-high resolution of up to 300,000 x 300,000 pixels, making a 90 gigapixel poster!

Featuring advanced resizing algorithms, Magnifier enlarges digital pictures to super-high resolution for producing stunning wall-sized prints. The algorithm keeps edges smooth, sharp and clearly defined, while improving image appearance by removing unwanted noise and compression artifacts.

AKVIS Magnifier makes it easy for anyone to produce professional-looking photos. It is easily configurable and allows fine-tuning the resulting image. You can apply the program to enlarge images taken from Internet or photos taken with a low-resolution camera, or a post-crop result.
The image processing parameters are grouped in two sections: **Downsize** and **Upsize**. The parameters become active accordingly the desired image size. When resizing an image, the program restores edges and details, removes artifacts.

The software supports **Batch Processing** that lets you automatically resize a series of photos. You can apply the program with the same settings to a folder full of images.
This photo resizing software is available in two editions: as a standalone program and as a plugin for Adobe Photoshop and Photoshop Elements.

To call the Magnifier plugin in Photoshop select the menu item File -> Automate -> AKVIS Magnifier.
Where is my plugin?

Usually plug-ins in Photoshop are accessible in the Filter menu, with the exception of those which can change image size and support the "automate" function.

As an automation plugin, **AKVIS Magnifier** is installed in the Automate menu!

To call this plugin:

- in Adobe Photoshop select the menu item File -> Automate -> AKVIS Magnifier;
- in Adobe Photoshop Elements use the command File -> Automation Tools -> AKVIS Magnifier.

You can also use the standalone version of Magnifier.

It is an independent program which can be run by clicking on the program's icon and does not require image editors.
INSTALLATION

Follow the instructions to install AKVIS Magnifier in Windows.

- Start the setup exe file.
- Select your language and press the OK button to launch the installation process.
- To continue the installation process you have to read and accept the License Agreement.
  Activate the check box "I accept the terms in the license agreement", and press Next.

To install the Plugin you should select your photo editor(s) from the list.

Hint:
If your photo editor is not in the list, activate the component Custom Plugins Directory
and choose the folder where you keep all plugins and filters, for example, C:\My Plugins. In
this case you should set this folder as the plugins folder in the settings of your photo editor.

Or you can copy the 8bf file into the Plug-ins folder of your image editor.

To install the Standalone version, make sure that the check-box Standalone is activated.
To create a shortcut for the program on desktop, activate the component Shortcut on Desktop.

Press the button Next.
- Press the button **Install**.

- The installation is in progress.
The installation is completed.
You can subscribe to the AKVIS Newsletter to be informed about updates and events.

Press Finish to exit Setup.

After installation of the standalone version of Magnifier, you will see a new line in the Start menu: AKVIS - Magnifier and a shortcut on desktop, if during installation the component Shortcut on Desktop was enabled.
Note: You can launch almost all AKVIS plugins from the menu Filter, except **AKVIS Magnifier**.
To call the Magnifier plugin in Photoshop please use the command **File -> Automate -> AKVIS Magnifier**, in Photoshop Elements: **File -> Automation Tools -> AKVIS Magnifier**. The plugin does not work with other image editors. Unlike other AKVIS plugins, to make the Magnifier plugin work you must have two files in the Plug-Ins folder: **8li** and **8bf**.
INSTALLATION

Follow the instructions to install AKVIS Magnifier in a Mac computer:

- Open the virtual disk dmg:
  - `akvis-magnifier-app.dmg` to install the Standalone version
  - `akvis-magnifier-plugin.dmg` to install the Plugin to your image editor (Photoshop or Photoshop Elements).

- Read the License Agreement and press Agree, if you agree with the conditions.

Finder will open with AKVIS Magnifier application or AKVIS Magnifier PlugIn inside.

To install the Standalone version just drag the AKVIS Magnifier application into the folder Applications (or any other place you like).

To install the Plugin drag the entire AKVIS Magnifier PlugIn folder into the Plug-Ins folder of your graphic editor.

For example:

if you use Photoshop CC 2018, copy the plugin into Applications/Adobe Photoshop CC 2018/Plug-Ins;

if you use Photoshop CC 2017, copy it into Applications/Adobe Photoshop CC 2017/Plug-Ins;

if you use Photoshop CC 2015.5, copy it into Library/Application Support/Adobe/Plug-Ins/CC;

if you use Photoshop CC 2015, copy it into Applications/Adobe Photoshop CC 2015/Plug-ins;

if you use Photoshop CS6, copy it into Applications/Adobe Photoshop CS6/Plug-ins.
Note: You can launch almost all AKVIS plugins from the Filter menu, except AKVIS Magnifier. To call the Magnifier plugin in Photoshop please use the command File -> Automate -> AKVIS Magnifier, in Photoshop Elements: File -> Automation tools -> AKVIS Magnifier.

Run the standalone app by double-clicking on its icon in Finder.
HOW TO ACTIVATE AKVIS SOFTWARE

Attention! During the activation process your computer must be connected to Internet.
If it is not possible, we offer you an alternative way (see below for Offline Activation).

Download AKVIS Magnifier and install the program. Read the Installation Instruction here.
When you run the unregistered version, a splash window will appear displaying general information about
the version and the number of days left in your trial period.

You can also open the About the Program window by pressing the button in the program’s Control Panel.

Click on TRY IT to evaluate the software. A new window will appear with variants of licenses to test.
You do not need to register the trial version to try all features of the software. Just use the program during
the evaluation time (10 days after the 1st start).
During the test period you can try all options and choose the license you like. Select one of the offered
functionality types: Home (Plugin or Standalone), Home Deluxe, or Business. Your choice of license will
affect which features will be available in the program. Consult the comparison table for more details about
license types and versions of the software.
If the trial period has expired, the TRY IT button is disabled.

Click on BUY NOW to choose a license to order.
When the payment is effected, your serial number for the program will be sent to you within minutes.
Click on **ACTIVATE** to start the activation process.

Enter your name (the program will be registered to this name).

Enter your serial number (your license key).

Choose the method of activation — either direct connection to the activation server or by e-mail.

**Direct connection:**

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press **ACTIVATE**.

Your registration is completed!

**Request by e-mail:**

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

**NOTE:** You can also use this method for **Offline Activation**:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet, for example, with a USB stick. Send us this information to: activate@akvis.com.

**Please do not send the screenshot!** Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (**Magnifier.lic**) using this information and will send it to your e-mail address.

Save the **.lic** file (do not open it!) to your computer where you want to register the software, in the **AKVIS** folder in Users’ Shared (Public) Documents:

- **Windows Vista/7/8/10:**
  
  Users\Public\Documents\AKVIS;
- **Windows XP:**
  Documents and Settings\All Users\Documents\AKVIS;

- **Mac:**
  Users/Shared/AKVIS.

Your registration is completed!

When the program is registered, **BUY NOW** turns to **UPGRADE** that lets you improve your license (for example, change **Home** to **Home Deluxe** or **Business**).
The functionality of the program depends on the license type. During the test period you can try all options and choose the license you like.

Every time you start the unregistered version you can choose between functionality types to test: Home (either the plugin or the standalone edition), Home Deluxe (plugin+standalone) or Business (plugin+standalone).

<table>
<thead>
<tr>
<th>License Comparison:</th>
<th><strong>Home</strong> (Plugin)</th>
<th><strong>Home</strong> (Standalone)</th>
<th><strong>Home Deluxe</strong> (Plugin+Standalone)</th>
<th><strong>Business</strong> (Plugin+Standalone)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Purpose</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><em>non-commercial use</em></td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td><em>commercial use</em></td>
<td>—</td>
<td>—</td>
<td>—</td>
<td>✔</td>
</tr>
<tr>
<td><strong>Edition</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plugin</td>
<td>✔</td>
<td>—</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Standalone</td>
<td>—</td>
<td>✔</td>
<td>—</td>
<td>—</td>
</tr>
<tr>
<td><strong>Features</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Downsize</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Upsize</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Unsharp Mask</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Crop</td>
<td>—</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Presets</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Batch Processing</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Share</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Print</td>
<td>—</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Large Format Print</td>
<td>—</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>GPU-acceleration</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>EXIF, IPTC</td>
<td>—</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td><strong>Color Space</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RGB</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>CMYK</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Lab</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Grayscale</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>8 / 16 bits</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>32 bits</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td><strong>Image Format</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* AKVIS Magnifier

---

**AKVIS Magnifier**
<table>
<thead>
<tr>
<th>Format</th>
<th>TIFF</th>
<th>JPEG</th>
<th>BMP</th>
<th>PNG</th>
<th>RAW</th>
<th>DNG</th>
<th>PSD</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP, Vista, 7, 8, 8.1, 10</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>32-bit/64-bit</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>Mac OS X 10.7-10.11, macOS</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>10.12-10.13</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>32-bit/64-bit</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
</tbody>
</table>

**10-days trial**

**Price**

- $89
- $99
- $199
AKVIS Magnifier can work independently as a standalone program as well as a plug-in to Adobe Photoshop and Photoshop Elements. The plug-in version supports the "automate" function.

To launch AKVIS Magnifier, do the following:

*Standalone* is an independent program; you can open it by clicking on the program's icon.

To launch the standalone version, run the program directly:

On a Windows computer - select it from the **Start** menu or use the program's shortcut.

On a Mac computer - launch the app from the **Application** folder.

**Plugin** is an add-on for a photo editor, for example for Photoshop.

**Note:** Unlike other AKVIS plugins (which are available in Filter menu), you will find AKVIS Magnifier plugin in **Automate** menu of Photoshop.

To call AKVIS Magnifier plugin in Adobe Photoshop select the menu item **File -> Automate -> AKVIS Magnifier**; in Adobe Photoshop Elements use the command: **File -> Automation Tools -> AKVIS Magnifier**.

**Attention!** It is imperative that the **layers** must be **merged** before calling the plugin.

The workspace will be arranged according to the workspace mode chosen in the **Control Panel**: **Express** or **Advanced**.

In **Express** mode, the program's interface is extremely simplified. It has the minimal set of parameters needed for a user to quickly obtain a satisfactory result.
In **Advanced** mode, the full functionality of the program is available:

![Workspace of AKVIS Magnifier (Advanced)](image)

**Workspace of AKVIS Magnifier (Advanced)**

**Note**: All features and parameters work in **Express** mode. Some are hidden and use default values or those of a chosen preset.

**Parts of the program’s window:**

The left part of **AKVIS Magnifier**’s workspace is taken by the **Image Window** with two tabs **Before** and **After**. The **Before** tab displays the original image, the **After** tab shows the result. You can compare the original and the resulting images by just left-clicking on any point of the image.

You can select how **Image Window** and **Before/After** tabs will be shown by adjusting the **View Modes** in the bottom part of the left panel.

**Attention!** When switching between the tabs you can notice a slight distortion of the image proportions. This visual effect is a result of simultaneous scaling of two images; it will have no influence on the final result. To minimize this effect, it is recommended to work with images using certain scales (50%, 100%, 150% etc).

In the upper part of the program’s window you can see the **Control Panel** with the following buttons:

The button ![home page](image) opens the home page of **AKVIS Magnifier**. The button ![open image](image) (only in the standalone version) opens an image for processing. Right mouse click on this button displays the list of recent files. You can change the number of recent documents in the **Preferences** dialog box. The hot keys are **Ctrl+O** on Windows, **⌘+O** on Mac.
The button (only in the standalone version) saves the image to the disk. The hot keys are Ctrl+S on Windows, ⌘+S on Mac.
The button (only in the standalone version) prints the image. The hot keys are Ctrl+P on Windows, ⌘+P on Mac.
The button lets posting pictures from the program to the social networks: Twitter, Flickr, Tumblr, Google+.
The button (only in the standalone version) opens the **Batch Processing** dialog to automatically process a series of images.
The button (only in the plugin version) applies the result. When you press the button, the changes are applied to the image and the plugin's window closes.
The button initiates image processing with specified set of parameters.
The button calls information about the program.
The button calls help files to the program. The hot key for this operation is F1.
The button calls the **Preferences** dialog box for changing the program's options.
The button opens a window showing the latest news about Magnifier.

To the left of the **Image Window** there is the **Toolbar** with these tools:

The button (only in the standalone version) activates the **Crop** tool which allows cutting off unwanted areas in the image. The button activates the **Hand** tool which allows you to scroll the image when it does not fit within **Image Window** at the desired scale. To use it click on the button, bring the cursor over the image, and while keeping the left mouse button pressed move in the desired direction.

Double-clicking on the tool's icon on the **Toolbar** makes the image fit the **Image Window**.

The button activates the **Zoom** tool, which changes the image's scale. To zoom in left click on the image. To zoom out left click with Alt on the image. Press Z to quickly access the tool.

Double-clicking on the tool's icon on the **Toolbar** makes the image scale to 100% (actual size).

And below, there are three buttons which control how the **Image Window** looks like.

Navigate and scale the image using the **Navigator**. In the **Navigator** you can see the reduced copy of the image. The red frame shows the part of the image that is now visible in the **Image Window**; the areas outside the frame will be shaded. Drag the frame to make other parts of the image visible. To move the frame, bring the cursor inside the frame, press the left mouse button and, keeping it pressed, move the frame in the **Navigator**.
Additionally, you can move the image in the **Image Window** with the scroll bars or by holding down the space bar, then holding down the left mouse button while moving the mouse. The mouse's scroll wheel can move the image up and down, and holding `Ctrl` on Windows, `⌘` on Mac – while using the scroll wheel will move the image left and right. Holding `Alt` on Windows, `Option` on Mac will scale the image. Right-click on the scroll bar to activate the quick navigation menu.

Use the slider or the buttons for, to scale the image in the **Image Window**. When you click on the for button or move the slider to the right, the image scale increases. When you click on the for button or move the slider to the left, the image scale reduces.

You can also change the image scale by entering a new coefficient into the scale field. The fall-down menu shows some frequently used coefficients.

You can use hot-keys to change the image scale `+` and `Ctrl`+`=` (`⌘`+`=` in Mac) to increase the image scale and `−` and `Ctrl`+`−` (`⌘`+`−` in Mac) to reduce the scale.

Under the **Navigator** there is a **Settings Panel** with parameters of advanced image processing.

In the **Presets** field you can save the current settings as a preset to use them in the future. When you launch the program, it uses the settings of the last used preset.

Under the **Settings Panel** you can see **Hints** for the parameters and buttons when you hover over them with the cursor. You can choose where the hints will be shown or hide them in the program's **Preferences**.
IMAGE VIEW MODES: BEFORE AND AFTER

At the bottom of the Toolbar of AKVIS Magnifier, there are three buttons which let you choose how the Image Window will look like and arrange the Before and After tabs.

- Click the first button to open a submenu that contains various options for viewing the original and processed images:
  - The button provides the standard image window mode with two tabs: Before and After.
  - The buttons and divide the main window into two parts, vertically or horizontally, respectively. The original and processed images become partially visible and the tabs are combined to form the whole picture.

With this arrangement, it's possible to drag the splitter changing the aspect ratio between the Before and After parts.

- The buttons and split the main window into two parts, vertically or horizontally, as well. However, in contrast to the previous option, the windows display the same fragment of the image before and after processing.

Note: Use two windows side by side when you want to see and compare the original and processed
versions of an image fragment on one screen. If you would rather see the final image as a whole, you can choose the standard image view mode.

- The button \( \square \) swaps the positions of the original image and result when displaying two windows.
- The 3rd button lets you choose the background color of the **Image Window**. Pressing \( \square \), \( \square \), or \( \square \) changes the background color to white, gray, or black, while clicking on \( \square \) opens the **Select Color** dialog where you can choose a color of your choice.
**HOW TO USE THE PROGRAM**

**AKVIS Magnifier** lets you change the size of an image without loss in quality. The software allows enlarging an image to a super-high resolution of up to 30,000 x 30,000 pixels (300,000 in the 64 bit version). Whether creating poster-size images, adding resolution for printing an enlargement, or reducing image size, **AKVIS Magnifier** will make your prints look sharper and better defined!

Compare the ten times magnified image with the original image.

![The image after scaling using the Navigator](image1.png) ![Image magnification with the program](image2.png)

**AKVIS Magnifier** can work independently as the *standalone* application and as *plugin* in Adobe Photoshop and Photoshop Elements.

In order to resize an image, one should perform the following steps:

**Step 1.** Open an image.

- If you work with the standalone edition (use a file in **JPEG**, **RAW**, **PNG**, **BMP**, or **TIFF** format):
  
  The dialog box **Select File to Open** appears if you double-click on the empty workspace of the program or if you click on the button ‹ on the **Control Panel**. You can also drag the required image into the workspace of the program.

- If you work with the plugin:
  
  Open an image in your photo editor by calling the command **File -> Open** or using the key combination **Ctrl**+**O** on Windows, **⌘**+**O** on Mac.

  Make sure that **layers are merged** otherwise the plugin can't be called, and launch the plugin.

    **Attention!** Unlike other AKVIS plugins (which are available in **Filter** menu), you will find the Magnifier plugin in **Automation** features of Photoshop.

    Select the menu item **File -> Automate -> AKVIS Magnifier** (in Adobe Photoshop); **File -> Automation Tools -> AKVIS Magnifier** (in Adobe Photoshop Elements).

**Step 2.** The first time the program is opened it will be in **Express** mode, with a simplified interface and a minimal set of sliders, which help to quickly obtain a satisfactory result.
Experienced users who are familiar with the capabilities of **AKVIS Magnifier** can switch to **Advanced** mode. Switch to this mode by clicking the **Advanced** button in the **Control Panel**: the interface’s appearance will change, granting access to the full functionality of the program.

**Note:** All features and parameters work in **Express** mode. Some are hidden and use default values or those of a chosen preset.
To be able to see the result of the parameters' change at once it is recommended to activate **Autorun Mode** (see **Preferences**).

The image will be scaled to 100%. In this mode any change in the settings or navigation on the image will result in an automatic start of image processing.

When the **Autorun Mode** is off, the image processing starts by pressing the button \(\text{OK}\).

To interrupt the process, click on the button **Cancel** right to the progress bar.

**Step 3.** Before resizing, in the *standalone* version, you can use the **Crop** tool \(\text{H}\) to trim a part of the picture. The tool is useful when you want to improve the image composition, straighten a crooked photo, turn a horizontal photo into a vertical one and contrariwise.

Note that the tool is applied to the original image! First use the tool, then change the image size.

You can change the crop area by dragging the sides and the angles of the bounding frame. Use the buttons in the Settings Panel to control the tool. To apply the result and remove the areas outside the frame, press **OK** or use **Enter**. To cancel the operation and exit the tool, press **Cancel** or use the \(\text{Esc}\)-key. To restore the original area keeping the tool active, press **Reset** button.
Step 4. Set the required size change into the **Width** or **Height** field (in pixels, per cent, cm, mm or inches) with **Resolution**.

If you are not going to print the image it's recommended to use 72 dpi as image resolution.

As soon as the size is changed, the program will start processing the visible part of the image with the default settings (**AKVIS Default** preset or the last used preset).

Step 5. If needed, adjust the parameters in the **Settings Panel**.

The parameters are grouped in sections: **Downsize** and **Upsize**. Depending on the **New Size** value, different parameters will be active.

**Hints:**

To avoid distortion of details, it is recommended to scale the image to its original size (100%) before changing the settings of the program.

By using the hot-key combination `Alt`+underlined letter you can quickly move the focus into the corresponding entry field.

**Downsize** (reducing an image):

**Sharpness** (0-100). The parameter increases image sharpness by intensifying the color contrast.
between the neighboring pixels. The higher the value of the parameter, the sharper the image becomes.

Remove Noise (0-25). The parameter lets removing noise and defects by increasing the level of smoothness. The higher the value, the smoother the result is.

Upsize (increasing an image):

Sharpen Edges (0-100). This parameter increases the sharpness and intensity of the object's edges.

Note: Because of the specific properties of the algorithm, this parameter is active only in the range of 101% to 500%; at a higher New Size the optimum parameter value is chosen automatically and the parameter is disabled.
**Edge Smoothness** (1-8). This parameter smoothes color gradients on the border of contrasting color zones. At high values of the parameters the border looks softer. At low values of the parameter the border line looks uneven and irregular: it is very visible on an image with contrasting color zones.

![Edge Smoothness](image1.png) ![Edge Smoothness](image2.png)

**Simplicity** (0-400). This parameter sets the level of detail on the final image. The higher the value of the parameter, the more simplified and artificial the result will look; the lower the value, the more details will be visible. The sharpness/smoothness of the image is influenced at the same time by the size and the scale of the image. At high values of the **Sharpen Edges** parameter, the difference between the original and the simplified image increases.

![Simplicity](image3.png) ![Simplicity](image4.png)

**Grain** (0-25). This parameter adds slight noise to the image. It is helpful in case of an oversmoothed image (an image processed with high values of the **Sharpen Edges** parameter and a high level of **Simplicity**).

![Grain](image5.png) ![Grain](image6.png)

**Remove Artifacts** (0-100). The parameter lets removing defects that appear when resizing images.
It smooths the pixelated image while preserving the edges and details.

Also, you can smoothen the image with the Remove Noise parameter which is available in both groups: Upsize and Downsize (see its description above).

Unsharp Mask. This tool sharpens the image by increasing contrast between the pixels. When the check-box is enabled, the program compares the resulting image with its blurred copy and if the pixel of the image contrasts with the pixel of the blurred copy, the contrast is increased; otherwise, the pixel stays unchanged. The program processes all image pixels in this way.

The level of contrast between the pixels is regulated by the parameter Amount. The values of the parameter range between 0 and 250%. At 100% the contrast is increased twice, at 200% - by 4 times, etc.

The Radius of the copy blurring shows the number of pixels around the pixel to be corrected (that is the sharpen contour size). While 1.5 pixel is a recommended blurring radius, the latter can vary between 0 and 50 pixels.

Step 6. If you do not use Autorun Mode click on the button to process the image with the adjusted settings.

Attention! Increasing an image's size is a resource-intensive process and requires a substantial RAM capacity and 2-3 Gb of free space on disk C:/ for swap-files. When increasing a 5-10 megapixel image by 400%, the image area increases by 16 times + 200-300 Mb; in this case the processing will consume about 1.5 Gb RAM.

Step 7. It is possible to save the settings you like as a preset and use them in the future. To save a preset, enter a name for the preset into the Presets field and press the button Save.

The settings of the selected preset will be used as default settings. If you change the values of the parameters, you can always come back to the default settings of the preset with a click on the button Reset. To process an image with the settings of a certain preset, you should select it from the drop-down menu and press the button . To delete a preset, select it from the list and press
Step 8. Share your result by clicking on . It opens the list of the services where you can publish the image: Twitter, Flickr, Tumblr, Google+.

In the standalone version, you can also print your result using .

Step 9. Save the processed image.

- If you work with the standalone edition:
  
  Click on the button to open the Save as dialog box. Enter a name for the file, choose the format (TIFF, BMP, JPEG or PNG) and indicate the target folder.

- If you work with the plugin:
  
  Press the button to apply the result and close the plugin window. The AKVIS Magnifier plugin will close and the resized image will appear in the workspace of the photo editor.

  Call the Save As dialog box using the command File -> Save As, enter a name for the file, choose the format and indicate the target folder.
Below you can see the result of image scaling with parameters, presented in the screenshot.
The button opens the Preferences dialog box. It looks like this:

- **Language.** Change the language by selecting another from the drop-down list.
- **Interface Scale.** Choose the size of the interface elements. When it is set to Auto, the program workspace will automatically scale to fit the screen resolution.
- **Interface Theme.** Select the style of the program interface: Light, Gray or Dark.
- **Autorun Mode.** In this mode any change in the settings or navigation on the image will result in an automatic start of image processing. When the Autorun Mode is Off, the image processing starts by pressing the button.
- **Initial Image Scale.** This option defines the way the image is scaled in the Image Window.
  - **Fit to View:** the image is completely visible in the window;
  - **100%:** the image doesn’t scale (generally, only a part of the image is visible).
- **Hints Panel.** When you hover over parameters and buttons with the cursor you can see a brief description of them in the Hints field. You can choose how the hints will be shown:
  - **Under Image Window.** It shows the hints in the main window, under the image. This mode is useful if there is not enough space by height to display this field under the settings;
  - **Under Settings Panel.** Select this to show hints at the bottom of the right part, under the settings;
  - **Hide.** Use this option if you do not need the hints.
- **Recent Files** (available only in the standalone version). The number of recent documents. The list of the recent files, sorted by time, become visible by right mouse clicking on . Maximum: 30 files.
- **Use OS File Dialog** check-box (only in the standalone version). You can check this option if you want to use the System Open/Save Dialog. By default, the AKVIS File Dialog is used.
- **Lock the Control Panel** check-box. It disables the possibility to hide/show the top panel. If the check-box is selected the panel is always visible. Uncheck the option to unlock the panel, and you will be able to hide/show it by clicking on the small triangle button (in the middle of the panel). The minimized panel will be shown when moving the cursor over it.
- **Use GPU.** The check-box lets you turn on GPU acceleration. If your computer does not support GPU acceleration the check-box will be disabled.
To save changes made in the Preferences window press OK.

If you need, click on the button Default to come back the default settings.
**BATCH PROCESSING**

**AKVIS Magnifier** supports **batch processing** that lets you automatically process a series of images.

Batch processing is useful when dealing with a lot of photos taken under the same conditions with identical camera settings. It saves you time and effort. With Magnifier you can resize a lot of photos in an automatic mode.

![Batch Processing Example]

Batch image resizing is simple with **AKVIS Magnifier**!

**Standalone**: Learn how to work in the Batch mode.

**Plugin**: Follow the instructions.

The plugin works only with one-layered images!

In Photoshop, find the plugin here: **File -> Automate -> AKVIS Magnifier**. **Video Tutorial**.
BATCH PROCESSING WITH PHOTOSHOP PLUGIN

The AKVIS plugins support the automation feature in Adobe Photoshop.

Batch processing is very useful and time saving when you have to apply the effects to a number of photos. This method applies the same settings to a folder full of images.

Even if you have never used batch processing you will find no difficulties in understanding it. First you create an Action in Photoshop and then apply it to a photo folder.

Follow the instructions:

**Step 1.** Create two new folders, for example: "source-files" and "result-files". Place original images into the "source-files" folder. The results will be saved in the "result-files" folder.

**Step 2.** Open one of the original images in Adobe Photoshop. We will use this photo to adjust the plugin’s settings and create an action.

**Step 3.** In the Actions palette click Create New Set button. In the dialog window give a name for a new set of actions, for example, "AKVIS Actions".

If you already have a special set for the AKVIS actions, you can just choose it.

**Step 4.** Press Create New Action and give a name for it, for example, "Neon".
Press the **Record** button, and the recording of the action will immediately start.

**Step 5.** Call the plugin and adjust its parameters.
Step 6. Press the button ✓. The plug-in window will close and the effect will be applied to the image. In the Actions palette, in your new action, you will see a new line with the plugin’s name.

Step 7. Remember that the action is still being recorded. Now, you should save the image. Choose Save As in the File menu and save the image into the destination folder.

Step 8. Stop the action recording by pressing Stop playing/recording at the bottom of the Actions palette.

Step 9. Delete the file that you have just saved.

Step 10. The action is created and you can proceed to batch processing of the photos.

In the File menu of the editor choose Automate -> Batch.
Step 11. In the Batch dialog window and set the parameters:
   In the Set drop-down list choose "AKVIS Actions" and the new action.
   In the Source option set Folder. Press the Choose... button and select "source-files".
   As the Open command was not recorded in the action, the Override Action "Open" Commands check-box should be deactivated.
   For Destination select Folder, then press the Choose... button and select "result-files".
   Activate Override Action "Save as" Commands check-box.
   In the File Naming section you can create the filenames structure for the resulted images. If you do not want to change the names, in the first combo-box choose document name, and in the second - extension.

Step 12. Press OK to start processing. Photoshop will apply the AKVIS plugin to all photos in the "source-files" folder, one by one, and will save them to the "result-files" folder.
PRINT IMAGES IN AKVIS MAGNIFIER

In the standalone version of AKVIS Magnifier you can print the image. Press the button to open the Print options.

Adjust the parameters appearing in the Settings Panel:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the Orientation group, set the position of paper: Portrait (vertically) or Landscape (horizontally).

Click the Page Setup button to open a dialog box to choose the size of the paper and its orientation, as well as the print margins.

Press the Reset Margins button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters Scale, Width, Height and Fit to Page. These parameters have no effect on the image itself, just on the print version. You can change the size of the printed image by entering any value in %, or by entering new values in Width and Height.

To adjust the size of the image to the paper size, select Fit to Page.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate Frame for the image and adjust its width and color.

Choose the Background Color by clicking on the color plate.
In the **Page** tab, you can adjust printing of the multiple copies of the image on a single sheet.

- **Copies per Page.** It lets you specify the number of copies of the image on one page.
- **Horizontally** and **Vertically.** These parameters indicate the number of rows and columns for the copies of the image on the page.
- **Spacing.** The parameter sets the margins between the copies of the image.

In the **Poster** tab, it’s possible to customize printing of the image on multiple pages for the subsequent junction into a large picture.
Print Poster

- **Pages.** If the check-box is enabled, you can specify the maximum number of the pages in which the image will be divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the program will automatically select the optimal number of the pages in accordance with the actual size of the image (scale = 100%).
- **Glue Margins.** If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins will be added to the right and to the bottom of each part.
- **Lines of Cut.** Activate the check-box to display the cut marks in the margins.
- **Show Numbers.** With the enabled check-box, a sequence number of each part, by a column and a row, will be printed in the margins.

To print the image with the chosen parameters, press the **Print** button. To cancel and close the printing options click on **Cancel**.

Click the **Properties...** button to open a system dialog box that enables you to access the advanced settings and send the document to print.
The paparazzi have waylaid an unsuspecting couple. As they close in all sides and flock to the stairs, they begin to shoot. As usual, their attention is drawn to the tidbits of the meeting. The next day, the newspaper's headline reads: "Billionare's Son Is Dating...", and adorning the front pages are close-ups of their rendezvous.

Quite often attention is not drawn to an entire image but to certain details. In such cases an image will be cropped to focus on these details. This technique is often used in photography to remove the unnecessary elements in the background, get a close-up, and thus draw attention to one detail.

As a rule, the image, post-crop, is smaller than the original. This leads to the problem of returning the image to its original size while maintaining image quality. This is where AKVIS Magnifier comes in.

**Step 1.** Open the image in AKVIS Magnifier. Here's a shot of the couple's hands made by the paparazzi:

**Step 2.** Use the Crop tool to select the desired fragment from the image. A true paparazzi would choose their kiss:
Step 3. Select the unit of measurement in the **Settings Panel** and choose a size of the image with a resolution no less than 300 dpi. If you want to create a huge sensation, your image should be bigger.

Step 4. Process the image by pressing and save the result by pressing .
Hot news!

They are a couple!

Paparazzi Photo
TOM THUMB: INCREASING PHOTO RESOLUTION

The author of this tutorial is Gordon Sisson.

In his example Gordon Sisson has demonstrated one more aspect of the usage of AKVIS Magnifier - namely the ability not only to change the image's dimensions but also to improve on its quality. In author's words he frequently needs to increase the resolution of graphics dragged off the internet or clip art collection. These graphics are 72 dpi which is not acceptable for printing, so resolution should be increased to 300 dpi.

In order to compare Adobe Photoshop and AKVIS Magnifier (quickness and quality), Gordon Sisson decided to magnify a photo of a little boy. As everyone knows, growing a child is a very involved process. Let alone the boy is really small - the original image is just of 2.38 inches high! The author claims, however: this task can be done in just a couple of minutes.

Here is the Magic of AKVIS Magnifier:

**Step 1.** Start AKVIS Magnifier and open the .tif image (drag it into the Magnifier program's window).

![Original photo (little boy)](image)

**Step 2.** Increase the Resolution to 300 dpi. This reduces the size to 0.57 inches high.

<table>
<thead>
<tr>
<th>New Size</th>
<th>Width</th>
<th>Height</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0.54</td>
<td>0.57</td>
<td>300 dpi</td>
</tr>
</tbody>
</table>

Resolution change from 72 to 300 dpi

In the New Size panel specify the final size you want (as percent of the reduced size of the original graphic — in this example 750%).

<table>
<thead>
<tr>
<th>New Size</th>
<th>Width</th>
<th>Height</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>750</td>
<td>750</td>
<td>300 dpi</td>
</tr>
</tbody>
</table>

Step 3. Consider the parameters to improve the final quality of the graphic.

Some experimentation may be required with the slider adjustments to achieve the best quality. At this level of enlargement, the system provides optimum settings for **Sharpen Edges. Simplicity** is reduced to zero, parameter **Edge Smoothness** is left unchanged, the checkbox **Unsharp Mask** is enabled with the group parameters **Amount** = 10, **Radius** = 1.0.
Step 4. Click on the button to process the image with the adjusted settings. The image height is now 4.28 inches - the boy has become two times taller and the image resolution experienced a four-fold increase.

Save the final image – now it can be printed.

This method produces a graphic of higher quality than the laborious procedure in Photoshop, in about one fifth of the time. The same procedure can be applied to other images as well.
FUNNY FLEAS

There is a notion of infinite regression in logic that describes a process of change that goes on and on and never stops. A graphic example for this phenomenon gives a funny verse about fleas ascribed to Scottish mathematician August de Morgan (19 century):

Great fleas have little fleas upon their backs to bite 'em,
And little fleas have lesser fleas, and so ad infinitum.
And the great fleas themselves, in turn, have greater fleas to go on,
While these again have greater still, and greater still, and so on.

This story tells us about an infinite increase (reduction) of the size of fleas living on each other. We will illustrate some of the stages of this process using AKVIS Magnifier, an image resizing program.

Step 1. Launch the program AKVIS Magnifier.
Step 2. Open the original image with a double click of the left mouse button on the Image Window. Activate the Autorun mode (see Preferences) for the program to process the image automatically, every time you change the settings.

Step 3. Reduce the image twice. For this purpose set the new size into the New Size field: select per cent in the drop-down menu and enter 50 into the Width or into the Height field. To improve the image quality on the scales lower than 100% use the Sharpness parameter. In this case the original color range is restored with the default settings of parameter.
Reduce the image twice

Save the image as *little-flea.jpg* by clicking on 
and entering a name for the file into the **Save as** field. Before the image is saved, the whole image will be processed (like with a click on ).

**Step 4.** Reduce the image by 4 times. Enter 25 into the **Width** or into the **Height** field.

![New Size](image)

Reduce the image by 4 times

Save the result as *little-little-flea.jpg*.

**Step 5.** Increase the original image twice: enter 200 into the **Width** or into the **Height** field.

![New Size](image)

Increase the original image twice

Save the result as *big-flea.jpg*.

**Step 6.** Increase the original image by 4 times: enter 400 into the **Width** or into the **Height** field. You can increase the value of the **Sharpen Edges** parameter to 20 to improve the sharpness of the image or use the advanced parameters on the **Settings Panel** to fine tune the result.

![New Size](image)

Increase the image by 4 times

Save the result as *big-big-flea.jpg*.

**Step 7.** Close the program **AKVIS Magnifier**.
Fleas biting each other
AKVIS PROGRAMS

AKVIS AirBrush — Airbrushing Techniques on Your Photos
(Windows | Mac)

AKVIS AirBrush automatically transforms a photograph into a work of art which looks like made with a special airbrush tool that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using chosen settings of photo-to-painting conversion. More...

AKVIS ArtSuite — Frames and Effects for Your Photos
(Windows | Mac)

AKVIS ArtSuite is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and texture samples that can be used to create a virtually limitless variety of options for generating frames. Decorate a photo to give it an original and festive look! More...
AKVIS ArtWork — Collection of Painting & Drawing Techniques

(Windows | Mac)

AKVIS ArtWork is photo to painting software designed to imitate different painting techniques - Oil Painting, Watercolor, Gouache, Comics, Pen & Ink, Linocut, Pastel, and Pointillism. ArtWork helps you to create a piece of art out of any picture! More...
AKVIS Chameleon — Photo Collage Creation
(Windows | Mac)

AKVIS Chameleon is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is very easy to handle as it does not require precise selection of objects. Using the software you can quickly create your own photo collages. More...

AKVIS Charcoal — Charcoal & Chalk Drawings
(Windows | Mac)

AKVIS Charcoal is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding artistic effects, such as sanguine and others. More...

AKVIS Coloriage — Add Color to Black and White Photos
(Windows | Mac)

AKVIS Coloriage allows colorizing B&W photos and replacing colors in color photos. Just indicate the desired colors by the stroke of the brush; the program does the rest of the work: recognizes the object’s border and tailors the new color to the grayscale tones of the initial picture. More...
AKVIS Decorator — Resurface and Recolor

(Windows | Mac)

**AKVIS Decorator** lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things differently. Recoloring is also made easy. More...

AKVIS Draw — Hand-made Pencil Drawing Effect

(Windows | Mac)

**AKVIS Draw** converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations, produces both B&W and color drawings. Add a hand-drawn look to your pictures! More...
**AKVIS Enhancer — Bring Detail To Your Pictures**

*(Windows | Mac)*

**AKVIS Enhancer** is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: *Improve Detail*, *Prepress*, and *Tone Correction*. The program offers a fast method to fix a dark photo, add contrast and brightness to a picture, it lets you improve color and adjust tones. More...

![Turtle Comparison](image1.jpg)

**AKVIS Frames — Decorate Your Photos with Frames**

*(Windows | Mac)*

**AKVIS Frames** is free software designed for working with the AKVIS frame packs.

![Frame Comparison](image2.jpg)

**AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!**

*(Windows | Mac)*

**AKVIS HDRFactory** lets you create a High Dynamic Range image from a series of shots or from one single photo. The program can also be used for photo correction. The program brings life and color to your photos! More...
AKVIS LightShop — Light and Star Effects

(Windows | Mac)

**AKVIS LightShop** lets you create an infinite number of astounding light effects! The program offers advanced lighting techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little magic to your pictures! More...

AKVIS Magnifier — Change Image Size without Quality Loss

(Windows | Mac)

**AKVIS Magnifier** helps to resize images without loss in quality. Whether creating poster-size images, adding resolution for printing an enlargement, or reducing image size, Magnifier will make your prints look sharper and better defined. More...
AKVIS MakeUp — Retouch Your Portrait Photos!
(Windows | Mac)

AKVIS MakeUp improves your portraits giving them a professional look. The software retouches facial imperfections making your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look your best in every photo with AKVIS MakeUp! More...

AKVIS NatureArt — Bring Nature to Your Photos
(Windows | Mac)

AKVIS NatureArt is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program includes a number of effects: Rain
AKVIS Neon — Glowing Drawings from Photos

(Windows | Mac)

**AKVIS Neon** lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like drawn with luminescent ink. More...

AKVIS Noise Buster — Digital Noise Reduction

(Windows | Mac)

**AKVIS Noise Buster** is software for noise suppression on digital and scanned images. Digital noise can be
seen as artifacts and random red and blue pixels that compromise the smoothness of a photo. The program is efficient against both color and luminance noise. More...

AKVIS OilPaint — Oil Painting Effect

(Windows | Mac)

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes. The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can become a painter! More...

AKVIS Pastel — Turn Photos into Pastel Paintings

(Windows | Mac)

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More...
**AKVIS Points — Apply Pointillism Effect to Your Photos**

(Windows | Mac)

**AKVIS Points** lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism. With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors! More...

**AKVIS Refocus — Focus Improvement & Blur Effects**

(Windows | Mac)

**AKVIS Refocus** improves sharpness of out of focus images. The program can process the entire photo or bring into focus only the selected part to make the subject stand out against the background. It's also possible to add bokeh and lens blur effects to your photos.

The software works in five modes: **Refocus, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur**. More...
AKVIS Retoucher — Image Restoration Software

(Windows | Mac)

AKVIS Retoucher is an efficient program for photo restoration and photo retouching. The software removes dust, scratches, stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using the information of the surrounding areas. More...

AKVIS Sketch — Convert a Photo to a Pencil Sketch

(Windows | Mac)

AKVIS Sketch converts digital photos to amazing pencil sketches and watercolor drawings. Now you do not need to handle a pencil to feel like an artist. All you need to create your original work of art is good taste and AKVIS Sketch. More...
AKVIS SmartMask — Save Time on Complex Selections!
(Windows | Mac)
AKVIS SmartMask is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The software considerably increases your productivity. You will be freed from boring work and will have more room for creativity and realization of your ideas. More...

AKVIS Watercolor — Aquarelle Art from Photos
(Windows | Mac)
AKVIS Watercolor easily makes a photo look like a brilliant and vibrant watercolor painting. The software turns ordinary images into amazingly realistic aquarelle pieces of art. More...