CONTENTS

- Field of Application
- Installation on Windows
- Installation on Mac
- Activation
- How It Works
  - Workspace
  - Using the Program
  - Effect Parameters
  - Tools
  - Canvas
  - Frame
  - Text
  - Presets
  - Preferences
  - Batch Processing
  - Print Image
- Examples
  - Christmas & New Year Card
  - Illusion: Psychedelic Portrait
  - Magical Deer
- AKVIS Programs
AKVIS Neon lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like drawn with luminescent ink.

The program does not require any special skills, it is easy to learn and apply. It provides a collection of ready-to-use presets which help you quickly create a huge variety of incredible effects.

With AKVIS Neon you can transform an ordinary photo into a gorgeous drawing!

The magical glow effect makes your holiday images even more exciting and joyful! The program will help you to prepare sparkling Christmas and New Year greeting cards, unique birth announcements and wedding invitations.

AKVIS Neon lets you create a glowing image, a dramatic landscape or an extraordinary portrait, or just slightly outline edges making a picture more interesting and expressive.
The program is useful for designing posters and flyers. A luminous image will draw attention and increase the attractiveness of a product. You can make beautiful luminous backgrounds, abstract paintings, spectacular illustrations for a photo book.
By experimenting with the settings, you will get various effects: from blurry and hazy glow to clear and sharp contour lines.

The software has a standard AKVIS interface and a set of characteristic features available in many other AKVIS programs: adding text, applying canvas texture, cropping images, publishing a picture in the social networks, batch processing, and additional tools for refining the effect.

**AKVIS Neon** is available as a standalone program and as a plugin to a photo editor, for Windows and Mac.

The plug-in is compatible with AliveColors, Adobe Photoshop, Photoshop Elements, Corel PaintShop Pro, etc. Consult the compatibility page for more details.

The functionality of the program depends on the license type. During the trial period you can try all options and choose the license you like.
Follow the instructions to install **AKVIS Neon** in Windows.

- Start the setup **exe** file.
- Select your language and press the **OK** button to launch the installation process.
- To continue the installation process you have to read and accept the **License Agreement**.

Activate the check box "**I accept the terms in the license agreement**", and press **Next**.

- To install the **Plugin** you should select your photo editor(s) from the list.
  
  **Hint:**
  
  If your photo editor is not in the list, activate the component **Custom Plugins Directory** and choose the folder where you keep all plugins and filters, for example, **C:\My Plugins**. In this case you should set this folder as the plugins folder in the settings of your photo editor.

  Or you can copy the **8bf** file into the Plug-ins folder of your image editor.

To install the **Standalone version**, make sure that the check-box **Standalone** is activated.

To create a shortcut for the program on desktop, activate the component **Shortcut on Desktop**.

Press the button **Next**.
- Press the button **Install**.

- The installation is in progress.
• The installation is completed.

You can subscribe to the AKVIS Newsletter to be informed about updates and events.

• Press Finish to exit Setup.

After installation of the standalone version of Neon, you will see a new line in the Start menu: AKVIS - Neon and a shortcut on desktop, if during installation the component Shortcut on Desktop was enabled.
After installation of the Neon **plugin** you will see a new item in the Filter/Effects menu of your photo editor. For example in Photoshop: **Filter -> AKVIS -> Neon**. Please use this command to launch the plugin in the editor.
INSTALLATION

Follow the instructions to install **AKVIS Neon** in a Mac computer:

- Open the virtual disk **dmg**:
  - **akvis-neon-app.dmg** to install the **Standalone** version
  - **akvis-neon-plugin.dmg** to install the **Plugin** to your image editor (Photoshop or Photoshop Elements).
- Read the **License Agreement** and press **Agree**, if you agree with the conditions.
- **Finder** will open with **AKVIS Neon** application or **AKVIS Neon PlugIn** inside.

- To install the **Standalone** version just drag the **AKVIS Neon** application into the folder **Applications** (or any other place you like).

To install the **Plugin** drag the entire **AKVIS Neon PlugIn** folder into the **Plug-Ins** folder of your graphic editor.

For example:

- if you use **Photoshop CC 2019**, copy the plugin into **Applications/Adobe Photoshop CC 2019/Plug-Ins**;
- if you use **Photoshop CC 2018**, copy the plugin into **Applications/Adobe Photoshop CC 2018/Plug-Ins**;
- if you use **Photoshop CC 2017**, copy it into **Applications/Adobe Photoshop CC 2017/Plug-Ins**;
- if you use **Photoshop CC 2015.5**, copy it into **Library/Application Support/Adobe/Plug-Ins/CC**;
- if you use **Photoshop CC 2015**, copy it into **Applications/Adobe Photoshop CC 2015/Plug-ins**;
if you use Photoshop CS6, copy it into Applications/Adobe Photoshop CS6/Plug-ins.

After installation of the plugin, you will see a new item in the Filter menu of your photo editor. In Photoshop select in menu: Filter -> AKVIS -> Neon.

Run the standalone app by double-clicking on its icon in Finder.
HOW TO ACTIVATE AKVIS SOFTWARE

Attention! During the activation process your computer must be connected to Internet.
If it is not possible, we offer you an alternative way (see below for Offline Activation).

Download AKVIS Neon and install the program. Read the Installation Instruction here.
When you run the unregistered version, a splash window will appear displaying general information about the version and the number of days left in your trial period.
You can also open the About the Program window by pressing the button in the program’s Control Panel.

Click on TRY IT to evaluate the software. A new window will appear with variants of licenses to test.
You do not need to register the trial version to try all features of the software. Just use the program during the evaluation time (10 days after the 1st start).
During the test period you can try all options and choose the license you like. Select one of the offered functionality types: Home (Plugin or Standalone), Home Deluxe, or Business. Your choice of license will affect which features will be available in the program. Consult the comparison table for more details about license types and versions of the software.
If the trial period has expired, the TRY IT button is disabled.

Click on BUY NOW to choose a license to order.
When the payment is effected, your serial number for the program will be sent to you within minutes.
Click on **ACTIVATE** to start the activation process.

Enter your name (the program will be registered to this name).

Enter your serial number (your license key).

Choose the method of activation — either direct connection to the activation server or by e-mail.

**Direct connection:**

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press **ACTIVATE**.

Your registration is completed!

**Request by e-mail:**

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

**NOTE:** You can also use this method for **Offline Activation**:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet, for example, with a USB stick. Send us this information to: activate@akvis.com.

**Please do not send the screenshot!** Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (**Neon.lic**) using this information and will send it to your e-mail address.

Save the .lic file (do not open it!) to your computer where you want to register the software, in the **AKVIS** folder in Users’ Shared (Public) Documents:

- **Windows Vista/7/8/10:**
Your registration is completed!

When the program is registered, **BUY NOW** turns to **UPGRADE** that lets you improve your license (for example, change **Home** to **Home Deluxe** or **Business**).
AKVIS Neon lets you transform a photograph into a neon drawing. The software can be used independently as a standalone program or in a photo editor as a plugin filter.

- **Standalone** is an independent program; you can open it by clicking on the program's icon.

  To launch the standalone version, run the program directly:
  
  - On a Windows computer - select it from the **Start** menu or use the program's shortcut.
  - On a Mac computer - launch the app from the **Application** folder.

- **Plugin** is an add-on for a photo editor, for example for Photoshop.

  To call the plugin, select it from filters of your image editing program.

The workspace will be arranged according to the editing mode chosen in the Control Panel: **Express** or **Advanced**.

In **Express** mode, the program's interface is extremely simplified. It has the minimal set of parameters needed for a user to quickly obtain a satisfactory result.

In **Advanced** mode, the full functionality of the program is available.

**Note:** All features and parameters work in **Express** mode. Some are hidden and use default values or those of a chosen preset.
The left part of the AKVIS Neon window is taken by the Image Window with two tabs: Before and After. In the Before tab you can see the original photo. The After tab shows the resulting image. You can switch between them by left-clicking on the tab with mouse button. To compare the original and the resulting images, click on the image and hold the button pressed - the program will currently switch between the tabs.

In the upper part of the program’s window you can see the Control Panel with these buttons:

- The button ![home page icon](image) opens the home page of AKVIS Neon.
- The button ![go to file icon](image) (only in the standalone version) opens an image for processing. The hot-keys are `Ctrl+O` on Windows, `⌘+O` on Mac.
- Right mouse click on this button displays the list of recent files. You can change the number of recent documents in the program’s preferences.
- The button ![save icon](image) (only in the standalone version) saves image to the disk. The hot-keys are `Ctrl+S` on Windows, `⌘+S` on Mac.
- The button ![print icon](image) (only in the standalone version) calls the Print dialog box. The hot-keys are `Ctrl+P` on Windows, `⌘+P` on Mac.
- The button ![post icon](image) lets posting pictures from the program to the social networks.
- The button ![import icon](image) imports a list of user presets (from the .neon file).
- The button ![export icon](image) exports user presets. You can save any presets to a .neon file.
The button \(\leftarrow\) cancels the last operation (with the tools). It is possible to cancel several operations in a row. The hotkeys are \(\text{Ctrl}+\text{Z}\) on Windows, \(\text{⌘}+\text{Z}\) on Mac.

The button \(\rightarrow\) returns the last cancelled operation. It is possible to return several operations in a row. The hotkeys are \(\text{Ctrl}+\text{Y}\) on Windows, \(\text{⌘}+\text{Y}\) on Mac.

The button \(\text{.Batch Processing}\) (only in the standalone version) opens the **Batch Processing** dialog to automatically process a series of images.

The button \(\text{Process}\) initiates image processing with the current settings. The resulting image is shown in the **After** tab.

The button \(\text{Apply and Close}\) (only in the plugin version) applies the result to the image and closes the plugin.

The button \(\text{Help}\) shows information about the program: version, trial period, license.

The button \(\text{Preferences}\) calls the Help files. The hot-key is \(\text{F}1\).

The button \(\text{Latest News}\) calls the Preferences dialog box for changing the program's options.

The button \(\text{About}\) opens a window showing the latest news about Neon.

On the left side there is the **Toolbar** with different tools appearing in the **Before/After** tabs.

**Pre-Processing Tools** (in the **Before** tab):

- The button \(\text{Preview Window}\) switches on/off the quick preview window.
- The button \(\text{Crop Tool}\) (only in the standalone version) activates the **Crop** tool which allows cutting off unwanted areas in the image.

**Post-Processing Tools** (for **Home Deluxe and Business** licenses in the **After** tab):

- The button \(\text{Smudge Tool}\) activates the **Smudge** tool that lets you quickly add a handmade touch to your drawing. It mixes colors by displacing pixels, like a finger passing through wet paint.
- The button \(\text{History Brush Tool}\) activates the **History Brush** tool which lets you fade the effect and restore the image, partially or fully, to its original state.
- The button \(\text{Lighten Tool}\) activates the **Lighten** tool which allows you to increase the brightness in certain parts of your image.
- The button \(\text{Darken Tool}\) activates the **Darken** tool which allows you to reduce the brightness.

**Additional Tools**:

- The button \(\text{Hand Tool}\) activates the **Hand** tool which allows you scroll the image when it does not fit within the window at the desired scale. Bring the cursor over the image, and while keeping the left mouse button pressed move in the desired direction.

  Double-clicking on the tool's icon \(\text{Hand Tool}\) makes the image fit the window.

- The button \(\text{Zoom Tool}\) activates the **Zoom** tool which changes the image's scale. To zoom in left click on the image. To zoom out left click with \(\text{Alt}\) on the image. Press \(\text{Z}\) to quickly access the tool.

  Double-clicking on the tool's icon \(\text{Zoom Tool}\) makes the image scale to 100% (actual size).

Navigate and scale the image using the **Navigator**. The frame in the **Navigator** surrounds the area of the image which is visible in the main window; the area outside of the frame will be shaded. The frame can be dragged, thereby changing the visible portion of the image. To move the frame, place the cursor within it, left click the mouse, and then drag.
To scroll the image in the window you can press the spacebar on the keyboard and drag the image with the left mouse button. Use the scroll wheel of the mouse to move the image up/down, by keeping the Ctrl key pressed – to the left/to the right, by keeping the Alt key pressed – scale the image. Right-click on the scroll bar to activate the quick navigation menu.

Use the slider or the buttons + and -, to scale the image in the Image Window. When you click on the + button or move the slider to the right, the image scale increases. When you click on the - button or move the slider to the left, the image scale reduces.

You can also change the image scale by entering a new coefficient into the scale field. The fall-down menu shows some frequently used coefficients.

You can use hot-keys to change the image scale + and Ctrl++ on Windows, ⌘++ on Mac to increase the image scale and - and Ctrl+- on Windows, ⌘+- on Mac to reduce the scale.

Under the Navigator there is the Settings Panel with the Image and Decoration tabs:

**Image**: Here you can adjust the parameters of the neon effect.

**Decoration**: You can add text to your image, adjust the canvas, and apply a frame.

Below, in the Presets field you can save the current settings as a preset to use them in the future. The current settings can be saved, edited, deleted. When you launch the program, it opens with the last applied parameters.

Under the settings you can see Hints for the parameters and buttons when you hover over them with the cursor. You can choose where the hints will be shown or hide them in the program's Preferences.
**HOW TO USE THE PROGRAM**

**AKVIS Neon** lets you transform a photo into a neon drawing using glow lines effects. The software is available as a *standalone* program and as a *plugin* filter for Photoshop and other editors.

To add a neon effect to your image, follow these steps:

**Step 1.** Open an image.

- **If you work with the standalone edition:**
  
  The dialog box **Select File to Open** appears if you double-click on the empty workspace of the program or if you click on 📐. Use the hot-keys: Ctrl+O on Windows, ⌘+O on Mac. You can also drag the required image into the workspace of the program. The standalone program supports JPEG, RAW, PNG, BMP, and TIFF file formats.

- **If you work with the plugin:**
  
  Open an image in your photo editor by calling the command **File -> Open**.
  
  Call the plugin from the menu of the editor:
  
  - in **AliveColors** - Effects -> AKVIS -> Neon;
  - in **Adobe Photoshop** - Filter -> AKVIS -> Neon;
  - in **Corel PaintShop Pro** - Effects -> Plugins -> AKVIS -> Neon;
  - in **Corel Photo-Paint** - Effects -> AKVIS -> Neon.

The first time the program is opened it will be in **Express** mode, with a simplified interface and a minimal set of sliders, which help to quickly obtain a satisfactory result.

Experienced users who are familiar with the capabilities of **AKVIS Neon** can switch to **Advanced** mode. Switch to this mode by clicking the **Advanced** button: the interface's appearance will change, granting access to the full functionality of the program.
Note: All parameters work in **Express** mode as well; some are hidden and the program uses values of a chosen preset.

**Step 2.** In the standalone version, before applying the neon effect, you can cut off unwanted areas of the picture and improve its composition with the **Crop** tool.

If you use the plugin, you can do this in your image editor.
**Step 3.** Adjust the effect settings in the **Image** tab. You can choose one of the **presets** or set the parameters to your liking.

The result will be immediately shown in the **quick preview window** which is visible in the **Before** tab if the button in the Toolbar is pressed.

**Step 4.** Press the button to process the entire image. To interrupt the process, you can click on the **Cancel** button right to the progress bar.

**Step 5.** To make your neon drawing even more impressive, you can use the **Decoration** options: adjust the **canvas**, apply a **frame**, and add **text** to your image.

**Hint:** The order of the application of **Canvas/Frame/Text** depends on the position of the tabs. Drag the tabs to change the order.
Step 6. If you like your new settings, you can save them as a **Preset** and use them later. Type a name for the preset into the **Presets** field and press **Save**. When a new preset is created, it will be available in all tabs and will contain their settings.

Step 7. You can put the finishing touches to your image with the **post-processing tools**: Smudge, **History Brush**, **Lighten**, and **Darken**, available under the **Home Deluxe and Business** licenses, in the **After** tab.

**Attention!** Use these tools at the **final step**. If you run the processing again, the changes made with the tools will be lost!

Step 8. Share your image by clicking on **.** It opens the list of the services where you can publish the image.

In the standalone version, you can also print your picture with **.**

Step 9. Save the processed image.

- If you work with the standalone edition:

  Click on ** to open the **Save As** dialog box. You can use the hot-keys: **Ctrl+S** on Windows, **⌘+S** on Mac. Enter a name for the file, choose the format (**TIFF**, **BMP**, **JPEG** or **PNG**) and indicate the target folder.

- If you work with the plugin:

  Press the button ** to apply the result and close the plugin window. The **AKVIS Neon** plugin will close and the picture will appear in the workspace of the photo editor.

  Call the **Save As** dialog box using the command **File -> Save As**, enter a name for the file,
choose the format and indicate the target folder.

Neon Effect on Photo
**GLOW LINES EFFECTS**

**AKVIS Neon** transforms a photo into a drawing created with glowing lines. The program brings outstanding visual effects to images making them look like painted with light.

Adjust the effect settings in the **Image -> Effect** tab.

Along with the basic parameters, you can use the auxiliary settings to boost the effect. The configurations of these two groups operate in a similar mode but will be applied at different stages of the image processing.
**Detail / Extra Detail** (0-100). The parameter defines the amount of lines which create a drawing.

![Example of Detail settings](image1)

**Color Variety** (0-100). When increasing the parameter, additional colors and shades will appear in the image. The higher the value of the parameter, the brighter and more saturated they become.

At the **Detail** value = 0, changing the parameter does not affect the image.

![Example of Color Variety settings](image2)

**Glow Intensity / Extra Glow Intensity** (1-100). The parameter lets you adjust the strength and brightness of the glow effect.

![Example of Glow Intensity settings](image3)
**Image Blur / Extra Image Blur** (2-25). The parameter modifies the degree of smoothing of the image. It simplifies the image and reduces the influence of the edges and contours of the original picture on the result.

![Image Blur = 5](image1.png) ![Image Blur = 15](image2.png)

**Darken / Extra Darken** (0-100). The parameter adds darker shades to the image and fills the areas with black.

![Darken = 15](image3.png) ![Darken = 60](image4.png)

**Sharpen Detail / Extra Sharpen Detail** (0-100). The parameter strengthens the sharpness of the lines.

![Sharpen Detail = 10](image5.png) ![Sharpen Detail = 60](image6.png)
**Inversion / Extra Inversion.** If this check-box is enabled in any group of the parameters, the image appears more blurry, and the **Darken** option works contrariwise, i.e. lightens the image. With a double inversion, when both check-boxes are activated, light glow lines turn into dark contours.

- **Without Inversion**
  (both check-boxes are disabled)

- **Double Inversion**
  (both check-boxes are enabled)

- **1st Inversion**
  (one of the check-boxes is enabled)

- **2nd Inversion**
  (one of the check-boxes is enabled)
The **Adjustment** tab is used for quickly tuning the obtained result.

**Brightness** (-100 to 100). The parameter defines how the image is illuminated. At higher values the image is brighter while at lower values it is darker.

![Brightness = -50](image1.jpg)  ![Brightness = +50](image2.jpg)

**Contrast** (-100 to 100). The parameter increases (at values greater than 0) or decreases (at values less than 0) the difference between light and dark areas of the image.

![Contrast = -50](image3.jpg)  ![Contrast = +50](image4.jpg)

**Saturation** (-100 to 100). The parameter changes the intensity of color from a neutral gray to the brightest color.

![Saturation = -80](image5.jpg)  ![Saturation = +80](image6.jpg)
**Colorize** (0-100). This option lets you add a color tint to the image. You can select a color from the dialog box which opens by double-clicking on the color plate or pick from the image with the eyedropper that is activated by a left-click on the plate. Adjusting the parameter you can change the degree of color mixing. The maximum value gives a monotone, single color, effect.

**Note!** This feature is available only for *Home Deluxe* and *Business* licenses.

![Original Colors](image1.png) ![Adding Yellow Tint](image2.png)

*Original Colors* (the check-box is disabled)  
*Adding Yellow Tint* (the check-box is enabled, value = 90)

The **Hue** group contains the settings to manipulate colors without affecting the image brightness.

**Shift in Light** (-180 to 180). The parameter changes only light pixels.

![Shift in Light = -90](image3.png) ![Shift in Light = +90](image4.png)

**Shift in Dark** (-180 to 180). The parameter changes only dark pixels.

![Shift in Dark = -90](image5.png) ![Shift in Dark = +90](image6.png)
**Total Shift** (-180 to 180). The parameter adjusts all the colors in the image.

![Total Shift = 0](image1)
![Total Shift = 125](image2)

With the **Hatching** parameters you can add the pencil hatching effect to the image.

**Intensity** (0-100). The parameter sets the strength of the effect.

![Intensity = 35](image3)
![Intensity = 100](image4)

**Stroke Length** (0-100). The parameter changes the length of the strokes that allows you to achieve different results: from stippling with dots to hatching with long straight lines.

![Stroke Length = 30](image5)
![Stroke Length = 100](image6)
**Angle** (-90 to 90). The parameter sets the pitch angle of the strokes (in degrees).

The settings of the **Deformation** tab allow you to reshape and distort an object. The effect makes the image look more expressive and playful.

**Attention!** Deformation effect is only available for Home Deluxe and Business licenses.

**Strength** (0-100). The intensity of the effect. At 0, there is no deformation.

**Deformation Size** (5-100). The size of distortions.
**Random Seed** (0-9999). This is the starting number for the random number generator that defines the shape of distortions.
In **AKVIS Neon** different tools become visible depending on the active tab, *Before* or *After*.

The tools in the program are divided into the groups: pre-processing (*Before* tab), post-processing (*After* tab), and additional tools (*Before* and *After* tabs).

**Hint:**
Use the buttons ← / → to undo/redo the operations made with the tools.

**Pre-Processing Tools** (on the *Before* tab):

Quick Preview switches on/off the preview window. It is a square frame outlined with the "marching ants" that immediately displays changes made with the image.

You can drag the preview square to any position with the left mouse button or with the double click. This lets you quickly preview the effect in different areas of the image. To compare the result of automatic conversion with the original picture, click and keep mouse pressed within the preview area.

You can adjust the preview window size in the program's preferences.

Crop (in the standalone version) lets you cut off unwanted areas in the image. The tool is useful when you want to improve the image composition, straighten a crooked photo, turn a horizontal photo into a vertical one and contrariwise.

**Note:** This tool is applied to the original image! Use it before the neon effect.

You can change the crop area by dragging the sides and the angles of the bounding frame.

To apply the result and remove the areas outside the frame, press **OK** or use **Enter**. To cancel the
operation and exit the tool, press **Cancel** or use the **Esc**-key. To restore the original area keeping
the tool active, press **Reset** button.

Adjust the crop options:

You can choose the size of the crop rectangle from the **Ratio** drop-down list or enter your
custom aspect ratio.

If the **External Area** check-box is enabled, you can change the color and opacity of the outer
parts.

**Post-Processing Tools** (on the **After** tab, for Deluxe/Business):

**Attention!** The tools ![Smudge](image), ![Burn](image), ![Red](image), ![Lasso](image) are only available under the **Home Deluxe/Business** licenses, on the **After** tab. **Use them at the final step.** If you re-run the image processing ![Play](image), the changes made with the post-processing tools will be lost!

The tools' options are shown in a pop-up box which appears after right-clicking in the image.

**Smudge** ![Smudge](image) is designed for mixing colors in the picture and removing irregularities.

The tool's parameters:

**Size** (1-300). The maximum width of a line drawn with the tool.

**Hardness** (0-100). The amount of blurriness of the outer edge. The higher the value, the harder the brush edge is.

**Strength** (1-100). The intensity of smearing the paint in the stroke. The higher the value, the more color is smeared.
History Brush lets you fade the neon effect and restore the image to its original state.

The tool's parameters:

**Restore to Original.** If the check-box is enabled, the brush weakens the neon effect, as well as the result of the manual processing made with the tools. If it is disabled, the brush edits only changes made with the tools, but does not affect the neon effect.

**Size** (1-1000). The maximum width of a line made by the brush.

**Hardness** (0-100). The blurriness of the tool's edges. The less the value the more blurry the tool's edges become. At value 100% the border between the brush's edges and the background is very distinct; at lower values the transition between these areas is smoother.

**Strength** (1-100). The degree of restoration to the original state. At lower values there will be less restoration and more blending with the effect; at value 100% the original image will be restored more completely.
Lighten tones an image by enhancing the brightness of colors. The effect is increased with each successive brush stroke.

The tool's parameters:

**Size** (1-1000). The diameter of the tool.

**Hardness** (0-100%). The amount of blurriness of the outer edge. The higher the value, the harder the brush edge is.

**Strength** (1-100). The intensity of the effect in the brush stroke.

**Range.** The drop-down menu contains three ways to process pixels:

- **Shadows.** Darker areas are processed more than lighter areas.
- **Midtones.** The brush affects both light and dark areas equally.
- **Highlights.** Lighter areas of the image are processed more than darker areas.
**Darken** tones an image by decreasing the brightness of colors.

The parameters are the same as for the **Lighten** tool.

Additional Tools (available on both tabs, for all licenses):

- **Hand** lets you scroll the image when it does not fit within Image Window at the desired scale. To use it click on the button, bring the cursor over the image, and while keeping the left mouse button pressed move in the desired direction. The hot-key is **H**.

  Double-clicking on the tool's icon on the Toolbar makes the image fit the window.

- **Zoom** lets you change the image's scale. To zoom in left click on the image. To zoom out left click with **Alt** on the image. The hot-key is **Z**.

  Double-clicking on the tool's icon makes the image scale to 100% (actual size).
ADJUSTING A CANVAS SURFACE

With AKVIS Neon you can also put your glowing image to any surface: sanded paper, brick wall, etc.

In the Decoration group switch to the Canvas tab and enable the Use Canvas check-box.

**Hint:** You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

You can choose a texture from Library -> Surface or load your own sample: Library -> Custom...

Adjust the canvas settings.
ADDING A FRAME TO A GLOWING IMAGE

In **AKVIS Neon** you can add a frame to an image to complete your artwork.

In the **Decoration** group switch to the **Frame** tab, enable the check-box, and choose a frame.

**Hint:** You can drag the **Canvas/Frame/Text** tabs to change the order of the application of the decoration effects.

Frame Your Neon Drawing

You can apply these frames to decorate your picture:

- **Classic Frame**
- **Pattern Frame**
- **Strokes**
- **Vignette**
- **Passe-Partout**
ADDING TEXT OR WATERMARK TO A NEON DRAWING

You can personalize your glowing image by adding a signature, a logo, or a watermark.

In the Decoration group switch to the Text tab and enable one of the modes: Text or Image.

Hint: You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

Adjust the text/watermark settings.
AKVIS Neon includes a number of ready to use presets (settings combinations) for the glowing neon effect which help you start working. When moving a cursor over a preset in the drop-down list, the quick result appears in the small window on the left side of the list.

A preset contains the settings of all tabs.

You can apply one of the AKVIS presets or modify the parameters to achieve the desired result.

To create your own preset, type a name for the preset into the field and press **Save**.

To return to the default settings of the selected preset, press **Reset**.

To delete your preset, choose it from the drop-down list and press **Delete**.

The AKVIS built-in presets cannot be removed.

You can save your presets to a **.neon** file with 📁. To load presets from the file use 📁.

**Read more how to import and export user presets.**
The button \[\text{preferences}\] opens the \textbf{Preferences} dialog box that looks like this:

- **Language.** Change the program language by selecting another from the drop-down list.
- **Interface Scale.** Choose the size of the interface elements. When it is set to \textbf{Auto}, the program workspace will automatically scale to fit the screen resolution.
- **Interface Theme.** Select the style of the program interface: \textbf{Light}, \textbf{Gray}, or \textbf{Dark}.
- **Preview Window Size.** Choose the desired value for the size of the \textit{quick preview area}: from 200 x 200 to 1,000 x 1,000 pixels.
- **Processing Size Limit.** Image processing is a very time-consuming operation. This parameter accelerates image processing by temporary reducing the size of the image to be processed. When the file size (in megapixels) does not exceed the defined value, the image is processed in the usual way. If the loaded file is larger, the program will reduce the image, process it and enlarge it again to the initial size.
- **Initial Image Scale.** Choose the way the image is scaled in the main window after loading:
  - \textbf{Fit to View.} The scale adjusts so that the image will be completely visible;
  - \textbf{100\%.} The actual size is used, the image doesn't scale.
- **Hints Panel.** You can choose how the hints will be shown:
  - \textbf{Under Image Window};
  - \textbf{Under Settings Panel};
  - \textbf{Hide}.
- **Recent Files** (available only in the standalone version). The number of recent documents. The list of the recent files, sorted by time, become visible by right mouse clicking on \[\text{recent files}\]. Maximum: 30 files.
- **Use OS File Dialog** check-box. Enable this option if you want to use the System Open/Save Dialog. Otherwise, the AKVIS File Dialog is used.
- **Lock the Control Panel** check-box. It disables the possibility to hide/show the top panel. If the check-box is selected the panel is always visible.
To apply changes made in the **Preferences** window press **OK**.

If you need, click on the button **Default** to return to the default settings.
AKVIS Neon supports the Batch Processing feature that lets you automatically convert a series of images with the same effect settings and saves you time and efforts. It is useful when creating a number of illustrations at the same style for a booklet or when processing all frames of video.

If you use the standalone version of AKVIS Neon, read the instructions here.

If you use the Neon plugin in Photoshop, use this tutorial.
**BATCH PROCESSING WITH PHOTOSHOP PLUGIN**

The AKVIS plugins support the automation feature in Adobe Photoshop.

Batch processing is very useful and time saving when you have to apply the effects to a number of photos. This method applies the same settings to a folder full of images.

Even if you have never used batch processing you will find no difficulties in understanding it. First you create an **Action** in Photoshop and then apply it to a photo folder.

Follow the instructions:

**Step 1.** Create two new folders, for example: "source-files" and "result-files". Place original images into the "source-files" folder. The results will be saved in the "result-files" folder.

**Step 2.** Open one of the original images in Adobe Photoshop. We will use this photo to adjust the plugin’s settings and create an action.

**Step 3.** In the Actions palette click Create New Set button. In the dialog window give a name for a new set of actions, for example, "AKVIS Actions".

If you already have a special set for the AKVIS actions, you can just choose it.

**Step 4.** Press Create New Action and give a name for it, for example, "Neon".
Press the **Record** button, and the recording of the action will immediately start.

**Step 5.** Call the plugin and adjust its parameters.
Step 6. Press the button \( \checkmark \). The plug-in window will close and the effect will be applied to the image. In the Actions palette, in your new action, you will see a new line with the plugin’s name.

Step 7. Remember that the action is still being recorded. Now, you should save the image. Choose Save As in the File menu and save the image into the destination folder.

Step 8. Stop the action recording by pressing Stop playing/recording at the bottom of the Actions palette.

Step 9. Delete the file that you have just saved.

Step 10. The action is created and you can proceed to batch processing of the photos.

In the File menu of the editor choose Automate -> Batch.
Step 11. In the **Batch** dialog window and set the parameters:
In the **Set** drop-down list choose "AKVIS Actions" and the new action. 
In the **Source** option set **Folder**. Press the **Choose...** button and select "source-files". 
As the Open command was not recorded in the action, the **Override Action "Open" Commands** check-box should be deactivated. 
For **Destination** select **Folder**, then press the **Choose...** button and select "result-files". 
Activate **Override Action "Save as" Commands** check-box. 
In the **File Naming** section you can create the filenames structure for the resulted images. If you do not want to change the names, in the first combo-box choose **document name**, and in the second - **extension**.

Step 12. Press **OK** to start processing. Photoshop will apply the AKVIS plugin to all photos in the "source-files" folder, one by one, and will save them to the "result-files" folder.
PRINT IMAGES IN AKVIS NEON

In the standalone version of **AKVIS Neon** you can print the image. Press the button to open the Print options.

Adjust the parameters appearing in the Settings Panel:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the Orientation group, set the position of paper: **Portrait** (vertically) or **Landscape** (horizontally).

Click the Page Setup button to open a dialog box to choose the size of the paper and its orientation, as well as the print margins.

Press the Reset Margins button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters **Scale**, **Width**, **Height** and **Fit to Page**. These parameters have no effect on the image itself, just on the print version. You can change the size of the printed image by entering any value in %, or by entering new values in **Width** and **Height**.

To adjust the size of the image to the paper size, select **Fit to Page**.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate **Frame** for the image and adjust its width and color.

Choose the **Background Color** by clicking on the color plate.
In the **Page** tab, you can adjust printing of the multiple copies of the image on a single sheet.

- **Copies per Page.** It lets you specify the number of copies of the image on one page.
- **Horizontally** and **Vertically.** These parameters indicate the number of rows and columns for the copies of the image on the page.
- **Spacing.** The parameter sets the margins between the copies of the image.

In the **Poster** tab, it’s possible to customize printing of the image on multiple pages for the subsequent junction into a large picture.

- **Pages.** If the check-box is enabled, you can specify the maximum number of the pages in which the image will be divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the program will automatically select the optimal number of the pages in accordance with the actual size of the image (scale = 100%).
- **Glue Margins.** If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins will be added to the right and to the bottom of each part.
- **Lines of Cut.** Activate the check-box to display the cut marks in the margins.
- **Show Numbers.** With the enabled check-box, a sequence number of each part, by a column and a row, will be printed in the margins.

To print the image with the chosen parameters, press the **Print** button.
To cancel and close the printing options click on **Cancel**.
Click the **Properties...** button to open a system dialog box that enables you to access the advanced settings and send the document to print.
CHRISTMAS & NEW YEAR CARD

Using **AKVIS Neon** you can convert a digital photo into a sparkling greeting card that helps you create a festive atmosphere and get into the Christmas spirit.

This example was created using **AKVIS Neon** and **AKVIS ArtSuite** plugins as well the graphic editor **Adobe Photoshop**.

Follow the steps to create a Christmas & New Year card:

**Step 1.** Open an image in **Adobe Photoshop**.

**Step 2.** Use the **Horizontal Type Tool** to add a congratulatory inscription.
Adding a Congratulatory Inscription

Merge the text and the background layers.

**Step 3.** Add a frame to a picture using the **AKVIS ArtSuite** plugin (command **Filter -> AKVIS -> ArtSuite**).

Select **Spray** from the list of the frames and adjust the parameters to your taste.

![AKVIS ArtSuite Plugin](image)

Click on the button ![Apply](image) to apply the result and return to the image editor.

**Step 4.** Transform the image into a neon drawing. Call the **AKVIS Neon** plugin (command **Filter -> AKVIS -> Neon**).

You can either use one of the presets, or adjust the settings manually.
Press the button 
  to edit the whole picture.

**Step 5.** You can use the **History Brush** tool 
  to weaken the lighting effect.

For example, edit the inscription to make it more readable.

To apply the result press 

Send warm holiday greetings to your friends and family! They will likely appreciate all the creativity that
you put into the heartfelt handmade greeting card.
ILLUSSION: PSYCHEDELIC PORTRAIT

For this example, we will use a graphic editor and two plug-ins: **AKVIS Draw** and **AKVIS Neon**. First, we have to create a base image drawn with lots of strokes; after that we will transform these strokes into delicate glowing lines.

![Original](image1.jpg) ![Result](image2.jpg)

**Step 1.** Select an image (preferably in dark colors). Open it with your photo editor and create a copy of the layer:

![Source Photo](image3.jpg)

**Step 2.** Call the **AKVIS Draw** plug-in. Adjust the settings to your own taste. You can also apply a ready-to-use preset with maximum preservation of detail.
**Step 3.** Run the processing using the button and apply the result by pressing 

**Step 4.** Optionally, you can make the picture brighter. For this purpose, use any color correction methods available in your photo editor.
Step 5. Call the **AKVIS Neon** plug-in: *Filter -> AKVIS -> Neon*. Use the preview window to select the effect parameters.

A lot of fine bright lines appear on the image. After processing is complete, apply the result by pressing the button ✅.
Step 6. All we need to do now is change the blend mode in the Layers palette. Our expressive psychedelic portrait is finished!
Psychedelic Portrait
(click to enlarge)
MAGICAL DEER

With AKVIS Neon you can convert any photo into a bright eye-catching image. This tutorial demonstrates how to strengthen or weaken the glow effect.

![Original Image](image1.jpg) ![Result](image2.jpg)

**Step 1.** Choose an image to apply the effect. We use this picture of a deer:

![Original Image](image3.jpg)

**Step 2.** Adjust the effect parameters. To create a blue glowing background we use the Colorize option in the Adjustment tab. Note that this option is only available for the Home Deluxe and Business licenses.
**Step 3.** Start processing by pressing \[ \text{
}\]. The result will look like that:

![Blue Glow](image.png)

**Step 4.** Apply the **History Brush** to weaken the effect on some areas of the image.

![Blue Glow](image.png)
Step 5. Save the result with ![save_icon].

You can strengthen the glow effect and add some sparkles by processing the image again, this time without colorization.
Magical Deer
AKVIS PROGRAMS

AKVIS AirBrush — Airbrushing Techniques on Your Photos
(Windows | Mac)

AKVIS AirBrush automatically transforms a photograph into a work of art which looks like made with a special airbrush tool that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using chosen settings of photo-to-painting conversion. More...

AKVIS ArtSuite — Frames and Effects for Your Photos
(Windows | Mac)

AKVIS ArtSuite is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and texture samples that can be used to create a virtually limitless variety of options for generating frames. Decorate a photo to give it an original and festive look! More...
AKVIS ArtWork — Collection of Painting & Drawing Techniques
(Windows | Mac)

**AKVIS ArtWork** is photo to painting software designed to imitate different painting techniques - *Oil Painting, Watercolor, Gouache, Comics, Pen & Ink, Linocut, Pastel, and Pointillism*. ArtWork helps you to create a piece of art out of any picture! More...
**AKVIS Chameleon — Photo Collage Creation**

(Windows | Mac)

**AKVIS Chameleon** is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is very easy to handle as it does not require precise selection of objects. Using the software you can quickly create your own photo collages. More...

![Photo Collage Creation](image)

**AKVIS Charcoal — Charcoal & Chalk Drawings**

(Windows | Mac)

**AKVIS Charcoal** is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding artistic effects, such as sanguine and others. More...

![Charcoal Drawings](image)

**AKVIS Coloriage — Add Color to Black and White Photos**

(Windows | Mac)

**AKVIS Coloriage** allows colorizing B&W photos and replacing colors in color images, performing selective colorization and desaturation. It helps to breathe new life into your old family photographs, bring a vintage or artistic appearance to your digital images. More...

![Color to Black and White Photos](image)
**AKVIS Decorator — Resurface and Recolor**

(Windows | Mac)

AKVIS Decorator lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things differently. Recoloring is also made easy. More...

**AKVIS Draw — Hand-made Pencil Drawing Effect**

(Windows | Mac)

AKVIS Draw converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations, produces both B&W and color drawings. Add a hand-drawn look to your pictures! More...
**AKVIS Enhancer — Bring Detail To Your Pictures**

(Windows | Mac)

**AKVIS Enhancer** is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: Improve Detail, Prepress, and Tone Correction. The program offers a fast method to fix a dark photo, add contrast and brightness to a picture, it lets you improve color and adjust tones. More...

**AKVIS Explosion — Fabulous Particle Explosion Effects**

(Windows | Mac)

More...

**AKVIS Frames — Decorate Your Photos with Frames**

(Windows | Mac)

**AKVIS Frames** is free software designed for working with the AKVIS frame packs

**AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!**

(Windows | Mac)

**AKVIS HDRFactory** lets you create a High Dynamic Range image from a series of shots or from one single photo. The program can also be used for photo correction. The program brings life and color to your photos! More...
**AKVIS LightShop — Light and Star Effects**

(Windows | Mac)

**AKVIS LightShop** lets you create an infinite number of astounding light effects! The program offers advanced lighting techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little magic to your pictures! [More...]

---

**AKVIS Magnifier — Change Image Size without Quality Loss**

(Windows | Mac)

**AKVIS Magnifier** helps to resize images without loss in quality. Whether creating poster-size images, adding resolution for printing an enlargement, or reducing image size, Magnifier will make your prints look sharper and better defined. [More...]
AKVIS MakeUp — Retouch Your Portrait Photos!
(Windows | Mac)

AKVIS MakeUp improves your portraits giving them a professional look. The software retouches facial imperfections making your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look your best in every photo with AKVIS MakeUp! More...

AKVIS NatureArt — Bring Nature to Your Photos
(Windows | Mac)

AKVIS NatureArt is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program includes a number of effects: Rain
AKVIS Neon — Glowing Drawings from Photos

(Windows | Mac)

AKVIS Neon lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like drawn with luminescent ink. More...

AKVIS Noise Buster — Digital Noise Reduction

(Windows | Mac)

AKVIS Noise Buster is software for noise suppression on digital and scanned images. Digital noise can be
seen as artifacts and random red and blue pixels that compromise the smoothness of a photo. The program is efficient against both color and luminance noise. More...

AKVIS OilPaint — Oil Painting Effect
(Windows | Mac)

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes. The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can become a painter! More...

AKVIS Pastel — Turn Photos into Pastel Paintings
(Windows | Mac)

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More...
AKVIS Points — Apply Pointillism Effect to Your Photos

(Windows | Mac)

**AKVIS Points** lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism. With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors! More...

AKVIS Refocus — Focus Improvement & Blur Effects

(Windows | Mac)

**AKVIS Refocus** improves sharpness of out of focus photos, enhances the entire image or partially, creating selectively focused area. It's also possible to add bokeh and lens blur effects to your photos. The program provides five image processing modes: *Refocus, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur*. More...
**AKVIS Retoucher — Image Restoration Software**

*(Windows | Mac)*

**AKVIS Retoucher** is an efficient program for photo restoration and photo retouching. The software removes dust, scratches, stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using the information of the surrounding areas. [More...](#)

---

**AKVIS Sketch — Turn Your Photos into Pencil Sketches**

*(Windows | Mac)*

**AKVIS Sketch** converts digital photos into amazing pencil drawings. The software creates realistic color artworks and B&W sketches, imitates the technique of graphite and color pencil, and even generates the charcoal, pastel, and watercolor effects. [More...](#)
AKVIS SmartMask — Save Time on Complex Selections!
(Windows | Mac)

**AKVIS SmartMask** is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The software considerably increases your productivity. You will be freed from boring work and will have more room for creativity and realization of your ideas. More...

AKVIS Neon

AKVIS Watercolor — Aquarelle Art from Photos
(Windows | Mac)

**AKVIS Watercolor** easily makes a photo look like a brilliant and vibrant watercolor painting. The software turns ordinary images into amazingly realistic aquarelle pieces of art. More...