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AKVIS ENHANCER 17.5 | BRING DETAIL TO YOUR PICTURES

If you take a photo of a black cat in a dark room the result can be far from ideal. Or if you make a photo of a beautiful view
but the automatic settings focus on the sky and the shot comes out with uneven exposure - the sky is beautiful but the
scenery is underexposed and one can hardly understand what is going on.

AKVIS Enhancer is image enhancement software that offers an individual approach to every part of the photo! The program
offers a fast method to fix a dark picture, improve detail on an image, increase contrast and brightness, and adjust tones.

The software works in three modes: Improve Detail, Prepress, and Tone Correction. The main goal for these modes is the
same - image enhancement, but the methods and the results are quite different. Different photos require different
approaches at correction, in many cases the modes complement one another.

In Improve Detail mode, the program brings out details on an image by intensifying color transition. It strengthens the
difference between adjacent pixels having different color gradations and allows revealing details in both shadows and
highlights. This method is useful when you need to correct a photo with an uneven exposure or made in poor lighting
conditions, get rid of haze or add a dramatic effect. It is the fastest and easiest way to fix dark pictures.

In Prepress mode, the program helps to adjust photos before printing or publishing online. Use this mode to increase the
sharpness of borders and the contrast of the image. Even a high quality photo needs prepress processing that will give it a
professional look.

In Tone Correction mode, the program makes corrections of the image brightness in light and dark areas. As a result the
overall impression of the image improves considerably. Changes can be made to the entire image or only to selected colors.

Brighten up your pictures with AKVIS Enhancer!
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The software is useful not only for correction of family and art photos, but can be efficient as well in technical use.
Publishers of technical literature can apply Enhancer to show equipment illustrations in detail; doctors can use Enhancer to
increase the level of detail on roentgenograms, etc.

AKVIS Enhancer is easy to use and learn. You can save frequently used settings as Presets and use them in the future. It
optimizes your work and saves you time.

The program supports Batch Processing that lets you automatically process a series of images with the same settings.
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The software is available as an independent standalone program and as a plug-in to photo editors. More…

The standalone version lets you use the Post Processing settings for further image correction, change brightness, contrast,
gamma and saturation.

The plugin is compatible with AliveColors, Adobe Photoshop, Corel PaintShop Pro, etc. Check the compatibility.

During the trial period you can try all features of the software.
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INSTALLATION

Follow the instructions to install AKVIS Enhancer on a computer with Windows OS:

Start the setup exe file.
Select your language and press the Install button.
To continue the installation process you have to read and accept the End User License Agreement.

Activate the check box "I accept the terms in the License Agreement", and press Next.

To install the Plugin, select your photo editor(s) from the list.

To install the Standalone version, make sure that the corresponding option is activated. 
To create a shortcut for the program on desktop, activate Desktop Shortcut.

Press Next.

Press the Install button.

AKVIS Enhancer

7



The installation is in progress.

The installation is completed.

You can subscribe to the AKVIS Newsletter to be informed about updates, events, and special offers. Enter your e-
mail address and confirm that you accept the Privacy Policy.
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Press Finish.

After installation of the standalone version, you will see the program name in the Start menu and a shortcut on the
desktop, if during installation the corresponding option was enabled.

After installation of the plugin, you will see a new item in the Filter/Effects menu of your photo editor. For example in
Photoshop: Filter -> AKVIS –> Enhancer.
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INSTALLATION

Follow the instructions to install AKVIS Enhancer on a Mac computer:

Open the dmg file:

- akvis-enhancer-app.dmg to install the Standalone version

- akvis-enhancer-plugin.dmg to install the Plugin into your image editor.

Read the License Agreement and press Agree, if you agree with the conditions.

Finder will open with AKVIS Enhancer application or AKVIS Enhancer PlugIn inside.

 

To install the Standalone version, drag the AKVIS Enhancer app into the folder Applications (or any other place you
like).

To install the Plugin, drag the entire AKVIS Enhancer PlugIn folder into the Plug-Ins folder of your graphic editor:

Photoshop CC 2022, CC 2021, CC 2020, CC 2019, CC 2018, CC 2017, CC 2015.5: Library/Application
Support/Adobe/Plug-Ins/CC;

Photoshop CC 2015: Applications/Adobe Photoshop CC 2015/Plug-ins;

Photoshop CS6: Applications/Adobe Photoshop CS6/Plug-ins.
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AKVIS Plugins on Mac
(click to enlarge)

After installation of the plugin, you will see a new item in the Filter menu of your photo editor (in Photoshop: Filter ->
AKVIS -> Enhancer).

Run the standalone program by double-clicking on its icon in Finder.

You can also run the AKVIS program from the Photos app by choosing the Image -> Edit With command (in High Sierra and
later versions of macOS).
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HOW TO ACTIVATE AKVIS SOFTWARE

Attention! During the activation process your computer must be connected to Internet.

If it is not possible, we offer you an alternative way (see below for Offline Activation).

 

Download AKVIS Enhancer and install the program. Read the Installation Instruction here.

When you run the unregistered version, a splash window will appear displaying general information about the version and the
number of days left in your trial period.

You can also open the About the Program window by pressing the button  in the program's Control Panel.

 

Click on TRY IT to evaluate the software. A new window will appear with variants of licenses to test.

You do not need to register the trial version to try all features of the software. Just use the program during the evaluation
time (10 days after the 1st start).

During the test period you can try all options and choose the license you like. Select one of the offered functionality types:
Home (Plugin or Standalone), Home Deluxe, or Business. Your choice of license will affect which features will be available
in the program. Consult the comparison table for more details about license types and versions of the software.

If the trial period has expired, the TRY IT button is disabled.

 

Click on BUY NOW to choose a license to order.

When the payment is effected, your serial number for the program will be sent to you within minutes.

 

Click on ACTIVATE to start the activation process.

AKVIS Enhancer
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Enter your name (the program will be registered to this name).

Enter your serial number (your license key).

Choose the method of activation — either direct connection to the activation server or by e-mail.

Direct connection:

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press ACTIVATE.

Your registration is completed!

Request by e-mail:

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

NOTE: You can also use this method for Offline Activation:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet,
for example, with a USB stick. Send us this information to: activate@akvis.com.

Please do not send the screenshot! Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (Enhancer.lic) using this information and will send it to your e-mail address.

Save the .lic file (do not open it!) to your computer where you want to register the software, in the AKVIS folder in
Users’ Shared (Public) Documents:

Windows 7/8/10:

Users\Public\Documents\AKVIS;

Mac:

Users/Shared/AKVIS.

Your registration is completed!
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When the program is registered, BUY NOW turns to UPGRADE that lets you improve your license (for example, change
Home to Home Deluxe or Business).
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WORKSPACE OF THE PROGRAM

AKVIS Enhancer can work independently as a standalone program or as a plug-in to a photo editor.

Standalone is an independent program; you can open it by clicking on the program's icon.

To launch the standalone version, run the program directly:

On a Windows computer - select it from the Start menu or use the program's shortcut.

On a Mac computer - launch the app from the Application folder.

Plugin is an add-on for a photo editor, for example for Photoshop.

To call the plugin, select it from filters of your image editing program.

 

The AKVIS Enhancer workspace looks like this:

AKVIS Enhancer Workspace, After tab

The left part of the program’s window is taken by the Image Window with two tabs: Before and After. In the Before tab
the original image is shown, while in the After tab you can see the processed image. You can switch between the windows
by clicking on a tab with the left mouse button.
You can select how Image Window and Before/After tabs will be shown by adjusting the Image View Modes in the
bottom part of the left panel.

The Control Panel contains the following controls:

The button  opens the home page of AKVIS Enhancer.

The button  (only in the standalone version) opens image for processing. The hot-keys are Ctrl+O  on Windows,

⌘ +O  on Mac.

Right mouse click on this button displays the list of recent files. You can change the number of recent documents in the
program’s Preferences.

The button  (only in the standalone version) saves image to the disk. The hot-keys are Ctrl+S  on Windows,

⌘ +S  on Mac.
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The button  (only in the standalone) opens the Print dialog to print the result. The hot-keys are Ctrl+P  on

Windows, ⌘ +P  on Mac.

The button  lets posting pictures from the program to the social networks.

The button  imports a list of presets (from the .enhancer file).

The button  exports presets (user settings for the image processing). You can save any number of presets to a

separate file with the ending .enhancer.
The button  (only in the standalone version) opens the Batch Processing dialog to automatically process a series

of images.
The button  starts image processing of the entire image (in the Prepress and Tone Correction modes).

The button  (only in the plugin version) applies the result to the image and closes the plugin's window.

The button  calls information about the program and opens the registration window.

The button  calls the Help files. The hot-key is F1 .

The button  calls the Preferences dialog box for changing the program’s options.

The Button  opens a window showing the latest news about Enhancer.

 

Тo the left of the Image Window there is the Toolbar with these tools:

The button  (in the Prepress and Tone Correction modes) switches on/off the preview window.

The button  (only in the standalone version) activates the Crop tool which allows cutting off unwanted areas in the

image.
The button  activates the Hand tool which allows you to scroll the image when it does not fit within Image

Window at the desired scale. To use it click on the button, bring the cursor over the image, and while keeping the left
mouse button pressed move in the desired direction.

Double-clicking on the tool's icon  on the Toolbar makes the image fit the Image Window.

The button  activates the Zoom tool, which changes the image's scale. To zoom in left click on the image. To zoom

out left click with Alt  on the image. Press Z  to quickly access the tool.

Double-clicking on the tool's icon  on the Toolbar makes the image scale to 100% (actual size).

And below, there are three buttons which control how the Image Window looks like.

 

You can navigate and scale the image using the Navigator. The frame in the Navigator surrounds the area of the image
which is visible in the Image Window; the area outside of the frame will be shaded. The frame can be dragged, thereby
changing the visible portion of the image. To move the frame, place the cursor within it, left click the mouse, and then drag.

To scroll the image in the Image Window you can press the spacebar on the keyboard and drag the image with the left
mouse button. Use the scroll wheel of the mouse to move the image up/down, by keeping the Ctrl  key pressed – to the
left/to the right, by keeping the Alt  key pressed − scale the image. Right-click on the scroll bar to activate the quick
navigation menu.

Use the slider to scale the image. When you move the slider to the right, the image scale increases. When you move the
slider to the left, the image scale reduces.

You can also change the image scale by entering a new coefficient into the scale field. The fall-down menu shows some
frequently used coefficients.

You can use hot-keys to change the image scale +  and Ctrl++  (⌘ ++  in Mac) to increase the image scale and -  and

Ctrl+-  (⌘ +-  in Mac) to reduce the scale.
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Below the Navigator is the Settings Panel where you can choose the image enhancement Mode and adjust its settings.

In the Presets field you can save favorite settings as a preset to use them in the future. When you launch the program, it
uses the settings of the last used preset.

Under the Settings Panel you can see Hints for the parameters and buttons when you hover over them with the cursor. You
can choose where the hints will be shown or hide them in the program's Preferences.
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IMAGE VIEW MODES: BEFORE AND AFTER

At the bottom of the Toolbar of AKVIS Enhancer, there are three buttons which let you choose how the Image Window will
look like and arrange the Before and After tabs.

Click the first button to open a submenu that contains various options for viewing the original and processed images:

- The button  provides the standard image window mode with two tabs: Before and After.

- The buttons  and  divide the main window into two parts, vertically or horizontally, respectively. The

original and processed images become partially visible and the tabs are combined to form the whole picture.

With this arrangement, it's possible to drag the splitter changing the aspect ratio between the Before and After
parts.

- The buttons  and  split the main window into two parts, vertically or horizontally, as well. However, in

contrast to the previous option, the windows display the same fragment of the image before and after
processing.

Note: Use two windows side by side when you want to see and compare the original and processed versions of an
image fragment on one screen. If you would rather see the final image as a whole, you can choose the standard image
view mode.

The button  swaps the positions of the original image and result when displaying two windows.
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The 3rd button lets you choose the background color of the Image Window. Pressing , , or  changes the

background color to white, gray, or black, while clicking on  opens the Select Color dialog where you can choose a

color of your choice.
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HOW TO USE THE PROGRAM

AKVIS Enhancer improves details on your pictures, fixes dark photos, adjusts tones, contrast, and brightness in images. It
offers an individual approach to every part of the photo. The software can work independently as a standalone program as
well as a plug-in to a photo editor.

Follow the instructions below:

Step 1. Open an image.

- If you work with the standalone edition:

The dialog box Select File to Open appears if you double-click on the empty workspace of the program or if you
click on . Use the hot-keys: Ctrl+O  on Windows, ⌘ +O  on Mac. You can also drag the required image into

the workspace of the program.
The standalone program supports JPEG, TIFF, BMP, PNG and RAW file formats.

- If you work with the plug-in:

Open an image in your photo editor by calling the command File -> Open.

Call the plugin from the menu of the editor:

in AliveColors - Effects -> AKVIS -> Enhancer; 
in Adobe Photoshop and Photoshop Elements - Filter –> AKVIS –> Enhancer; 
in Corel PaintShop Pro - Effects –> Plugins -> AKVIS –> Enhancer; 
in Corel Photo-Paint - Effects -> AKVIS -> Enhancer.

Original Image

Step 2. Select the processing Mode in the drop-down menu in the Settings Panel.
Improve Detail mode helps to bring out details on an image. The program strengthens the difference between
adjacent pixels having different color gradations and reveals details not only in shadows but even in overexposed
and mid tone areas.
Prepress mode lets you adjust photos before printing or publishing in Web. The program increases the sharpness
of borders and the contrast of the image.
Tone Correction mode is used for color adjustment. The program corrects brightness in the light and dark areas.
As a result, the overall impression of the image improves considerably. Changes can be made to the entire image
or to a part of the image depending on the selected colors.

You can find a comparison of the modes here.

Step 3. Adjust the parameters of the chosen Mode in the Settings Panel.
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Step 4. If you like the new settings of the parameters, you can save them as a preset and use them later. To save the
settings, enter a name for the preset in the Presets field and press the button Save.

When moving a cursor over a preset in the drop-down list, the quick result appears in the Preset Preview window.

To process the image with a certain preset, select this preset from the list. In Improve Detail mode the image will be
automatically processed with the preset’s settings; in Prepress and Tone Correction modes press  to run image

procesing.

Next time you launch the program, these settings will be used by default. If you change the parameters you can return
to the initial settings of the selected preset by clicking on Reset.

To delete a preset, select it from the list and click on the button Delete.

Step 5. If needed, in the standalone version, you can correct the image further using the settings in the Post
Processing tab.
Step 6. Share your image by clicking on . It opens the list of the services where you can publish the image.

In the standalone version, you can also print your result using .
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Step 7. Save the result:

- If you work with the standalone program:

Click on the button  to open the Save As dialog box. You can use the hot-keys: Ctrl+S  on Windows,

⌘ +S  on Mac. Enter a name for the file, choose the format (TIFF, JPEG, BMP or PNG) and indicate the target

folder.

- If you work with the plugin:

Press the button  to apply the result and close the plugin window. The AKVIS Enhancer plugin will close and

the picture will appear in the workspace of the photo editor.

Call the Save As dialog box using the command File -> Save As, enter a name for the file, choose the format
and indicate the target folder.
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Shadows = 50 Shadows = 400

IMPROVE DETAIL MODE

In Improve Detail mode, the program brings out details in an image, in both shadows and highlights.

Image Correction in Improve Detail mode

 

Follow the instructions below to process the image in Improve Detail mode:

Adjust the value of the Preview parameter.

The Preview parameter is an auxiliary tool, it does not influence the real size of the image. The original image will stay the
same and all details of the original image will be kept. This parameter speeds up the pre-processing stage when one tries
different settings to obtain the best result.

When the HQ option is selected, the processing parameters are applied to the image in its original size. The processing time
will increase but the preview quality will be as high as possible. If you select the Fast option, the preview size is smaller than
the original image by 8 times. The processing time will decrease accordingly, but the result will be approximate. For
intermediate values, the preview size is 2 and 4 times smaller than the original image.

Attention! Once you have adjusted the parameters, it is recommended to try the HQ processing to make sure that the
best settings are chosen.

 

Adjust the image correction parameters. All changes are applied automatically.

Shadows (0-500). The parameter strengthens shadows in the image. Increasing the value makes dark areas even
darker.

Highlights (0-500). The parameter lightens the image. Increasing the value makes light areas even lighter.
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Highlights = 50 Highlights = 400

 

Saturation = -25

 

Saturation = 25

 

Gradient Contrast = 10

 

Gradient Contrast = 50

 

Level of Detail = 5

 

Level of Detail = 45

Saturation (-50..50). The parameter changes the color intensity of the image.

Gradient Contrast (0-50). The parameter helps to mildly increase the contrast in gradient areas making the image
more prominent and expressive.

Level of Detail (0-50). The parameter defines the amount of detail. The higher the value, the sharper the outlines, and
the more details are revealed in the image.

Threshold (1-10). The parameter defines which parts will be intensified when increasing the level of detail. At low
values the program reveals all details in the image, at high values small details will not be changed.
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Threshold = 2

 

Threshold = 10

 

Lightness = 5

 

Lightness = 20

Lightness (0-20). The parameter helps to illuminate dark areas. As you increase its value, the image becomes lighter.
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Original Image

 
Result

PREPRESS MODE

When printing photos, the result on paper will sometimes be different than what appears on your monitor. While the contours
of objects may look perfect on the screen, on paper they may appear fuzzy. To avoid this, process the image before it is
printed.

Use Prepress mode to increase the sharpness of borders and the contrast of the image.

Even if you are not going to print the photos you can use this mode to improve them. For example, before publishing in your
online album.

To process an image in Prepress mode:

Step 1. Once this mode is selected the Quick Preview will appear. It is a square area outlined with the "marching
ants". This lets you quickly preview the result in different areas of the image. You can move it to any part of the image
- drag and drop or double click. To compare the result with the original picture, click and keep mouse pressed within the
preview area.

You can change the preview area size in the program's preferences.

Step 2. Adjust the image processing parameters.

The parameters under Sharpness can be used to make an image appear sharper and its details clearer.

Radius (1-100). This parameter determines the width of the zone in which the boundaries of objects are
sharpened. A high value may cause halo artifacts.
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Strength (0-100). This parameter affects the degree of contrast enhancement along the boundaries of objects.
When the parameter is increased the image becomes clearer. Its work depends on the value of Radius.

The parameters under Contrast enhance the contrast of the image by lightening light areas and darkening dark areas.

Shadows (-50..100). This parameter enhances shadows. Increasing the value will make dark areas darker, while
decreasing the value makes them lighter.

Highlights (-50..100). When you move the cursor to the right of 0, the light areas of images become even more
light. Moving the cursor to the left increases the number of gray tones.

Step 3. To process the entire image press .
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TONE CORRECTION MODE

Tone Correction mode is used for adjusting the image brightness in light and dark areas. As a result the overall impression of
the image improves considerably. Changes can be made to the entire image or to a part of the photo depending on the colors
selected for correction.

Image Correction in Tone Correction mode

To process an image in Tone Correction mode, follow these steps:

Step 1. Once this mode is selected the Quick Preview will appear. It is a square area outlined with the "marching
ants". This lets you quickly preview the result in different areas of the image. You can move it to any part of the image
- drag and drop or double click. To compare the result with the original picture, click and keep mouse pressed within the
preview area.

You can change the preview area size in the program's preferences.

Step 2. You can choose the colors to be corrected. To do this use the Color Sets.

The original set consists of seven colors. There are two additional sets below it, each consisting of three cells. Move
colors from the main set into lower cells. By dragging colors you can have from one to three sets of colors. To switch
from one color set to another click on it with the left mouse button. The chosen set is highlighted with a white
background.
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The Color Indicator makes it easier to form a color set.

When you move the cursor over the image, this line displays the color components in the corresponding point. This
helps to select colors more precisely, to edit the certain area.

Step 3. Adjust the parameters separately for each Color Set.

The selected set has a white background. Change the parameters for it:

Radius (1-60). This parameter determines the area to be analyzed by the algorithm. After analysis, new color
and brightness information is assigned to the point, to attribute it to one of the color sets, that is used for futher
processing.

Shadows (0-100). The default value of this parameter is 0 and dark areas are not corrected. As the parameter's
value is increased, dark areas become lighter, and details there become more discernible. Objects in dark
silhouettes become more like they were when photographed.

Highlights (0-100). The default value of this parameter is 0 and light areas are not corrected. As the value of
the parameter is increased, light areas become darker, contrast increases, and objects stand out more while the
picture overall has more volume and appears more accurate.

Note: If color components do not belong to the same set, the application of the parameters is mixed. For
example, if red and yellow there are in different sets, the correction of orange will be performed within both color
sets.

Step 4. To process the image press the  button.
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Before Post Processing

 
After Post Processing

POST PROCESSING

Use one of the modes in AKVIS Enhancer to improve a photo. For further image correction you can use the Post
Processing tab. It is available only in the standalone edition because any image editor offers these features, so there is no
reason to use this section in the plugin.

The Post Processing tab contains a Histogram and four parameters: Brightness, Contrast, Gamma and Saturation.

A Histogram is a graph that shows the tonal range of an image. On the horizontal line the brightness values are set - from
the darkest to the lightest. The vertical line sets the number of pixels having this lightness value.

Below the histogram there are three sliders that can be moved to change the image contrast.

The extreme point on the right end represents pixels having the maximum brightness (white points). If the histogram does not
have such pixels, the image does not contain any white points. If we move the white slider to the left, the point against
which the slider is located will assume the maximum brightness (255) and the pixels having this value will become white. The
brightness of other pixels will be re-calculated accordingly. The image will get lighter.

The extreme point on the left end represents pixels having the minimum brightness (black points). If the histogram does not
start at the left end, the image does not have any black pixels (brightness = 0). If you move the black slider to the right, the
point against which the slider is located will assume the minimum brightness value. As a result this tone will become black,
while other pixels will be re-calculated accordingly. The image will get darker.

The middle slider defines the tone of the image that will have the brightness of 128 (middle-gray tones). If you move the
slider to the left, the mid-gray tones get lighter; if you move the slider to the right, the mid-gray tones get darker.

Near the histogram there is a drop-down list with image channels (RGB, Red, Green, Blue, Colors, Luminosity). It is
possible to adjust every channel separately or correct a combined channel.

 

The Post Processing tab also contains parameters that correct the brightness and contrast of the image, make gamma-
corrections and change the saturation of the image.

The Brightness parameter is used to change the image brightness. It accepts values between -100 and 100 with the
default value of 0. The higher is the value of the parameter, the lighter all pixels of the image are, and vice versa.
The Contrast parameter is used to increase (if the value is over 0) or reduce (if the value is under 0) the difference
between bright and dark parts of the image. The parameter accepts values between -100 and 100 with the default
value set to 0.
The Gamma parameter is used to change the overall contrast of the image by increasing or reducing mid-tones and
gray mid-tones. The parameter accepts values between 50 and 250 with the default value set to 100.
The Saturation parameter is used to change the intensity of colors on the image. The parameter accepts values
between -100 (gray color) and +100 (saturated colors). By default the value is set to 0.
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As you adjust the settings in this tab, the processing is started automatically. The result is shown in the After tab.
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BATCH PROCESSING

AKVIS Enhancer supports the batch processing feature that lets you automatically process a series of images.

Batch processing is available for all modes of the program. It is useful when dealing with a lot of photos taken under the same
conditions with identical camera settings. It saves you time and effort.

Using batch processing is simple. Find the instructions how to work with standalone version. If you use the plugin, click here.
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BATCH PROCESSING WITH PHOTOSHOP PLUGIN

The AKVIS plugins support the automation feature in Adobe Photoshop.

Batch processing is very useful and time saving when you have to apply the effects to a number of photos. This method
applies the same settings to a folder full of images.

Even if you have never used batch processing you will find no difficulties in understanding it. First you create an Action in
Photoshop and then apply it to a photo folder.

Follow the instructions:

Step 1. Create two new folders, for example: "source-files" and "result-files". Place original images into the "source-
files" folder. The results will be saved in the "result-files" folder.
Step 2. Open one of the original images in Adobe Photoshop. We will use this photo to adjust the plugin's settings and
create an action.

Step 3. In the Actions palette click Create New Set button. In the dialog window give a name for a new set of
actions, for example, "AKVIS".

If you already have a special set for the AKVIS actions, you can just choose it.

Actions Palette

Step 4. Press Create New Action and give a name for it, for example, "Oil".
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New Action

Press the Record button, and the recording of the action will immediately start.

Step 5. Call the plugin and adjust its parameters.
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Step 6. Press the button . The plug-in window will close and the effect will be applied to the image. In the Actions

palette, in your new action, you will see a new line with the plugin's name.

Step 7. Remember that the action is still being recorded. Now, you should save the image. Choose Save As in the File
menu and save the image into the destination folder.
Step 8. Stop the action recording by pressing Stop playing/recording at the bottom of the Actions palette.

Step 9. Delete the file that you have just saved.
Step 10. The action is created and you can proceed to batch processing of the photos.

In the File menu of the editor choose Automate -> Batch.

Step 11. In the Batch dialog window and set the parameters:
In the Set drop-down list choose "AKVIS" and the new action.
In the Source option set Folder. Press the Choose… button and select "source-files".
As the Open command was not recorded in the action, the Override Action "Open" Commands check-box
should be deactivated.
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For Destination select Folder, then press the Choose… button and select "result-files".
Activate Override Action "Save as" Commands check-box.
In the File Naming section you can create the filenames structure for the resulted images. If you do not want to
change the names, in the first combo-box choose document name, and in the second - extension.

Step 12. Press OK to start processing. Photoshop will apply the AKVIS plugin to all photos in the "source-files" folder,
one by one, and will save them to the "result-files" folder.
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PROGRAM PREFERENCES

Click on  to open the Preferences dialog box. It looks like this:

Language. Change the program language by selecting another from the drop-down list.
Interface Scale. Choose the size of the interface elements. When it is set to Auto, the program workspace will
automatically scale to fit the screen resolution.
Interface Theme. Select the style of the program interface: Light or Dark.
Initial Scale. This parameter defines the way the image is scaled in the main window after loading:

- Fit to View. The scale adjusts so that the image will be completely visible;
- 100%. The actual size is used, the image doesn’t scale.

The Preview Window Size. Choose the desired value for the size of the Quick Preview area in Prepress and Tone
Correction modes: from 300х300 px to 1,000х1,000 px.
Recent Files (available only in the standalone version). The number of recent documents. The list of the recent files,
sorted by time, become visible by right mouse clicking on . Maximum: 30 files.

Hints. You can choose how the hints will be shown:

- Under Settings Panel.
-  Under Image Window.
-  Hide.

Lock the Control Panel. It disables the possibility to hide/show the top panel. If the check box is selected the panel is
always visible.
Use GPU. The check-box lets you turn on GPU acceleration. If your computer does not support GPU acceleration the
check-box will be disabled.

To save changes made in the Preferences window press OK.

If you need, click on the button Default to come back the default settings.

 

PRINT IMAGES IN AKVIS ENHANCER
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PRINT IMAGES IN AKVIS ENHANCER

In the standalone version of AKVIS Enhancer you can print the image. Press the button  to open the Print options.

Print Options in AKVIS Enhancer

Adjust the parameters appearing in the Settings Panel:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the Orientation group, set the position of paper: Portrait (vertically) or Landscape (horizontally).

Click the Page Setup button to open a dialog box to choose the size of the paper and its orientation, as well as the
print margins.

Press the Reset Margins button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters Scale, Width, Height and Fit to Page. These
parameters have no effect on the image itself, just on the print version. You can change the size of the printed image
by entering any value in %, or by entering new values in Width and Height.

To adjust the size of the image to the paper size, select Fit to Page.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate Frame for the image and adjust its width and color.

Choose the Background Color by clicking on the color plate.

In the Page tab, you can adjust printing of the multiple copies of the image on a single sheet.
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Print Page

Copies per Page. It lets you specify the number of copies of the image on one page.
Horizontally and Vertically. These parameters indicate the number of rows and columns for the copies of the
image on the page.
Spacing. The parameter sets the margins between the copies of the image.

In the Poster tab, it's possible to customize printing of the image on multiple pages for the subsequent junction into a
large picture.

Print Poster

Pages. If the check-box is enabled, you can specify the maximum number of the pages in which the image will be
divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the
program will automatically select the optimal number of the pages in accordance with the actual size of the image
(scale = 100%).
Glue Margins. If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins
will be added to the right and to the bottom of each part.
Show Numbers. With the enabled check-box, a sequence number of each part, by a column and a row, will be
printed in the margins.
Lines of Cut. Activate the check-box to display the cut marks in the margins.

To print the image with the chosen parameters, press the Print button. 
To cancel and close the printing options click on Cancel.

Click the Properties... button to open a system dialog box that enables you to access the advanced settings and send the
document to print.
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FRESH STRAWBERRIES

The Tone Correction mode in AKVIS Enhancer is useful when you want to increase or decrease the brightness of a
particular color in an image.

We'll demonstrate this with a photo of strawberries.

 

Open the image.

First let's try to enhance the color of the berries. Do this by dragging the red color from the initial color set into one of the
empty sets.

The selected color set will be highlighted in white. Let's adjust the settings for this color set.

Increase Highlights to 70, and Radius to 45. This results in rich, dark berries. The color of the leaves has not changed.

Now let's make the color of leaves darker. Drag the green color into another free color set.
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For the set with green, increase Highlights to 90.

Press  to apply the settings to the entire image. The leaves appear darker and richer and overall the picture looks more

natural.

In this way, strengthening or weakening specific colors in an image can lead to different and quite pleasant results.
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Original Image

 

Result

CRYSTAL CLEAR

When you look at your photo, you think it's clear, but try processing it with AKVIS Enhancer in Prepress mode and you'll
see what the definition of clarity truly is!

In this tutorial, we'll process a photo of ice cubes. It already looks good, but does not evoke the feeling of seeing ice cubes
through a frosty glass.

Click on the image to see a larger version

Step 1. Open the image to be processed in AKVIS Enhancer. Choose Prepress from the list of modes.

Step 2. The Preview area shows the result of the image processed with the default settings. The image looks clearer,
but the settings should be adjusted further to achieve a better result. Change the settings to match those in the image
below.

Step 3. All that's left to do is to click on  to apply the settings to the entire image.

The details in the resulting image are clearer as can be seen in the small droplets of water on the ice cubes. The ice
cubes look so natural that you could almost reach out and touch them!
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Final Result
Click on the image to see a larger version in a new window
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Original Image

 
Result

LIGHTEN A DARK STREET PHOTO

When you take a photo in the street where the lighting is poor, you will notice that the subject of the shoot turns out to be
dark and hardly visible. With the Improve Detail mode in AKVIS Enhancer you can reveal details in shadows.

We use the Enhancer plugin in the tutorial, but you can take the standalone edition and use the same parameters to achieve
this result.

Step 1. Open the image in your photo editor to work with the Enhancer plugin, for example in AliveColors (or just run
the Enhancer program if you use it as a standalone app).

Step 2. To call the Enhancer plugin in AliveColors select the command Effects -> AKVIS -> Enhancer; in Adobe
Photoshop select the command Filter -> AKVIS -> Enhancer; in Corel Paint Shop Pro select Effects -> Plugins ->
AKVIS -> Enhancer.

Choose Improve Detail mode. The image will be processed with the default settings.
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Step 3. Taking into account that the photo is underexposed, we need to reveal more details in the dark areas. Increase
the Lightness parameter and adjust other settings to achieve the desired look.

Step 4. In the plugin, press the button  to apply the result of the photo correction.
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AKVIS PROGRAMS

 

AKVIS AirBrush — Airbrushing Techniques on Your Photos

AKVIS AirBrush automatically transforms a photograph into a work of art which looks like made with a special airbrush tool
that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using
chosen settings of photo-to-painting conversion. More…

 

AKVIS Artifact Remover AI — JPEG-Compressed Image Restoration

AKVIS Artifact Remover AI uses artificial intelligence algorithms to remove JPEG compression artifacts and restore the
original quality of compressed images. The software is available free of charge. It is a must for both home users and
professionals. More…

 

AKVIS ArtSuite — Frames and Effects for Your Photos

AKVIS ArtSuite is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and
texture samples that can be used to create a virtually limitless variety of options for generating frames.
Decorate a photo to give it an original and festive look! More…
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AKVIS ArtWork — Collection of Painting & Drawing Techniques

AKVIS ArtWork is photo to painting software designed to imitate different painting techniques - Oil Painting, Watercolor,
Gouache, Comics, Pen & Ink, Linocut, Pastel, and Pointillism. ArtWork helps you to create a piece of art out of any picture!
More…

 

AKVIS Chameleon — Photo Collage Creation

AKVIS Chameleon is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is
very easy to handle as it does not require precise selection of objects.
Using the software you can quickly create your own photo collages. More…
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AKVIS Charcoal — Charcoal & Chalk Drawings

AKVIS Charcoal is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can
make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding
artistic effects, such as sanguine and others. More…

 

AKVIS Coloriage — Add Color to Black and White Photos

AKVIS Coloriage allows colorizing B&W photos and replacing colors in color images, performing selective colorization and
desaturation. It helps to breathe new life into your old family photographs, bring a vintage or artistic appearance to your
digital images. More…

 

AKVIS Decorator — Resurface and Recolor

AKVIS Decorator lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the
volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things
differently. Recoloring is also made easy. More…
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AKVIS Draw — Hand-made Pencil Drawing Effect

AKVIS Draw converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations,
produces both B&W and color drawings. Add a hand-drawn look to your pictures! More…

 

AKVIS Enhancer — Bring Detail To Your Pictures

AKVIS Enhancer is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a
photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: Improve
Detail, Prepress, and Tone Correction. The program offers a fast method to fix a dark photo, add contrast and brightness to
a picture, it lets you improve color and adjust tones. More…

 

AKVIS Explosion — Fabulous Particle Explosion Effects

AKVIS Explosion offers creative destruction and particle explosion effects for your photos. It bursts an object and applies
dust and sand particles to an image. With the software, you can create eye-catching graphics in just a few minutes! More…
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AKVIS Frames — Decorate Your Photos with Frames

AKVIS Frames is a free program designed for working with the AKVIS frame packs

 

AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!

AKVIS HDRFactory lets you create a High Dynamic Range image from a series of shots or from one single photo. The
program can also be used for photo correction. The program brings life and color to your photos! More…

 

AKVIS LightShop — Light and Star Effects

AKVIS LightShop lets you create an infinite number of astounding light effects! The program offers advanced lighting
techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little
magic to your pictures! More…
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AKVIS Magnifier AI — Change Image Size without Quality Loss

AKVIS Magnifier AI helps to resize images without loss in quality. Featuring neural networks based algorithms, Magnifier AI
enlarges digital pictures to super-high resolution and produces stunning wall-sized prints. More…

 

AKVIS MakeUp — Retouch Your Portrait Photos!

AKVIS MakeUp improves your portraits giving them a professional look. The software retouches facial imperfections making
your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look
your best in every photo with AKVIS MakeUp! More…

 

AKVIS NatureArt — Bring Nature to Your Photos

AKVIS NatureArt is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program
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includes a number of effects: Rain

 

AKVIS Neon — Glowing Drawings from Photos

AKVIS Neon lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like
drawn with luminescent ink. More…

 

AKVIS Noise Buster AI — Digital Noise Reduction

AKVIS Noise Buster AI is software for noise suppression on digital and scanned images. The program is efficient for removing
any type of digital noise. It reduces both luminance and color noise without spoiling other aspects of photos. The software
includes AI technologies and adjustments for manual refining. More…
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AKVIS OilPaint — Oil Painting Effect

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes.
The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can
become a painter! More…

 

AKVIS Pastel — Turn Photos into Pastel Paintings

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one
of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More…

 

AKVIS Points — Apply Pointillism Effect to Your Photos

AKVIS Points lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism.
With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors!
More…
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AKVIS Refocus AI — Focus Improvement & Blur Effects

AKVIS Refocus AI improves the sharpness of out-of-focus and blurry photos, enhances the entire image or partially, creating
a selectively focused area. It's also possible to add bokeh and lens blur effects to your photos. The program provides five
image processing modes: Refocus AI, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur. More…

 

AKVIS Retoucher — Image Restoration Software

AKVIS Retoucher is an efficient program for photo restoration and photo retouching. The software removes dust, scratches,
stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using
the information of the surrounding areas. More…

 

AKVIS Sketch — Turn Your Photos into Pencil Sketches
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AKVIS Sketch converts photos into amazing pencil drawings. The software creates realistic color artworks and B&W
sketches, imitating the technique of graphite and color pencil. The program offers these photo to drawing conversion styles:
Classic, Artistic, and Maestro, - each with a series of presets. AKVIS Sketch allows you to feel like a real artist! More…

 

AKVIS SmartMask — Save Time on Complex Selections!

AKVIS SmartMask is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The
software considerably increases your productivity. You will be freed from boring work and will have more room for creativity
and realization of your ideas. More…

 

AKVIS Watercolor — Aquarelle Art from Photos

AKVIS Watercolor easily makes a photo look like a brilliant and vibrant watercolor painting. The software turns ordinary
images into amazingly realistic aquarelle pieces of art. More…
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